AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About crossbox

  • Rank

Contact Methods

  • First Name

Profile Information

  • Ford Model
    Focus 1.6 LX
  • Ford Year
  • UK/Ireland Location
  • Annual Mileage
    0 to 5000
  1. Argh - that fuse box is a nightmare to access and refit - will definitely give that a go though - thanks for the help !!!!
  2. Anyone know if / how I can re-enable remote key locking using ELMConfig ??
  3. @jeebowhite - thanks for the input, I'm happy to take the time to set up ELMConfig - I'd just like to know if it's actually going to solve my problem. As far as I can make out the remote locking module is part of the GEM unit ? The receiver seems fine because the remote/fob is being acknowledge when I push any of the buttons in learning mode. Every post that I've read or person I've spoken to seems to think that it's either the GEM module, wiring, or that remote locking has been disabled and needs to be set by IDS. I was hoping ELMConfig could do the enabling because IDS seems to be Ford Dealers excuse to bend you over for very little effort on their part
  4. Hi there, I've been trawling the web for about 2 months for a solution to the problem with my Focus (2005/06 LX Estate). When I purchased the car 2nd hand about a year ago the remote locking worked fine. After about 3 months it just stopped. Central locking works fine via the key. I eventually got round to buying a new batter for the remote but this didn't fix the problem. Did loads of searching and reading and i've tried: checking the fuses - seem fineputting the car in learning mode and reprogramming - car goes into learning mode, I hear an acknowledgement beep when I press the remote keys, car still doesn't openI've taken the car to Ford who want to charge me £100 just to diagnose the problem. I've taken to an auto-locksmith who tried everything I did and shrugged and told me to take it back to Ford / Electrician. The next cheapest option is to try ELMConfig route and see if there's an option to turn remote locking back on. I'm actually at the stage where I have it installed and the ELM327 cable has arrived. Before I take out the soldering iron and throw away a weekend I was hoping someone here could offer some advice. has anyone tried this with ELMConfig ?I've looked through most/all of the ELMConfig options and can't seem to find this option anywhere - anyone who's modded have any advice?should I just fork out the £100-£1000 the Ford dealer will inevitably charge me for using IDS for 2 minutes to turn remote locking back on ??
  5. Hey there - I have exactly the same issue with my Focus LX (2006). Did you get any further with yours ?