• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


JamesChilds123

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About JamesChilds123

  • Rank
    Newbie

Contact Methods

  • First Name
    James

Profile Information

  • Ford Model
    Fiesta
  • Ford Year
    2003
  • UK/Ireland Location
    Sussex
  1. Car Won't Start

    I have a 1.7 ford puma which one day decided not to start, it turns over and there is also fuel going into the engine just no spark at the plugs, I plugged it into a diagnostic reader and a number of faults came up, 2 for the coil pack, 1 for the camshaft sensor and 1 for the manifold pressure sensor. I replaced the camshaft sensor, coil pack and spark plugs, still nothing, I plugged it back into the diagnostic reader which cleared the camshaft problem and 1 of the coil pack problems, now I just have one for the manifold pressure sensor and the coil pack (code is p0351), I have bought a new crankshaft sensor but haven't got round to fitting it yet as I can't get the old one off, could the crankshaft sensor be the cause of the p0351 code? Just wondering if there is any common faults with these engines as I really don't know what else to try. Thanks in advance
  2. No Spark Going To The Plugs

    I haven't got a clue, replaced the coil pack so I presume so, just spoke to a mechanic and he thinks it could be the ignition module not the crank sensor, I just need to get someone with the software on their laptop to plug it into my car
  3. No Spark Going To The Plugs

    Yes there is voltage going to the coil pack, I've also had the immobiliser and stuff done as sometimes the immobiliser can disable to car from turning on
  4. No Spark Going To The Plugs

    I have a mk6 1.4 fiesta black edition which has been converted to a 1.7 puma engine some time ago, I attempted to start the car on Sunday and it didn't start, there's no spark going to the spark plug but there's fuel still going into the engine, I've replaced the coil pack and ht leads and still no spark! Been told it could be the crank sensor but then I read online that it will only be the crank sensor if there's no fuel going into the engine! Need help!!!
  5. Tilt Cable Broken!!

    I have a full leather interior and my passenger seat won't tilt forward, I've only seen people say how to repair it on a cloth interior can anyone tell me how to repair it on a leather interior? Thanks