Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


jjones2908

Budding Enthusiast
  • Content count

    14
  • Joined

  • Last visited

About jjones2908

  • Rank
    Member

Contact Methods

  • First Name Jeremy

Profile Information

  • Gender* Male
  • Ford Model Focus 1.6 LX
  • Ford Year 2005
  • UK/Ireland Location London
  • Annual Mileage 0 to 5000
  1. Thanks for the replies everyone. So the garage has done all of the testing and taken it out for a 10 mile drive and their suspicions have been confirmed as it being the core plugs and nothing more sinister. So they've changed these along with the spark plugs and leads and have done a coolant flush and change. It would be cheaper to keep getting the core plugs changed (and plugs and leads) every so often than having someone like Ford charge £800 just to investigate!! It's one of those issues which I wish I'd discovered while I was researching the car as it might have put me off. Nevermind! The car still has some positives but I will be forever waiting for the misfire to return now. Hopefully buying that Volve engine cover will do something regardless of how the water is getting in. I presume that the water is rusting and weakening the core plugs so that the coolant then escapes. Thanks again - I'll be back in about 18 months when the problem returns! J
  2. Ok, an update for anyone that is interested! I went to Ford and took the car, while they tried to convince me that I would break it beyond repair trying to drive it. Interesting that they went from not seeing a problem to deciding that it was a blown head gasket without any real investigation. If it was clearly a gasket issue then I would obviously not touch it. I drove it carefully to a nearby 'back street garage' who used to service my parents cars before they moved away (absolutely top bloke by the way). He took a look at it as soon as I arrived and was very confident that it's nothing like a blown head gasket, but will get in there and have a proper look to check for serious issues. His suspicions are around one of the core plugs that was replaced in early 2014. He thinks that it wasn't done properly and this combined with the pre-existing issue of rain water collecting around the rocker cover on the 1.6, 99BHP petrol engine has basically led to the two liquids meeting (coolant and rusty water). It does look like my wiper jets are water tight though, so water must be getting in another way. The car spent most of last week sat in torrential rain in the Lake District, without being used. If water has caused the issue, how the hell do I stop this from happening in future? Cars have to sit in rain sometimes, this is the UK! I can't rule out serious issues, but I have some hope now and at least if major work does need doing, he's not going to charge me as much as Ford. J
  3. I've spoken to Ford and got more information from them. They now think that if the problem isn't external then it's probably internal (i.e. head gasket) and want to take it away for analysis, which will probably be around £800, plus the cost of any additional parts / labour needed. Worst case scenario, anything up to £2500. Head spinning and no idea who to believe or what to do. Any advice would be really appreciated.
  4. So Ford (Dees, Croydon) have called back to say they can't find a problem... computer says no. I guess they're ignoring the fact that the coolant level is an inch below the minimum mark (but perhaps they find that to be normal), the rocker cover is covered in coolant stains (again, guess that's not indicative of any issue or leak), the plugs are swimming in rusty water and coolant and that the car misfires when you rev it above 2000 rpm. I now have no idea where to turn because the car isn't drivable. It's like banging your head against a brick wall and was exactly the same when I had other issues with the car just after buying it. So disappointed. 2 years of headaches with this car...
  5. Thanks guys. Wish it was just the washer jet issue as at least it would be fairly simple! The coolant leak is a bit worrying... guess I'll see what Ford have to say... :(
  6. Hi Iantt, Sorry - I added that bit at the same time as your response. Yes, they replaced these. I'm led to believe that they are the new style washers, but I'm going to get Ford to confirm this when they call. Cheers, J
  7. Sorry - just to add that the garage that discovered it previously did replace the core plugs (and spark plugs etc) and also discovered that the rocker cover was broken, so replaced that too.
  8. Hi all, Ford Focus Mk2, 1.6 petrol. 2005 / 55. So yesterday I discovered that my engine coolant level was looking pretty low (maybe half an inch below 'min' when cold). No engine warning lights up to that point though. Today I took the car out to pick up some coolant / battery top up water (yes, I know that I probably could have used tap water!) to give it a bit of a top up before I decided what to do next. It was on the way back home that the fun began and I could feel the car juddering while driving up a hill until it got worse and worse. Experience told me that this was probably a spark plug / coil pack related issue. Still, at least the car still drove so I wasn't completely stranded, which is more than can be said for my previous cars. At this stage I hadn't twigged that the coolant issue was in fact related to the juddering as on inspection I discovered coolant / rusty water in / around the core plugs and it had made quite a mess. At least it solved that mystery. The frustrating this is that this is the very same issue that was discovered by my garage in Feb last year while they were doing the timing belt, except it had only got to the stage of making a mess / causing some corosion and hadn't had any noticeable impact on running or performance. I should also add that my car appears to have the modified screen washers and having done a few splash tests, they do seem water tight in my opinion. I only bought this car 2 years ago, directly from Ford, so I put my stern face on and drove (noisily) over to Ford and kind of dumped the car on their front door step and insisted on a resolution. I spoke to the head of servicing right away who said that the fault would be diagnosed and a solution decided at no charge, so at least I don't have to pay for them to find the issue. I accept that my car is gettinng on a bit, but I don't think it's acceptable for this to be happening once, let alone twice. The first time it happened was 6 months after I bought the car, so wasn't covered by a warranty. What stance should I take? What are the questions to ask? What is the actual solution so that I can check what they say against what you guys say? Can anyone explain to me what is actually happening to cause this and Is there a permanent fix? I'm hoping for a call back from them tomorrow. Thanks for any help or advice that anyone can give. J
  9. Thank you all. Sorry for my delay in replying, I've been on holiday. So, I jacked the car up and got the back wheel off and was pleasantly surprised to find that it only appeared to be at the stage of a 1.5 inch long strip of bare metal showing through, with no signs of corosion. What I've done for now is cleaned it up and put some primer paint and lacquer on it in the hope that it will keep things at bay for a while yet. The general consensus seems to be that if it's going to happen then it's going to happen! I'm now having another major (repeat) issue with the car which I'll put in another post.
  10. Thanks everyone for their replies. I'm just trying to weigh up the cost and effort of taking some action myself against taking no action (and how long it would take it progress). I'm probably looking at £30 for materials and a couple of hours work, but ultimately it may not actually stop it. If it's taken 9 years to get to this stage, I wonder how long it would take for it to show itself on the outside of the arch and cause real issues...
  11. Cheers for the reply. Looks like I'll be getting on the case then! The outside of the arch is perfect - nothing to suggest there was anything wrong. Not sure if it's important as its pretty much inside the arch, but will the primer also build up the surface slightly to make it more 'level' for repainting? Thanks, J
  12. Hello all, Late 2005 Ford Focus Mk2 (no mud flaps fitted if relevant). I know that the rusting wheel arch issue with the Ford Focus (mk1 / mk2) is very well documented, but I've only seen photos of it at quite an advanced stage. I check my car for rust every couple of months and today, while running my hand across the rear wheel arch I could feel that it was quite rough in a 5cm section right across the top / middle and a tiny bit of paint actually crumbled off into my fingers. I've attached a photo but it might not be clear enough as it's taken on a phone. Unfortunately I don't have a work light or decent torch. Looking at the photo myself, I can't tell if this is the beginnings of rust or just rough/crumbling paintwork for another reason. Can anyone shed any light? Any advice on what to do next? Cheers, J
  13. Focus Mk2: Edges Of Rear Window Look Terrible

    Was going to post another pic for the first responder (thanks) but I think Stoney's response makes sense as the edges of the glass are quite exposed. It's actually not looking quite as bad again today. I guess I'll put it down to yet another design flaw of the Mk2 pre-facelift's tailgate construction! Thank you both, J Sent from my iPhone using Ford OC
  14. Hi all, The border around my rear window started to lose its black colour a few months after I bought my Focus last year and this has now reached the severity seen in the photo. Just wondering if anyone else has seen this happen on a mk2 Focus before and if they know of a solution? I can't even figure out quite what the problem is and what's caused it but it's a shame as it doesn't look very nice. Thanks, J Sent from my iPhone using Ford OC