Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


jock0909

Budding Enthusiast
  • Content count

    39
  • Joined

  • Last visited

About jock0909

  • Rank
    Settling In Well

Profile Information

  • Ford Model
    Focus 1.8 tdci
  1. Hi Folks It has been a while since I've been on here. 2004 Focus 1.8 TDCI estate I have a strange problem. The heater is only blowing cold air. This happened about 3 days after I removed the car phone bracket and wiring. When the engine is hot (temp gauge is at half) All the hoses are cold, thought it must be the thermostate jamed open (ciculating the water which stops the hoses heating up) so got a garage to swap it out - no change all hoses still cold another odd thing - the air con clutch is engaged whether the aircon switch is on or off - we have removed the aircon relay to stop it running all the time. Anyone have any good ideas. It's Fixed I have taken the radio out twiddled the wires on the back of the switches and put the relay back in and now everything is normal again.
  2. The belt tensioner is the automatic type and the tension is fine. You are probably correct about a broken wire switching the light on, everything else seems to work and the engine starts fine. although I have noticed with the dark evenings sometimes when the headlights are on the instrument lights pulse from dim to bright but it only happens occasionally while driving. I will have to check the wires.
  3. I have a 2004 1.8 TDCI the battery light iluminates when driving (normally after about 30 minutes from start up) If you switch off the engine and start it up again the battery light goes off. the alternator has been changed but the problem still happens. Any suggestions would be great.
  4. Plug the seat belt in or don't put anything on the seat or you could disconect the wiring to the seat.
  5. I would say brake problem. The caliper on the o/s/f is possibly sticking - therefore all the braking is happening on the n/s/f but If you have already been told the discs & pads need replaced, why not get them changed as this is most likely to cure your problems.
  6. I have had the same thing with mine and it turned out that the pipes were loose, since the garage fixed them I have not had any problems with it. I don't know of any other things that it could be.
  7. I take it you are saying the top speed is less than before ? or is it something else? I think they normally run 14" wheels if you have changed the size the speedo will be off a bit.
  8. Why would you want to reset it? Do you mean reset to the factory defaults? What's happening with it - not working?
  9. Just stick on a set of beam deflectors.
  10. Dodgy tyres, wheels out of shape or balancing done incorrectly. Swap the front wheels to rear and rears to the front
  11. Most cars have about 2 gallons(10 litres) as a reserve but you don't want to run it down as you will suck up dirt that settles at the bottom of the tank, best to fill up as soon as the light comes on.
  12. It's not a surprise that the insurance is trying to get out of paying up(it's what they do), if you are covered for fire (tpft) then you will possibly only be covered if the vehicle was stolen or attempted to be stolen and burned as a result (but check the terms and conditions on your policy) If you have Fullycomp you will be covered.
  13. probably child lock for the rear electric windows
  14. They are easy enough to set the timming up and replace the belt but the cause of the belt snapping may be old belt or faulty tensioner possibly siezed. you may be lucky not having done any valve damage. All you can do is get the timming set-up check nothing has siezed then replace the belt and hope for the best. Hope it's a cheap fix for you.
  15. Sounds to me like the belt was put on the wrong tooth, did your nephew set-up the timming properly before taking the old belt off. if he did not know what he was doing would have been more sensible not to do the job. you would normally change the timming belt kit (which includes changing the tensioner) Hate to say it but you would probably be best to take it to a garage to be set-up properly.