Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!


tmzy

Budding Enthusiast
  • Content count

    24
  • Joined

  • Last visited

About tmzy

  • Rank
    Member
  • Birthday 01/18/1990

Contact Methods

  • First Name
    tommy

Profile Information

  • Gender*
    Male
  • Ford Model
    focus TDCI Ghia
  • Ford Year
    2002
  • UK/Ireland Location
    Cardiff
  • Annual Mileage
    0 to 5000
  1. right sorry it took so long to reply. as we coming nearer to christmas i get less and less money but i bought now glow plugs and it seems to have improved quite a lot. cant test it right now as my car is off the road till i a put a new mot on it. will monitor my error codes to see if that pedal demand one comes back but for now its ok
  2. right i have tried with electronic contact cleaner but with no luck. a mechanic friend had a look in his works for the code and as strange as it might be. it also could be my glow plugs. he tested the plugs and it not glowing so will get them changed and let you know if it cured it. if not i will consentrate on my pedal again.
  3. ok will try that tomorrow if i can head to shop to buy some. will let you know the outcome
  4. thanks for reply. only just got my internet back so sorry i didnt reply sooner. will try and get new sensor in a few days if i have money. will let you know if its cured it too
  5. hi i have a 2002 focus 1.8 tdci 115ps. my revs go up abit everytime i let go of the throttle and sometimes it revs to 1200 rpm when its ment to go to idle my usual idle is about 900 rpm. i do have a diagnostic tester but i didnt have any error codes. my MAF sensor read quite high so i disconected it to see if the car behaved normally but unfortunatly it didnt. i put my diagnostics on it again after with the MAF sensor still off and i got another error besides the MAF sensor error is it wasnt plugged in which is pedal demand sensor b circuit: range/performance. so i reconected the MAF sensor and cleared the error codes as i thought that error came up because the MAF sensor was disconected. but when i tried to read for error faults to see if that pedal demand came up again. my software decided to give up. had service about a 2 months ago. anyone got any ideas what it might be as i cannot rely on my diagnostic software right now. thanks in advance tom (update) i got my diagnostic tester working again and i reconnected the maf sensor and i only have the pedal demand sensor b circuit: range/ performance. would that mess with the revs like its doing and if it is can i buy just the sensor or do i have to buy the pedal with it?
  6. might cause battery drain but im not sure as i havent bought anything for my focus as yet. i would check o2 sensor or turbo boost pressure sensor. but im running out of ideas now
  7. You will have to disconnect the electric window switch but apart from that there should be nothing else on the door panel itself. As for the lock i couldn't really tell you as i have never done it on a focus. If you take the door panel off and see foam at the bottom of the door itself. Don't worry its just foam. People have mistaken them as an airbag almost forgot. If you have electric mirrors then you need to unclip that bit of plastic the switch sits on. You don't have to unplug it. Just need to unclip it to take the door card off. Then its just undo the screws holding the door card off. You will find to screws hiding behind the door handle
  8. You can undo the bit by the door handle but you wont be able to take the whole panel off without breaking it. Check to see if the metal wire is connected to the handle. Will be hard to see but u have no other way that i kno of. If it not try and get plyers on it and pull it to see if the door opens. I never had problem unlocking. Only locking on 1 of my doors but that got cured when i changed the battery in the key fob. sorry about.double.post had problems sending first time
  9. You can undo the bit by the door handle but you wont be able to take the whole panel off without breaking it. Check to see if the metal wire is connected to the handle. Will be hard to see but u have no other way that i kno of. If it not try and get plyers on it and pull it to see if the door opens. I never had problem unlocking. Only locking on 1 of my doors but that got cured when i changed the battery in the key fob
  10. hi sorry about late reply. have only just got back from a busy sunday. i have had a go at programming the window as posted and has done the trick. thanks alot
  11. thanks for reply. will try tomorrow as the weather has gone bad now
  12. hi. i bought my focus tdci a month ago with a broken window regulator and i bought a fitted a new one today but i have noticed that the one touch closing the window dont work on that door. it works on my other 3 but not the one i replaced. it will open on one touch and also will open if you hold the unlock on the key fob but not when you hold the lock button but again it is only that one that wont close. all others fine. would it just need to be programed and if so anyone know how to program the windows. my handbook is worse for wear. thanks in advance tommy
  13. have put a multimeter on the coil pack. it was the coil pack causing the missfire. have replaced it now its running fine again thanks alot
  14. ok i will see if my friend has a multimeter to test coil pack. didnt think of that. will get back to you
  15. it idles fine. only when it missfires. the miss fire is not continuous on idle. it used to before we changed plugs and leads