Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Ian_ST

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About Ian_ST

  • Rank
    Newbie

Contact Methods

  • First Name
    Ian

Profile Information

  • Ford Model
    Fiesta ST-2
  • Ford Year
    2014
  • UK/Ireland Location
    Lancashire
  • Annual Mileage
    5001 to 10,000
  1. I've done just over 350 miles so far, varied speeds, short and long runs. I would have thought it would have freed up. But with 500 miles being quoted maybe I should hang fire on it being looked at, but then again it can't hurt Sent from my GT-I9505 using Ford OC mobile app
  2. Thanks for the replies guys, will give the dealer a ring! Appreciate the responses. Will let you know what happens Sent from my GT-I9505 using Ford OC mobile app
  3. Hi there. I picked up my new ST a couple of weeks back and its great, love it to bits. Here's the but...... One cold night a week ago i started her up and went to put it into first but it didn't want to, i put it back in neutral and tried again but it wouldn't slot into gear. I left it a second as she was still warming up anyway and tried third and second, no problem. Then back to first and it went in. Now occasionally it feels like there's a slight resistance when changing gear while driving along normally, sometimes when getting into first and third once moving. Second, fourth and sixth seem fine and have a smoothness as they slide in but the other two just feel a tad strange. Its just first and third i notice it and occasionally fifth that at times feel a touch...... hard to describe, but maybe clunky like they have to pop in not slide in. It runs great and there's nothing else to report but is this normal with this car? My previous was an '11 plate ZS and that was sweet. An additional note, when stationary and not running the gears slide perfect, but that's obviously because nothing is moving. Thanks