• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


trflorin

New Member
  • Content count

    1
  • Joined

  • Last visited

About trflorin

  • Rank
    Newbie

Contact Methods

  • First Name
    Florin

Profile Information

  • Ford Model
    Fusion
  • Ford Year
    2007
  • UK/Ireland Location
    Other/NonUK
  • Interests
    General Automotive
  1. Hello! I recently bought a Ford Fusion 1.4 TDCI with 81.000 miles. I knew the car had some problems with the engine but the price was very attractive so i thought it was worth the repair cost. I was told that the problem was with the camshaft. It needed replacement because the car was used on very long periods of time with the engine turned on, at idle. Basically the engine was kept on running for hours and hours, at idle. So i took out the camshaft and, yes, it was very worn. But ONLY the camshaft lobes. The tappet rollers are practically intact. So, my question is: How could that be possible? Bad camshaft from the factory? PS (This car has a "sister" used on same conditions and it has the same problem) Here is a photo of the camshaft with the corresponding rocker arm. Thank you!