Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


crazyshelby

Budding Enthusiast
  • Content count

    26
  • Joined

  • Last visited

About crazyshelby

  • Rank
    Member

Contact Methods

  • First Name Paul

Profile Information

  • Ford Model Focus
  • Ford Year 2005
  • UK/Ireland Location Nottinghamshire
  • Annual Mileage 10,001 to 15,000
  1. Ford Focus Power Issues

    Ok thanks for that msg. At present the problem seems to be very intermittent, so I'm hoping it is piping etc rather than the turbo going!
  2. Ford Focus Power Issues

    Hi All, I originally posted this back in April 2014, so thank you for everyone who has tried to help regarding my issues. Old story back in April:- Last year I purchased a Ford Focus 56 plate 2.0 litre TDCI for 2k. Although the mileage was 150k, the car looked to be in good condition overall as mainly it was used for long motorway trips. I started experiencing issues a few months after purchase. When driving along, as I put my foot down suddenly there was very little power. I could hardly accelerate and instantly a warning light came on. This was diagnosed via the mechanics computer, as the diesel particular filter being blocked. I appreciate this can be a very expensive issue, if you need a new filter. Speaking to a local garage, I was given the option of a 'regen' which although sounding quite bad for the engine etc I decided to go ahead with. A few weeks after I was losing power again, however I never saw the diesel filter issue come back on. Instead I was greeted with an engine management light showing the car had gone into 'limp mode'. After a few limp modes and clearing codes with the garage, I put the focus in for a full service. The mechanic replaced all the oil, filters etc and it passed the MOT. After a lot of looking he found that one of the hoses attached to the engine/turbo area had come undone. With all the work, I thought the car issues had been sorted for a while. What I will say at this point is that I have a full service history with the car. However there are no lists as to what work has been carried out over the years. So as it stands, I don't know whether cam belt, gearbox,etc etc has been touched... A common thread to my problems came back with 'Blanking plate in the EGR valve. I fitted this and found that between April and October of this year, yes I had the yellow warning light on for the engine (which I have heard is common due to the plate) but the car ran fine. Story now:- Every week I have been using a diagnostic machine to wipe the engine faults. However after a long trip to Skegvegas last week, I was presented with no warning lights for the first time. I found the car pulled better than it ever had. However I got in it this week to hear quite a strange hissing/squealing noise from the bonnet. This disappeared and I have lost performance again. I am getting the following error codes as per my attached msg through Torque app. P0490 - Powertrain P2263 - Turbo/Super charger boost system performance P0002 - Powertrain P120F - Powetrain NOW THE STRANGE PART:- For the first time I am also getting a red light error on the dash in the center display stating 'Engine Systems Fault'. This is the first time I've had this error, in all the times I have lost power. It keeps coming on and off and takes over the dash (can't look at mileage, fuel left etc)...This is now happening instead of the yellow engine light coming up! I've tried to attach a couple of pics to show what I mean. Appreciate this is long winded I apologise but I've tried to make it as clear as possible to help diagnose. Any help on what is going on/what to do next etc would be really appreciated! Thanks Paul
  3. Ford Focus Power Issues *please Help*

    Ok thanks guys I will check the wiring, as long as the blanking plate is not doing any lasting damage
  4. Ford Focus Power Issues *please Help*

    Hi Guys, Just with my latest update. I installed the blanking plate in the EGR pipe part. Everything was great for a few days. All the power I'd lost was there and the car was fine. About a week in, the engine warning light came on (which I was warned would happen). I carried on regardless. To look into the engine issues, I bought myself a OBDII adapter to plug in and bought the android software Torque. On running diags, I get a P0490 - Powertrain fault. This is the main fault I get every 2 - 3 days. However one day the car started stuttering and had a lost of power again. It registered a P2263 Powertrain Turbo/Super Charger Boost System Performance fault. Once I clear the codes, everything is fine but I find I am in the situation where I have to plug in/clear codes every few days. I just wondered if you guys thought I was potentially damaging the engine/car computer or whether I am fine to continue with this method? I don't know whether I can leave the OBDII adapter in all the time, or whether this will cause problems/battery drain? Thanks for any help again, always appreciate it Paul
  5. Ford Focus Power Issues *please Help*

    Thanks Tmzy/Mick I have ordered a blanking plate to install and try
  6. Ford Focus Power Issues *please Help*

    Would anyone recommend a EGR blanking plate?
  7. Ford Focus Power Issues *please Help*

    Hi APJ, Thanks for the info, I will have a look into the EGR valve. I haven't had the car stall but feel like its struggling for revs sometimes and a bit stuttery (if thats a word).
  8. Ford Focus Power Issues *please Help*

    Hi Mick, I can get the issue once in a couple of weeks and then suddenly 3 or 4 times in a week. Totally intermittent and I would say it comes more if I'm careful of my mileage/keeping revs down. If I keep revs up a bit like the regen procedure, the car seems much more responsive. When I lose all of the power, the car is still accelerating but very slowly along with alot of noise. No turbo there etc. Thanks I will have a look a the Obd boxes on lunch now. I would say it happens more in cold conditions than warm Thanks Paul
  9. Ford Focus Power Issues *please Help*

    Hi Tmzy, Thanks for the reply, I think the next course of action is to have all the pipes checked etc. Thanks for the tip on the revving bit though I haven't tried that, will give it a go and see if we can see/smell anything. I do hope its not the clutch etc or something big. I don't get any gear slippage and seems to change fine. With doing just over 150k miles and no sign on the logbook of things like the clutch being changed in the past it could be anything. The power loss comes at totally random times. Yesterday I drove to work and I suddenly felt the power go. Then getting in the car 8 hours later it was fine. I've found today driving that the engine is very noisy while accelerating. Cheers Paul
  10. Ford Focus Power Issues *please Help*

    Mick for some reason I took a video of the regen and can see the coding machine used. It was a Solus Snap On Diagnostics if this helps in any way. This fed back nearly a year ago that the diesel part filter was blocked initially. What I don't understand is if something has gone like the turbo etc, why does the car spring in to life sometimes after I've turned it off and on again? The machine can still get up to say 60-70mph but takes an age to get there with very high revs/little acceleration.
  11. Ford Focus Power Issues *please Help*

    Mick the machine used was from a local garage, not Ford. It was a red and black machine (I know not very helpful) but I can't make out in the pic I have on my PC of a make etc Stoney, I had a full service and filters were all replaced, any other ideas? Thanks guys
  12. Ford Focus Power Issues *please Help*

    Thanks Stoney871, I posted once however I kept getting 'Service unavailable' please try again. So I tried again as the server was showing as down. Then suddenly it showed as 11 posts and I couldn't remove them. Yes glow plugs would be right
  13. Ford Focus Power Issues *please Help*

    I have changed my mechanic since last year after moving house and only used one diagnostic machine. The symptoms do seem very similar to what I experienced with the diesel particular, without the warning lights.
  14. Ford Focus Power Issues *please Help*

    I don't know which machine was used apologises but I can try and find out
  15. Ford Focus Power Issues *please Help*

    Hi Mick The mechanic used his machine a few months ago so I dont have the current codes. It was just a standard machine that came up with diesel particular filter blocked. At present the car almost feels like it is going into limp mode as before, however there are no lights etc showing up. I don't know if we plugged a machine in whether it would still show issues...