• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Richtea

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Richtea

  • Rank
    Newbie

Contact Methods

  • First Name
    Richard

Profile Information

  • Ford Model
    Focus hatch
  • Ford Year
    2006
  • UK/Ireland Location
    Suffolk
  • Interests
    Car Restoration
    Sports & Leisure
  1. Help! I have fitted and wired a towbar to my 56 focus. It was working fine but now the right indicator on the trailer does not work and the audible sensor doesnt work either. It works fine on the left though. Also, if I put the lights on, the left indicator beeps and flashes more quickly. I was advised by the supplier of the towbar that I would not need a relay and so did not fit one. Are these problems caused by not having the relay, and if so what type of relay should I get and where from? Any help gratefully received! Richard
  2. Focus Rear Bumper

    Went on trip recently with trailer. Left indicator works fine and audible sensor works fine but not on right indicator - it does not flash on trailer but does on car and no audible sensor noise. Also when I put on headlights with left indicator, it flashes and bleeps much faster. Ia Was advised by towbar company no need to fit by pass relay so didn't. is this the cause and do I now need to fit one, or could it be a bad earth? The right indicator did work initially.
  3. Focus Rear Bumper

    Lenny, you're a legend! One final question - in order to connect to light loom on off side is there a certain ampage wire I need to use. One chap said he used speaker wire? Your car looks amazing! Just looked at all the pictures. Richard
  4. Focus Rear Bumper

    thanks Lenny. Has been a while but will try and get mole grips on thread and do up nut. As far as towbar electrics go, does anyone out there know if I can connect all wires on left hand side inside boot (behind trim panel)? One chap says you have to run a wire across to other side of boot for righ hand indicator, and stop and tail light. Richard