• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


yaflaminmongrels

New Member
  • Content count

    1
  • Joined

  • Last visited

About yaflaminmongrels

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus
  1. Ford Focus clutch problem?

    Hello. I currently own a 2004 Ford Focus 1.6 Edge, which I have owned since April 2006. I purchased the car when it still had Ford Warranty, and the mileage was very low (11,700). A few weeks after, changing gears became difficult, stiff etc, and the clutch made a ‘whining’ noise each time it went up to the biting point, usually this would happen in 1st or second gear when the car was cold. It usually went away after. I spoke to Ford on the phone; a lady said that clutch, gearbox etc wouldn’t be covered under warranty because the parts were ‘subject to driver abuse’. I got them to do work under the warranty (long story!) and the Foreman said that the clutch had ‘worn out’ and the gearbox ‘selector shafts were bent’. Few months after, the water pump went, which I paid my regular mechanic to do (outside of warranty). However, recently, the clutch problem has flared up again. When I start the car, put it in first, clutch up to the point to pull off, then the whining noise. First time each morning it is likely to make that noise 90% of the time. It sometimes makes the same noise when I drive during the day. I have been told that this could possibly be a common fault, but I am getting a bit worried now, the biting point also feels slightly high, although two people who have driven it to test it say its OK. Anyone help?