Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


noil

Budding Enthusiast
  • Content count

    10
  • Joined

  • Last visited

About noil

  • Rank
    Member

Contact Methods

  • First Name
    Jay

Profile Information

  • Ford Model
    Focus zetec esp
  • Ford Year
    2000
  • UK/Ireland Location
    Nottinghamshire
  • Annual Mileage
    0 to 5000
  1. Problems with a 2000 zetec 3dr. Certainly the weld seam sealant on doors,tailgate and bonnet has become brittle and come off in some areas, also rust under the windscreen 'rubber'. Remote locking plays up now and again and I've have the tailgate open by itself a few times years ago but hasn't since pulling the connector apart and reconnecting. I've found that the heated windscreen seems to work mostly on one side with a few untouched lines and the opposite effect the other side of the windscreen. Also the rubber seal attatched to the headlight via the white plastic bit becomes very brittle and breaks easily. ESP can go gaga and still haven't got it sorted out yet. Plus it looks like one of the side rear windows is becoming unbonded from the car. Tailgate rust on the mid point lower of the rear window and about 30cm each side of that too, also rust from tailgate handle/numberplate area. Interior seems to be ok apart from noticing slight buckling of the A pillar trim (about 45% up the screen, seen this on a few other MK1's too)
  2. Out of general curiosity what would fuse 57 have been for? On a 3dr zetec 2000 esp a quick looked showed most of the blank/unsed ones have no connectors in place but fuse position 57 does have the connectors. Stangely too that there seems some online diagrams have 57 as a side light location!
  3. A big thank you for the replies and as luck would have it I was right outside a car spares place when read the replies.
  4. Greetings oh wise ones. Anyone know the shade of silver/ grey of the zetec mk1 radio surround / dash? I have to touch up some areas and want the best match possible without replacing the whole thing. Cheers for any replies. P.S. apologies if this topic is answered elsewhere.
  5. Sorry for delayed update: Have had a mate go all over it probing here and there (real techy type he is) and no joy, everything seems to get power where needed etc.
  6. *Update* Bugger, still no joy after cleaning the contacts and to go along with it the radio has stopped tuning in and the central locking via the remote seems to be throwing a wobbly by locking and immediately unlocking. Now on the subject of trying to find a replacement LA......So far I've almost found alien life on another planet but no LA, are these things so damn rare?
  7. Thank you people. Just a quick update, Yes i have found the accelerometer but without removing the seat. After sliding the drivers seat forward (RHD vehicle) I noticed that the sill (seat runner) area was thicker than the passenger side. On closer inspection I also noticed the carpet has a perforated area there running along where the floor meets the vertical section up to the rear bolt attaching the seat runner. Breaking the perforations and pulling the carpet flap up the accelerometer is right there, saves having to remove trim and the seat. I'll admit that although the carpet doesn't fit flush afterwards i'll seal the 'flap' with tape and because the seat will be slid right back it wont be seen unless someone 2 inches high climbs into the back. Just got to get the contact cleaner and try that. The aircon has been tested for leaks so many times as well as having been left with the garage for days to find out if it was still leaking but no joy. Now if the contact cleaner doesn't solve the lateral accelerometer fault (ABS sensors have also been changed) anyone know what else could be the cause. The ESP light originally came on while doing morotrway driving and approx 100 miles into a journey. Thank you again and if it sorts the problem out I'll let you know.
  8. Greetings oh wise ones. Having had the car hooked up (focus mk1 zetec 2.0 esp) to diagnostic the codes c1281 and c1282 have been returned. The blurb with c1281 is saying "Lateral Accelerometer Circuit Failure" may be cause by "open circuit,short circuit, sensor previously disconnected sensor, sensor supply voltage out of range finally limits, sensor or finally damaged or contaminated connector" The blurb with c1282 is saying "Code sent when the signal from the sensor is inconsistant with vehicle position, loose or improperly installed sensor,sensor,sensor internal hardware failure" Sensors for ABS have been checked and even cleaned but not solved the problem. If it is the Lateral Accelerometer sensor EXACTLY where is it located on/in the car as online a few mentions are that it is located under the drivers seat (assuming the car is RHD that is) but a look with a borescope cant see it even with looking on both sides of the car under the carpet etc. Or does anyone know what else it could be? Aircon not working either as light comes on but no cooler despite regassing and numerous testings. Does anyone know if even wheel allignment could be an issue causing the trouble. the ESP light has been on well over a year now but did vanish for about 5 minutes but came back on after parking up for shopping. Cheers for any help supplied.
  9. Cheers for the info, gold stars awarded. At first it does appear that it was a penny pinching idea to have the individual lights but then when you think about LHD / RHD versions they had to make both fitments so a combined fog/reverse surely would have saved money long term.
  10. Maybe i've missed something out there in cyberland but is there a mod/lights that replaces both the fog and reverse lights so it is 50/50 per unit giving the car twin fog and reverse as i'm fed up with reversing up the dark drive having to have the fog light on at the rear to assit visibility along the narrow access. p.s. nose first doesn't help due to the busy road.