Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Martyng

Budding Enthusiast
  • Content count

    12
  • Joined

  • Last visited

About Martyng

  • Rank
    Member

Contact Methods

  • First Name
    martyn

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2002
  • UK/Ireland Location
    Hampshire
  • Annual Mileage
    0 to 5000
  1. My crank sensor is located On the flywheel not on the crank pulley so is no where near the oil filter but I shall try what you have said and see if it works as I still get the noise every now or then.
  2. Well I have got 90,000 so a lot more than that hopefully :D I've spoken to ford and they've never had this problem apparently
  3. I have got 2002 ford focus 1.8 tdci ghia :)
  4. It sounds very similar but mine didn't stay when I held the revs it only did it as they went up and down. Like I said previously I did about 100 miles on the motorway and now it's stopped so I can't help with an explanation :(
  5. Well i spoke to a Ford mechanic who works just round the corner and he worked for them for years and did hundreds of oil changes on these engines and never came across it or even heard of the problem! Having taken the sump off myself to see if there was anything that would cause it, the only bits you can see is the oil pick up and a high pressure oil feed going up into the block so there's not much there that could solve the problem. I'm just happy that it doesn't do it any more haha
  6. Just as an update, I drove up to Thorpe Park and back from Portsmouth last week and ever since then, the noise has magically stopped! Well, it does it once after idling for 10 minutes and then not again so i can live with that :D It is still frustrating me and other mechanics i have spoke to/shown as to what it was!
  7. Can't say I have come across many lowered mk7's but i have had to replace top mounts on them when the car has low mileage due to them knocking badly if that's any help??
  8. yeahhhh i don't blame you! There's no loss in oil pressure or anything, it's just the noise is so !Removed! annoying!
  9. yeah it's changed every year without a problem but this time, this happens. I have had the sump off and checked the pick up, it's all clear. I am fairly certain it's not the dual mass as the sound is coming from the belt/chain side of the engine. May have to pop into ford and see if they have heard of it :/ As a last resort, will have to strip it down to get access to the chain and oil pump :( All this from trying to look after your car and then you see cars that never change oil or anything and they are going strong year after year! sigh
  10. I'm a mechanic too and done hundreds and never filled the filter :/ Tried changing back to the old filter, no difference, both are genuine ford filters. This is a noggin scratcher! When the noise is happening the sump itself vibrates a lot, taken the sump off and there is nothing touching, the clearance between the pick up and the sump is fine. It's leading me to think it's the oil pump or do strong to do with the chain. It's just strange as it's only after changing the oil and filter :S Don't ya just love cars :( By the sump vibrating, I mean if you put your hand on it, you can feel it, not visually
  11. Nope, I never have done in all my years and never had a problem :/
  12. I too am having this problem. Oil and filter change and then after when warm, I am getting this whooooing noise :( confirmed parts are all correct and correct grade oil used, tried re-tightening oil filter and what not but no luck :/ I have read other places about the oil filter housing causing problem but why all of a sudden
  13. Welcome to the Ford forums Martyng :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/