• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Bee Girl

New Member
  • Content count

    1
  • Joined

  • Last visited

About Bee Girl

  • Rank
    Newbie

Contact Methods

  • First Name
    Erica

Profile Information

  • Ford Model
    Escort Si
  • Ford Year
    1998
  • UK/Ireland Location
    Lincolnshire
  • Interests
    Classic Cars
    Travel
    Road Trips
    Food & Drink
    Literature
    Health & Beauty
  1. My Escort stars when cold, runs perfectly, but if I leave the engine off for 40 mins, it will not start - it turns over and starts, but will not run. The more times you try to start it, the less it tries to run, until it just turns over. My garage have fitted a new coil, tested the fuel pump and fitted 2 new fuel related sensors and now a new crank shaft sensor - fault still persists. Does anybody know what part to try next? We have been together a long time, don't want to part with my Escort! Somebody please help.
  2. Welcome to the Ford forums Bee Girl :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/