Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Bee Girl

New Member
  • Content count

    1
  • Joined

  • Last visited

About Bee Girl

  • Rank
    Newbie

Contact Methods

  • First Name Erica

Profile Information

  • Ford Model Escort Si
  • Ford Year 1998
  • UK/Ireland Location Lincolnshire
  • Annual Mileage 0 to 5000
  • Interests Classic Cars
    Travel
    Road Trips
    Food & Drink
    Literature
    Health & Beauty
  1. My Escort stars when cold, runs perfectly, but if I leave the engine off for 40 mins, it will not start - it turns over and starts, but will not run. The more times you try to start it, the less it tries to run, until it just turns over. My garage have fitted a new coil, tested the fuel pump and fitted 2 new fuel related sensors and now a new crank shaft sensor - fault still persists. Does anybody know what part to try next? We have been together a long time, don't want to part with my Escort! Somebody please help.
  2. Welcome to the Ford forums Bee Girl :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/