• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


paullew

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About paullew

  • Rank
    Newbie

Contact Methods

  • First Name
    Paul

Profile Information

  • Ford Model
    Focus Zetec S
  • Ford Year
    2009
  • UK/Ireland Location
    Swansea
  1. Headlight Changes

    Couldn't do it Friday night as the weather let me down, but did get the chance this morning....and it worked! Awesome stuff, thank you for your help!
  2. Headlight Changes

    awesome, thanks Karlos. I will try it after work tonight and see what happens
  3. Headlight Changes

    Hi everyone, I am in desperate need of some help. I have changed my headlight bulbs to Osram H7's to upgrade the light level and distance seen. When changed, i tried them out but the distance was no more than about 2 meters, large crosses appear on the floor and there are areas of shadow big enough to stand in. I suspected that the bulbs might be faulty, and so swapped them back to the originals. They too are doing the same thing now and giving me the same symptoms. I took the car to ATS this morning for them to have a look thinking they need re-adjusting but when turning the adjustment screw under the bonnet, and the dial inside the car, no adjustment happens. Does anyone have any idea on what has happened? I thought it was the bulbs but it doesn't look like it. Have I inadvertently disconnected something inside? The ATS guy says the bulbs could be upside down but they only go in one way.... I have a 2009 focus Zetec S Can anyone help.... thanks all
  4. Welcome to the Ford forums paullew :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/