10dawson

Budding Enthusiast
  • Content count

    89
  • Joined

  • Last visited

About 10dawson

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Connor

Profile Information

  • Gender*
    Male
  • Ford Model
    Ford Fiesta Zetec
  • Ford Year
    2015
  • UK/Ireland Location
    Surrey
  • Annual Mileage
    5001 to 10,000
  • Interests
    Classic Cars
    Food & Drink
    Entertainment
    Computers & Electronics
    Sports & Leisure

Recent Profile Visitors

933 profile views
  1. Hi guys As I ask every iOS update - how is iOS10 for you guys in your Fiesta's with Sync/Applink? Music via USB working? Bluetooth phone calls & music working? Text reader working? Please let me know before I update! Cheers 😊👍 Sent from my iPhone using Ford OC
  2. I've had a look underneath the seat but nothing seems out of place. Thanks for all your help/looking but I guess I'll have to wait to take it to ford. It did stop for about 10 minutes earlier today but then bought itself back a few hours later.. Annoyingly! Cheers, Connor
  3. Any idea what the pressure sensors look like at all or make the loose wiring correct? Sent from my iPhone using Ford OC
  4. Hi guys, Got an issue with the seat belt that started happening this morning! My partner got out of the car - as I drove off the seat belt chime started going off & wont stop! When the seat belt is plugged in it stops, but once you unplug the seatbelt it starts making the warning sound/sign again. Anybody experienced this before or know of any fix - its driving me up the wall & ford cant see me for a while! Thanks, Connor
  5. Disconnect battery, I had same problem last week Sent from my iPhone using Ford OC
  6. Hey guys, Hope everyone's enjoying the sun! 😎 Was just wondering how Apple Music was going for everyone on Ford Sync, any problems etc? Is it worth getting or a no go. I'll decide once you guys let me know! 🤔 Sent from my iPhone using Ford OC
  7. Ended up unplugging the battery and reconnecting 10 mins later, seems to have sorted it out! Must've been a glitch! Cheers for all your help guys. Sent from my iPhone using Ford OC
  8. If you do a master reset of Sync it asks you that again when you repair the phone Sent from my iPhone using Ford OC
  9. Hi guys, Got in my car this morning and for some reason when I call someone I can't hear anything via Sync, but when I put it on iPhone or Speaker I can hear everything fine! I've tried deleting and repairing my phone but no luck... Someone please help ASAP! 😔 Thanks guys! Sent from my iPhone using Ford OC
  10. Hi guys I'm having intermittent problems with my steering wheel - the skip forward button is intermittently not working, the only way to get it to work at times is to turn the volume up on the steering wheel and then the skip forward button works for about 5 minutes then intermittently cuts out again. The only other way to make it work is to hold it down hard or press it repeatedly and it kicks in after about 30 clicks. Anyone had this problem before or know of a fix? I'm due to take the car to Ford on Wednesday but if there's something I can do beforehand I will. I've already disconnected battery but no fix! Sent from my iPhone using Ford OC
  11. My 15 plate does it mate, especially in the cold weather! Just the way cars are I'm afraid Sent from my iPhone using Ford OC
  12. I took mine to a local Ford dealer who done it, only took them 5 minutes and if they mess it up they have to put it right really!! Sent from my iPhone using Ford OC
  13. Yeah still working fine cheers! Disconnecting the battery seemed to work perfectly! Sent from my iPhone using Ford OC
  14. Mine does it too - just the cold weather!! Sent from my iPhone using Ford OC
  15. Ended up taking it to Ford who disconnected the battery for me and that worked straight away! Sent from my iPhone using Ford OC