Ford Owners Club - Ford Forums Messages

Club Announcements

Discounted Car Insurance: Owners Club insurance could save you money on your car insurance. Get a quote

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

Ford Car Parts: View All ford car parts by category. Look for Ford Car Parts now!

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


10dawson

Budding Enthusiast
  • Content count

    88
  • Joined

  • Last visited

About 10dawson

  • Rank
    Settling In Well

Contact Methods

  • First Name
    Connor

Profile Information

  • Gender*
    Male
  • Ford Model
    Ford Fiesta Zetec
  • Ford Year
    2015
  • UK/Ireland Location
    Surrey
  • Annual Mileage
    5001 to 10,000
  • Interests
    Classic Cars
    Food & Drink
    Entertainment
    Computers & Electronics
    Sports & Leisure

Recent Profile Visitors

860 profile views
  1. I've had a look underneath the seat but nothing seems out of place. Thanks for all your help/looking but I guess I'll have to wait to take it to ford. It did stop for about 10 minutes earlier today but then bought itself back a few hours later.. Annoyingly! Cheers, Connor
  2. Any idea what the pressure sensors look like at all or make the loose wiring correct? Sent from my iPhone using Ford OC
  3. Hi guys, Got an issue with the seat belt that started happening this morning! My partner got out of the car - as I drove off the seat belt chime started going off & wont stop! When the seat belt is plugged in it stops, but once you unplug the seatbelt it starts making the warning sound/sign again. Anybody experienced this before or know of any fix - its driving me up the wall & ford cant see me for a while! Thanks, Connor
  4. Disconnect battery, I had same problem last week Sent from my iPhone using Ford OC
  5. Hey guys, Hope everyone's enjoying the sun! 😎 Was just wondering how Apple Music was going for everyone on Ford Sync, any problems etc? Is it worth getting or a no go. I'll decide once you guys let me know! 🤔 Sent from my iPhone using Ford OC
  6. Ended up unplugging the battery and reconnecting 10 mins later, seems to have sorted it out! Must've been a glitch! Cheers for all your help guys. Sent from my iPhone using Ford OC
  7. If you do a master reset of Sync it asks you that again when you repair the phone Sent from my iPhone using Ford OC
  8. Hi guys, Got in my car this morning and for some reason when I call someone I can't hear anything via Sync, but when I put it on iPhone or Speaker I can hear everything fine! I've tried deleting and repairing my phone but no luck... Someone please help ASAP! 😔 Thanks guys! Sent from my iPhone using Ford OC
  9. Hi guys I'm having intermittent problems with my steering wheel - the skip forward button is intermittently not working, the only way to get it to work at times is to turn the volume up on the steering wheel and then the skip forward button works for about 5 minutes then intermittently cuts out again. The only other way to make it work is to hold it down hard or press it repeatedly and it kicks in after about 30 clicks. Anyone had this problem before or know of a fix? I'm due to take the car to Ford on Wednesday but if there's something I can do beforehand I will. I've already disconnected battery but no fix! Sent from my iPhone using Ford OC
  10. My 15 plate does it mate, especially in the cold weather! Just the way cars are I'm afraid Sent from my iPhone using Ford OC
  11. I took mine to a local Ford dealer who done it, only took them 5 minutes and if they mess it up they have to put it right really!! Sent from my iPhone using Ford OC
  12. Yeah still working fine cheers! Disconnecting the battery seemed to work perfectly! Sent from my iPhone using Ford OC
  13. Mine does it too - just the cold weather!! Sent from my iPhone using Ford OC
  14. Ended up taking it to Ford who disconnected the battery for me and that worked straight away! Sent from my iPhone using Ford OC
  15. Hi guys, Currently running iOS 9.2 on my Fiesta and for some reason the calls are now stuck on 'dialling blah blah' and it won't show the duration etc, it also won't let me end the calls! 🤔 Anybody got a fix or know what the problem might be? Been working fine for weeks and got a 15 plate Fiesta so guessing I have the latest software? Cheers. Sent from my iPhone using Ford OC