• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


regan24

Members via FB
  • Content count

    3
  • Joined

  • Last visited

About regan24

  • Rank
    Newbie

Contact Methods

  • First Name
    craig

Profile Information

  • Ford Model
    fiesta 1.4 tdci
  • Ford Year
    2006
  • UK/Ireland Location
    Swansea
  • Interests
    Classic Cars
    General Automotive
    Motorsport & Racing
    Car Restoration
    Computers & Electronics
  1. Fiesta Tdci Wont Start When Warm??

    sorry forgot to say relay in my last reply, they said they will let me know tomorrow as they are closed now
  2. Fiesta Tdci Wont Start When Warm??

    I will mention to the garage about the glowplugs, the car is under warranty anyway so all work done for free. They haven't got a clue after speaking to them earlier, the way it's going I'll have a lot of new parts as they seem to be replacing everything haha
  3. hey all, im new to the forum, but need some me advice. i bought a 2006 fiesta 1.4 tdci about 3 weeks ago, i test drove it and it was perfect start to finish. once i paid for it and started driving home it was fine until i stopped to fill it up with fuel. the car wouldnt start, it would turn over and you can hear it trying but nothing. i rung evans halshaw up and they sent a recovery truck, in the mean time the car finally started. they told me once it got back to the garage that it wont start when its warm but will when it is cold, something to do with fuel not getting to the engine when its warm. they have replaced the fuel rail and sent the injectors away for inspection (they passed) but still i have the same problem. is there any advice here which i can tell the garage?
  4. Welcome to the Ford forums regan24 :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/