• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


stysjrba

New Member
  • Content count

    1
  • Joined

  • Last visited

About stysjrba

  • Rank
    Newbie

Profile Information

  • Ford Model
    Focus
  1. Hi I've recently bought a 2008 Focus Titanium 2.0TDCi (registered July 08) with the advanced navigation system installed (one with the 5" screen). A couple of times now the system has frozen up whilst I've been driving - most recently when playing a CD. None of the buttons work either on the console or on the steering wheel controls so you can't even eject the CD. On this occassion the screen was displaying a blue background with a white line on the top - that's it. The other time I was playing an ipod via the AUX IN socket - the system froze on the AUX setting and again none of the buttons responded. Turning off the unit whilst the engine is on doesn't make any difference but when I turning the whole engine off seems to reset the system and unfreeze it. Can anyone advise whether this is a known issue that can be sorted out, a faulty system or just something I've got to live with? I only bought the car 2 weeks ago but the dealer is in Newcastle and I'm in Bristol so I can't just take it back. Any help or thoughts greatly appreciated! Thanks