• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Surfless

Budding Enthusiast
  • Content count

    5
  • Joined

  • Last visited

About Surfless

  • Rank
    Newbie

Contact Methods

  • First Name
    Phil

Profile Information

  • Ford Model
    S-Max 1.8 TDCI Titanium
  • Ford Year
    2016
  • UK/Ireland Location
    Hampshire
  1. Zero Fuel Pressure - Possible Causes?

    Bad Dog that is exactly what I am experiencing at the moment - since the post above when I thought I'd repaired the issue, I've had several instances where the smacks has decided not to start in the mornings, randomly in the afternoon, and pretty much any time of day. I have concluded that persistence pays and eventually it will start, however there's the concern as to what that is going to do to my battery, starter motor and alternator over time - thankfully I've not lost full pressure since becoming a rolling roadblock on the M27, however given that its completely unpredictable, I suspect eventually I will again become a danger to traffic. Let me know if you do find where it is, I doubt very much that there's a pattern to it, but it will at least give me somewhere to start looking when the time comes.
  2. Zero Fuel Pressure - Possible Causes?

    howdy all. For the benefit of future searches, I'm going to outline the process I went through today, and then explain what actually was wrong. We checked Cam belt, alternator, and electrical connections to be sure it was a pump issue, previously - today we went to looking at the rail, and the fuel filter. When we checked the fuel filter we found that when it was replaced by the AA a month ago, the cap on the housing was not screwed back on properly. This caused the car, each time I switched the engine off, to suck in a minute amount of air. Over the following month, the car got progressively lumpier and lumpier, struggling to start, often not starting without substantial throttle, and then started on Wednesday to misfire periodically. When the AA guy turned up on Wednesday to collect me from the side of the road, it was too dark and dangerous in rush hour to try to check this, hence he missed that the fuel filter housing only had about a third of the container full of diesel. Today finally, after 2 - 3 hours of frustrating priming, we got the beast running again. Advice if you do have to do this - have a vacuum hand pump to prime the bleed valve on the fuel filter housing, and a good quality battery charger, as its very likely your battery will die at least once before you get the air out of the system. Thank you Steve44 for your comment - much appreciated - hope this helps people going forwards.
  3. morning all, I've got a poorly S-max - mine is a 1.8 TDCI on a 58 plate. On the motor way on Wednesday this week after a decent run from Cardiff to Portsmouth, the engine lost all power and stalled at around 40mph in the fast lane of the M27 - I coasted across traffic to the hard shoulder, had AA come out and he checked Cambelt, Battery, Alternator and concluded from a risky diagnosis on the side of a busy motorway in the dark that it was likely fuel related. Towed to a mechanic friend of mine, recharged the now flat battery, and the diagnostic is showing no error codes at all, but its also showing zero fuel pressure. I know this sounds like the fuel pump, but this is a relatively expensive solution which I don't want to dive into before I am 100% its the issue. I am hoping someone on here might have experienced this before and would be able to give me a steer as to what it may be? Any help gratefully accepted. Cheers Phil Surfless
  4. Starting Problems

    just a foot note to this post - I'm no mechanic, but I had a similar situation to what you describe above recently and when I got to the bottom of it, the cause was actually a heavily clogged fuel filter. Its a b*tch to bleed when you replace it if you do it yourself, but it cost me £19 to get my 58 plate 1.8 Titanium back and running....
  5. Missing Items From Menu Behind The Steering Wheel

    I have the same issue as this and would really be interested to know if there is a DIY issue on the Sony head unit - or will Ford do it for free (snigger).... Cheers
  6. Welcome to the Ford forums Surfless :)

    If you get stuck on how to post a question on the forums or trying to message a member then check out our video guides to help you get started!

    http://www.fordownersclub.com/forums/forum-0/announcement-47-how-to-use-our-forum-video-guides/