• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Gix

Budding Enthusiast
  • Content count

    4
  • Joined

  • Last visited

About Gix

  • Rank
    Newbie

Profile Information

  • Ford Model
    Puma
  1. Puma

    Hi - yes a new coil pack was fitted & made no difference....the old one is back on its running again..... :(
  2. Puma

  3. Puma

    :( Hi i have a 1997 1.7 puma & its driving me crazy!!! About 4 weeks ago as i was driving it started misfiring & then some white smoke appeared...cue rac who found out number 1 cylinder wasnt firing(it also stank of petrol) he did a few checks & stated that either the piston rings or a valve had gone...GULP!! Got it compression tested next day & according to the mechanic there is no loss of compression so he recommended new plugs & leads..hey presto it was fine....for 2 week....it did exactly the same thing number 1 cylinder not firing again. Got it put on diagnostic machine which said it had a fuel flow fault so the fuel filter(which hadnt been changed for years by the state of it) was changed & this cleared the fault on the diagnostic machine & the car run fine....for about a week!! Same problem again....this time diagnostic machine said heated o2 sensor was slow response...took out & cleaned that & the plugs & again its running again(little bit of smoke from exhaust still but been told that will clear??)....but why does it keep dropping that cylinder??? any ideas would be welcome as it doing my nut in!!! :(
  4. Puma

    :( Hi i have a 1997 1.7 puma & its driving me crazy!!! About 4 weeks ago as i was driving it started misfiring & then some white smoke appeared...cue rac who found out number 1 cylinder wasnt firing(it also stank of petrol) he did a few checks & stated that either the piston rings or a valve had gone...GULP!! Got it compression tested next day & according to the mechanic there is no loss of compression so he recommended new plugs & leads..hey presto it was fine....for 2 week....it did exactly the same thing number 1 cylinder not firing again. Got it put on diagnostic machine which said it had a fuel flow fault so the fuel filter(which hadnt been changed for years by the state of it) was changed & this cleared the fault on the diagnostic machine & the car run fine....for about a week!! Same problem again....this time diagnostic machine said heated o2 sensor was slow response...took out & cleaned that & the plugs & again its running again(little bit of smoke from exhaust still but been told that will clear??)....but why does it keep dropping that cylinder??? any ideas would be welcome as it doing my nut in!!! :(