Budding Enthusiast
  • Content count

  • Joined

  • Last visited

About cartman690

  • Rank
  • Birthday 04/05/1963

Contact Methods

  • MSN
  • ICQ

Profile Information

  • Gender*
  • Ford Model
    Fusion 3 1.4 tdci
  1. Happy Birthday cartman690!

  2. Hi Bobalob when I was in there I found that cable rattle i put a piece of cable tie in there to stop that also the cable was out of its clip behind the heat plate and tapping there, but it hasnt solved my major rattles thanks for help though..cheers cartman690..
  3. Hi Gaz thanks for the advice bin busy. a recap ive jacked it up and slakened off the 3 bolts each side holding the trailing arms on there is no plate under the chassis to grease re tightened bolts still the same nothing was loose there...(advice?) I went to ats got them to drive it they checked rear suspention cant find whats doing it said maybe trailing arm bushes but also said ther is no slack in them and also they look uk... they did rule out shocks springs rear bearings etc and said all are ok... I have since noticed it doesnt do it on wet days, what thats about I dont know! any Ideas welcome cartman690...
  4. Hi chap the slam panel is the panel above the radiator thats where the high side port is...the port that you want is the low side, behind the drivers side headlight on uk if you havent got all the kit is to get a top up kit from halfords or alike. remove headlight make note of the marks on the bolt washers for refitting alighnment, and follow the destructions on the tin... mine had lost just a tiny amount and now is still running bfine thanks to the help given on here...
  5. Help My car rattles like a tin of nails as it goes down the road empty... :o This maybe a strange question, but how can you tell if rear shock absorbers are faulty my car rattles when the car is empty. the less weight in the rear the worse it gets. I've removed spare wheel and kit, removed carpets shelf, folded the seats flat. the lighter the rear gets the louder the rattling gets. I'm shure its the shocks but when you take them off the car they seem fine, no slack no rattles, the top mounts are fine not loose, the rubbers, top and bottom are fine and thers no wear in the lower mount bolt shafts. I've checked the rear springs. The anoying thing is I cant get it to make the noise when its not going down the road, and "if I sit in the back whist the wife drives not the best thing in the world to do" it shuts up...anoying doesnt go near it...its driving me nuts... So far I've lifted the car supported the body on stands lowered the rear suspention so its hanging down, checked wheel bearings, radius trailing arm bushes, shocker top mounting fixings and there's no slack or sign of knocking. I've sat in the back with the car on the ground and jumped up and down in the boot and still cant make it do it...if I put over half a tank of fuel in it it shuts up... I'm sure its the shocks but as I said I cant prove it. Does anyone know how to test gas shocks. or has anyone had and solved this problem. Thanks cartman690...
  6. could it be diff backlash...? When you get to the bottom of it could you post here please...
  7. cheers again muddler.... 2weeks used every day, still chillin...nice...!!!
  8. Yeah all working fine for the mo... off on me jollies this weekend and all still running cool... will run for a while and if required will vac and recharge complete... Quick Question...would you vac out with engine running ac on. or off stationary? Thanks again cartman690...
  9. Welcome aboard chap :P
  10. Peg
  11. Top man 'muddler1958' Thanks found it... :P Who would think to take the headlamp out.... I would normaly discharge the system vacuum it out and recharge it, but I heeded your advice put my rig on and and went for the top up... it only took 2.5 grames of gas and the compressor kicked in its running about 35 psi on the high side. and chilling at 6-8 deg at vent after 3 mins and staying there does that sound about right?... anyway I'm a cool cat now. not a hot head. thanks for the help and tip...Cartman690... ;)
  12. May sound stupid had a horrible knocking in the back of mine only when empty turned out to be the spare wheel loose in its holder fitted some thick wadding for it to sit on tightened it down. made sure the jack and tools were tight, and its been quiet ever since... :P Oh and P.S. The rear shock tops are behind the rear seats in the boot space behind the boot side panels. I saw them when fitting Tow bar electrics...regards Cartman690...
  13. Hi Gang 24c yesterday. My car is like a Turbo oven and the aircon is blowing warm air :o and the pump is just Ticking. 2 Questions does anyone Know where the low side charge port is. the high side is on the front slam panel, and any Idea what the System capacity is in grams. Just to mention I have all the Recharging Kit as I recharge refridgeration at work. Thanks Cartman690...
  14. Mine did this. I prized off the top cover to find under the cover a eyelet and pin arrangement the eylet has split I need the seats up down alot so had to find a quick fix. a long thin cable tie around the pin passed through the gap in the latch handle cover thing. about 3" (sorry I'm old and dont do metrics). pull the cable tie to lower release the latch tuck the tie in when the seat is up. if anyone want's ill post a piccy...if anyone knows a sorce and instructions to replace the latch unit please post as im sure we are not alone... Regards cartman690..
  15. Hi John welcome. I'm new too seem a friendly bunch though, got a newish Ford. But have owned and loved old ones, MK1 Cortina, Escort mk1s and my all time fav car mk3 Zodiac straight some pics of your car love to see it...regards cartman690...