dazza2471

Budding Enthusiast
  • Content count

    10
  • Joined

  • Last visited

About dazza2471

  • Rank
    Member

Profile Information

  • Ford Model
    1.8 TDCI
  1. Hi guys, I have a 2006 06 reg focus that is misfiring. Got a replacement coilpack but it hasnt got the lead numbers printed on it and want to make sure no one has messed around with the leads. Could anyone tell me the order they plug into the coilpack as the MK1 focus had it printed on the coilpack. Many thanks
  2. Hi guys I have a 56 reg focus 1.6 tdci estate and I am trying to locate the glow plug relay, if anyone has any ideas I would really appreciate it. Many thanks
  3. Hi guys, found out today it was the Timer Control Module which is a black unit connected to the back of the fuse box behind the glovebox. I pulled it out, blew on it and plugged it back in and now all my electrical problems have been rectified.
  4. Hi guys, found out today it was the Timer Control Module which is a black unit connected to the back of the fuse box behind the glovebox. I pulled it out, blew on it and plugged it back in and now all my electrical problems have been rectified.
  5. Thanks for that guys, have checked all those aptions and still nothing. Think im gonna have to get an auto electrician out. Will post the answer.
  6. Hi guys, i have just bought an X reg 1.6 focus and the rear wiper does not work. I have checked the wiring and there is 12v going into the motor. I have swopped the steering wheel switch which made no difference and i connected the rear wiper from my 2000 focus estate to the wiring and that did not work either. Any advice would be greatly appreciated. Thanks very much
  7. Hi guys, i have just bought a 2001 focus 1.6 LX. None of the interior lights (front and boot) seem to be working. I have tested the wires with a meter and there is no voltage going to either. Also if you leave the sidelights on and open the door the "lights on chime" doesnt work either. If anyone has any ideas i would greatly appreciate it. Thanks for your time.
  8. Hi guys, i have just bought a 2001 fiesta freestyle 1.25 zetec and have some starting issues. When the car is cold it starts first turn of the key but once i have used it and left it for 1/2 hour or so it struggles a bit to start. I have changed the plugs but no difference. Any suggestions would be greatly appreciated. Many thanks
  9. Hi Guys, i have a 2004 Focus 1.8 TDCI. I keep losing water from the header tank somewhere. I have looked under the car and there doesnt seem to be any leaking out, i have checked the oil filler cap and dipstick and there is no "muller rice" anywhere. Also when i top it up there is no oil in the water. When i got out of it today i could smell the water odour you get from cars (if you take off the cap and sniff). Any advice of tips would be greatly appreciated. Many thanks
  10. Hi guys, i have just bought a 04 plate TDCI with 75000 miles on the clock. Every now and then the car seems to lose power when accelerating and blows out black smoke from the exhaust. This lasts for a few seconds and then picks up as normal. No warning lights are displayed and only seems to be 1st and 2nd gear. Any tips or advise would be greatly appreciated. Many thanks