• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


treblebob

Budding Enthusiast
  • Content count

    7
  • Joined

  • Last visited

About treblebob

  • Rank
    Newbie

Profile Information

  • Ford Model
    mondeo
  1. Electronic problems

    Ok...indicators worked for a while then packed up again this afternoon. Tonight indicators started again ok but the door still not working on central locking ..so I'm assuming the two issues not linked ?
  2. Electronic problems

    Hi. Thanks for that. Strange thing...everything working ok so far this morning. Checked fuses and and clips as you said and all appears ok. Will see what today brings
  3. Electronic problems

    Hi Help anyone please. The offside indicators front and rear have stopped working on my 59 plate mondeo. The one on the side works. Also... now the offside rear passenger door has stopped locking and unlocking with remote central locking. Are there any resets on either of these issues? The indicators stopped about a month ago for a few days then seemed to fix themselves ok...but have now done the same thing but show no signs of fixing themselves? Help appreciated Thanks
  4. Battery warning light

    i'm picking up another lead tomorrow to try. If it is a fault with the smart charge system how do I get it rectified...will it be a ford job do you think?
  5. Battery warning light

    Hi there I've had this problem for a while now since my alternator failed(?) My mechanic fitted a new alternator and the light stayed on although the battery was charging ok. He then removed the new alternator and had it tested...all ok...light still on though. He then thought possibly a fault with the lead connecting alternator to loom. Apparently ford dont supply this on its own, has to be with the complete loom..because there's a common fault with them. So got a 2nd hand lead from scrapper, fitted but still the light is on. that's where I am at...now thinking of trying to get another lead to try. Have any of you got any further forward? thanks
  6. This doesn't sound like the same problem to me.
  7. Same problem for me too!! Will be interested to know how you get on thanks Ian