AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


wooddemon

Budding Enthusiast
  • Content count

    12
  • Joined

  • Last visited

About wooddemon

  • Rank
    Member

Profile Information

  • Ford Model
    1.8 zetec
  1. Hi, i got rid of my petrol 1.8 focus as it was costing a fortune to run so got a tddi, whats the verdict on them pls and i need to know if i can fit fog lights as it don't have them, is the wiring in the grill to fit them and do i just replace the light switch control in the car to one that has the fog light option?? many thanks if anyone can give me the answers, Chris...
  2. Well changed coil pack and everything seemed good untill it got to running temp and yes the chugg was still there, does anyone know where the other breather pipes are as i've now got a feeling since its happening when its warmed up one of them could be collapsing with the heat therefore starving it in some way
  3. Just ordered new coil pack and some k1 quad core ht leads, been told they could be defective and overloading, eliminate one thing at a time i guess
  4. Throttle body seems all in order, disconected flow meter plug and there is still that slight variation in tick over very very slight mind, the chugg eg if i'm coming round a tightish bend in 3rd which many a car can do this when i accelerate it will chugg 2-3 times but does it in ant gear even after being at a steady pace then putting foot down, if you accelerate slow it seems ok, been told it could be the coil pack or HT leads overloading so think i'm going to have to replace them to eliminate hte idea.
  5. Throttle body seems all in order, disconected flow meter plug and there is still that slight variation in tick over very very slight mind, the chugg eg if i'm coming round a tightish bend in 3rd which many a car can do this when i accelerate it will chugg 2-3 times but does it in ant gear even after being at a steady pace then putting foot down, if you accelerate slow it seems ok, been told it could be the coil pack or HT leads overloading so think i'm going to have to replace them to eliminate hte idea.
  6. Spoke to !Removed! soon it started again tonight, have to give it another go tomorrow
  7. When i'm driving along, any gear and put my foot down there's a chugg for a second (loss of acceleration) then takes off could it be the air flow meter? Already corrected one problem, it was almost stalling and did a few times when i came to a stop, this was a vecume pipe coming from the rear of the engine to a metal pipe on the right above the gear box it had collapsed and had a split in it, replaced it and solved the stalling out, just the chugg to go so any help on what to do or what the problem could be would be appreciated, done a service on it but not changed fuel filter yet, don't know if that could have something to do with it, doubting it though, Chris....
  8. Its ok now, since i nipped it back up it seems to have stopped, there's no smell of burning oil anymore either, thanks for the comment anyways, i have more problems with it which i'll be posting soon.
  9. Since my unsucsesfull attempt yesterday and tighteng the nuts back up the leak seems to have stopped, not sure if i've nipped them back up to tight though.
  10. I'll give it a try later and let you know, did have a chock of wood against it and hit with a hammer but didn't want to do it to hard incase i cracked it
  11. Went to replace rocker cover gasket removed the 10 bolts and it won't budge, thought it was supposed to just come off, not hed this problem with other cars, amy ideas?
  12. Hi i went to replace rocker cover gasket thinking it was straight forward like previous older cars, removed the 10 bolts and the rocker cover wouldn't budge, is there something i'm not doing correct, help would be greatly apreciated