LoneWolf

Budding Enthusiast
  • Content count

    34
  • Joined

  • Last visited

About LoneWolf

  • Rank
    Settling In Well
  • Birthday 03/13/1989

Profile Information

  • Gender*
    Male
  • Ford Model
    Fusion 2 1.4tdci
  • UK/Ireland Location
    Derbyshire

Recent Profile Visitors

3,474 profile views
  1. Happy Birthday LoneWolf!

  2. cheers keith i havent smelt any burning oil the only other thing i have noticed is its taking a while now for the engine to warm up which makes me wonder if one of the glow plugs has gone but
  3. Been a while. started me car up this morning and started fine however i could near a ticking when ilde and also on reving. however once the car is warm the ticking stops. now i have had the cambelt water pump and pull kit replaced not that long ago which would rule that out???? how ever it is coming that side of the engine. Could it be a glow plug that has gone?? i can smell a bit or burning but that could of been something else. anybody had something similar at all???
  4. Hi Long time since i have posted i was wondering if anybody has replaced the shock springs on a fusion before and if there is anything i need to be aware of. snapped on this morning by going over a speed hump 5mph "been a long time coming" any advice would be great Thanks in advance LoneWolf
  5. sounds like excatly what i have had on my 1.4tdci fusion. its the pulley system thats at fault its a common fault on the early fusion over a certain age the just wear out and need replacing best to catch it early that it begger about waiting but thats my opinion.
  6. Hey trish it could be a leaking water pump. you dnt notice anything on the floor under neath the car when it has been stood ??
  7. Was thinking along the lines of a road run and poss a BBQ some where or something for charity "charity is poss a long shot" Let me know your thoughts dan willing to help organise.
  8. Cheers Dan not sure if i can make that one but will give it ago have you every thought about a road run dan? all fords meet drive through country etc?
  9. Any meets planned for this year at all???
  10. Hi Hope this help 1.- Remove the plastic cover surrounding the radio " cant remember wether this was held in with scres or not" 2.- There are 4 screws which hold the Radio to the frame. 3.- Unplug the harness, power cord and antenna. the replace with new cd player LoneWolf
  11. hi paul depends on where the damage is on the back? if it is a color coded backed mirror might be possible to replace the back cover. however if it is a black platisc one then it will need the full mirror replacing http://cgi.ebay.co.uk/FORD-FUSION-02-05-RH-WING-MIRROR-ELECTRIC-BLACK-/140538069114?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item20b8b8c07a hope this helps LoneWolf
  12. you would of thought so but i dwt very much ford would ever do it
  13. HI john thanks for the info. found the problem in the end the new alternator that was fitted after the fault had started was also faulty replaced and all is ok but will be deffo checking the smart charfe cables just in case
  14. Hi you shouldnt need to drill any holes. 9/10 the holes are already in the chassia to allow a towbar to be fitted. below is insturctions for fitting the witter towbars to a fusion http://www.witter-towbars.co.uk/uMedia/FittingInstructions/F118.pdf Regards Lonewolf
  15. Hi all hope all is well have a bit of a strange on with a ford c max. the car was being driven home and the battery light came on the car with a bit of a screch. the car has now had a the alternator belt and alternator replaced and is now charging as the belt need replacing and the alternater had gone how ever the battery light is still on the dash. has anyone else had this problem on a 54 plate cmax? any help or advice greatly apprecated Regards Lonewolf