• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Rich08tdci

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About Rich08tdci

  • Rank
    Newbie

Contact Methods

  • First Name
    Rich

Profile Information

  • Ford Model
    Focus 2.0tdci Titanium
  • Ford Year
    2008
  • UK/Ireland Location
    Wiltshire
  1. Help - really stuck!

    I am such a muppet! I have just discovered why I could not get usb to work - I bought the wrong bl***y module!!! I wanted the latest 19c112 and just found that I in fact paid Ford £260 for the slightly newer version of the 19g488 module (without usb) that I've already got! So, thus far I have: - Changed the Sony non-dab single cd to the 6cd dab unit. - Fitted the usb / iPod holder / aux panel to the centre console. - Changed the centre console loom to include aux (I like everything to work). - After much trial and error bought the correct cables to connect the bt module to the centre console. - Discovered that as my car is early '08, the Ford bt patch loom I bought would not work (to do with the aux wiring) so changed the whole dashboard loom for a later version incorporating the bt connector - that was an awful job I never want to do again! Then after all this I found that no matter what I tried, the headunit would not recognise usb. I was ready to give up and sell the stupid car! Then, I had an idea and stuck my head in the glovebox and found my mistake with the module. And I've just found and bought a 19c112 module on eBay for £45!!! I've wasted so much money on this project but hopefully when the correct module arrives it will be all up and running. Fingers crossed! If anyone wants advice on how to add bt and usb feel free to ask away as I've built up a wealth of knowledge (including how to order all the wrong parts it would seem)! Rich
  2. Help - really stuck!

    Afternoon! First up, my apologies for going over this again - I know there are dozens of posts about it! I've spent a small fortune trying to fit Bluetooth and usb etc and have failed at the final hurdle 😞 My '08 focus titanium hadn't got any of the Bluetooth loom so I bought the following: 1429813 loom (and lengthened the microphone cable slightly) 1806256 module (this is the latest 19c112 unit with Bluetooth and USB). I couldn't find a decent one second hand so bit the bullet and bought a new one at £250+! The usb and aux plate that goes in the centre console plus usb cables etc - all oem ford parts. Now everything is up and running but there is no sound. If I ring someone they can hear me but I cannot hear them. i bought the patch cable 1592580 but there is nowhere to plug it in, with the car not having had any of the Bluetooth loom. Can anyone please help as I'm over £400 into this but am completely stumped and cannot get the system working? i believe I need to somehow feed the sound back into the head unit?! cheers, Rich
  3. Newbie

    Hi all, I'm Rich, I live in the South West and own an '08 2.0 Titanium in panther black...