AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Fishotter

Budding Enthusiast
  • Content count

    7
  • Joined

  • Last visited

About Fishotter

  • Rank
    Newbie

Contact Methods

  • First Name
    Peter

Profile Information

  • Ford Model
    S-Max 2,0CR Titanium Durashift
  • Ford Year
    2016
  • UK/Ireland Location
    ---------WALES-----------
  1. Hello Guys, have a Question about the Standinglight in my 2009 S-Max. My car is from Germany and has it the foglight. As i have seen, the UK have it the headlamps. Does the MOT have a problem with it the foglight?Or do i have to change it? Thanks for the coming info. Ciao peter
  2. headlamps with bend lighting

    My old Omega had that. Ford seems to be behind the other ar Makers.
  3. Replace radio ( android unit preferrably)

    The Galaxy is just the same inside the s-max or not? If it is the, i have a pumpkin inside of my s-max from 2009.
  4. headlamps with bend lighting

    The Link was OK but had no bend lighting. What i need for !my Car.. if i can't find anything, i will deactivate the bend lighting with elmsoft and " normal" Ines inside.
  5. headlamps with bend lighting

    Hello Stone871, i have seen that, but they are for cars whicch go to Europe and not like me from Europ to England. I have looked a lot and have found no headlamps with bend lighting, only Xenon. ciao Peter
  6. headlamps with bend lighting

    Hello, fourteen days ago i moved from Germany to England, because my sister lives her and i am also born english. I brougt a S-Max MK1 with me. I have a problem finding headlamps with bend lighting with H7 bulbs inside, not Xenon. can someone tell me where i can then for the car? At the moment i have them for Europ built in. I can´t use them here. For tips i will thank you. Ciao Peter
  7. smax official trouble topic

    Hello, as i have found this Fourum, i can ask if anyone can help me. I have a S-Max 2,0 Titanum with a problem. There is a yello point above the Car in the Convers+. The Forscan tells me that there is a failiure in the Lightsystem on the left side. I have a complete new lamp inside and the failiure is still there. Has anybody an idea what this failure is? I must tell you first, that i am english-german and live in Germany. THANKS Peter