Ford Owners Club - Ford Forums Messages

Club Announcements

Ford Fair 2016: Tickets and stand passes are now available to purchase. More info here.

Review your Ford: Help others when it comes to buying a car like yours and review your Ford now

AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


miniblob

Budding Enthusiast
  • Content count

    17
  • Joined

  • Last visited

About miniblob

  • Rank
    Member

Contact Methods

  • First Name Rob

Profile Information

  • Gender* Male
  • Ford Model Ka
  • Ford Year 2000
  • UK/Ireland Location Sussex
  • Annual Mileage 0 to 5000
  1. Engine Weak/misfire At Full Throttle....

    Any ideas for the weekend??? Any intake diagrams you could link to for this car/engine???
  2. Engine Weak/misfire At Full Throttle....

    Hi guys - still messing around slowly with this!!! Had a window this morning so changed the spark plugs and ignition leads for new items - still no different. As before, can't spot anything obvious from poking around under the bonnet... does anyone have (or know of a link for) any decent diagrams of the intake system and vacuum pipes, so I can make sure I've checked it all??? Also, where would the fuel filter be on this car? To save you reading the whole thread again - it's a W reg 2.0 16v which is hesitating/misfiring under load at above 80%(ish) throttle - fine below that, just a bit slow!!! No warning light, doesn't hunt at idle, etc... I've found a local mobile mechanic who says he can read the codes (if there are any) for £10, so I suppose that could be the next sensible step??? Any other ideas/suggestions appreciated!!!
  3. Engine Weak/misfire At Full Throttle....

    Ahhh, I see!!! Perfect answer, thanks mate!!!
  4. Engine Weak/misfire At Full Throttle....

    Must be someone who can tell me if the four plugs should be identical, of if there are indeed 2 x AYFS22P1 & 2 x AYFS22PG1, as per the ebay link above???
  5. Engine Weak/misfire At Full Throttle....

    Surely there's not two plugs of one size and two of another??? Would love to know so I can order some at the same time as another 10mm plug socket!!!
  6. Engine Weak/misfire At Full Throttle....

    I'll bear that in mind!!! Couple of questions: What size are the spark plugs??? I've got a whole set of spark plug sockets/tools and can typically only find the 14mm!!! These look tiny (10mm maybe???) down that long hole!!! Also, just quickly glanced at ebay for new plugs and this auction: http://www.ebay.co.uk/itm/GENUINE-FORD-FOCUS-ZETEC-2-0-16V-PLATINUM-SPARK-PLUGS-/400224145076?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item5d2f37ceb4 looks a) too cheap and b) states there are two plugs of one size and two of another!!! Is that right??? All the others are just auctions for 4 plugs or individual plugs - no mention of sizes!!! Also, anyone know somewhere cheap near Croydon, that might do a quick code read for a few quid for me???
  7. Engine Weak/misfire At Full Throttle....

    Thanks mate - any idea where the fuel filter would be on this car???
  8. As above really guys... It's a 2000 W reg Focus, 2.0 16v - which feels more like a 1.4!!! Seems to be holding back!!! Has been driving ok, feeling fine, other than low on power - idle is good, always starts first time, etc... However, it has now started to misfire - but only at full throttle!!! Pretty much any revs, put your foot to the floor and it really struggles - no acceleration at all until you back off to maybe 80% throttle, where it drives fine again!!! Doesn't seem to do it when standing (no load) and revs fine at full throttle then - just struggles under load!!! I did find a couple of plug leads that didn't seem to be on all the way so I re-seated those properly. Also found a small earth lead to the top of the engine which had broken off, so I've fixed that. No difference at all after those two bits - so where do I go from here??? Could it just be dodgy plugs, or something more??? Any help greatly appreciated!!!
  9. That's perfect, thanks mate!!! Putting this off until next month when I can afford the replacement regulator!!!
  10. Thanks for the reply!!! I'll have a play with the loom for the door - I presume the cover/tube it's in just pops off or unscrews or something??? Am I just going to find a plug/connector in there??? I'll have to get my meter on that motor too - googling does indicate just a two pin connection, as it's just the fronts that are electric!!! I'll have a poke around under the bonnet when I get a chance, see what I can find!!! Just wondered if there were any common bits to check on these!?!?!? Weird that it seems to drive fine, just really low on power!!!
  11. Hi guys, new focus owner here!!! Got a W reg 2 litre as a cheap runabout and it inevitably needs a few bits doing!!! Firstly, the drivers electric window doesn't work very often - and if it does go down, it won't normally come back up on it's own!!! I've googled and seen how common this is - had the door apart and lubed it up a bit. You can hear it making a noise when you hit the switch and sometimes it goes down fine, but then coming up is very slow, and normally sticks by halfway!!! Kicking the bottom of the door by the motor does sometimes encourage it a bit further, but normally has to be helped up by hand!!! I'm guessing it'll need a new regulator/motor assembley like this: http://www.ebay.co.uk/itm/111220187003?ssPageName=STRK:MEWAX:IT&_trksid=p3984.m1438.l2649 It's 5 dr with front power windows only (one touch on drivers!). Is there a guide for replacing this anywhere??? Any other suggestions??? Secondly, the central locking - seems to randomly click and fairly often it locks the car itself - normally while we are driving around. A few times now it has locked and will not unlock from the drivers door!!! Only opens from the passenger door or the remote!!!!! Any ideas on this one??? Lastly (for now), the engine seems very down on power - especially for a 2 litre!!! Wasn't sure myself as I've been driving all sorts of different (and quicker) car recently, but a mechanic doing a tie bar for us said exactly the same - it does seem to be holding back and feels more like a 1.4!!! So where would I start with this??? Any common points to check??? It feels like it drives ok, other than being down on power!!! No misfire, juddering, etc, idle is good, always starts first time... Hope you guys can help us out with this!!! Cheers, Rob.
  12. '99 model!! Sorry, i meant headlight bulb!!! I'll have a look later, just remember how annoying the passenger side headlight bulb was, so i'm trying to put it off!!!! Followed the ht leads, but my hands don't really fit down the back of the engine!! Sounds like i'm gonna have to get my tools out and get this car up in the air!! Vacuum hose is a good idea, i'l give that a once over later on!! Cheers for that!!
  13. I'll have a look at the leads tonight, but i'm not expecting them to be the problem tbh!! I'll have to have a poke about with that light then - did the passenger side a while back like that, but everyone i've spoken to said the drivers side is a big p.i.t.a!!!!! Most garages won't even change it for us!!!!! I know, i need a haynes!!!!!!!! Got loads of them, but not for a ka yet!!! Haven't really needed one until now!! Lol!! I'm gonna jump on ebay!!!
  14. Right, the Ka has also developed a misfire now!!! Came on quite suddenly and was pretty bad. All 4 cyls seemed to be sparking at idle. Changed the spark plugs and it was 100% fine - for about a week!!! Started the odd little misfire again now and yesterday in the rain - well let's just say it's worse in the wet, but did improve slightly when the car was warmed up (something dried out??)!!! Any ideas on what commonly causes misfires on these?? Seems strange it was ok for a bit after changing the plugs!! Leads next?? Likely to fail, really?? Straight for a change of coil pack??? Do they fail?? Also, anyone know of an online guide, pics, etc for changing leads / coil packs??? I can't see it and i can't really get my hands in there!! Also heard rumors that to change the drivers side bulb you need the car up in the air, wheel off, wheel arch liner out, etc?? Any easier way?? Any online guide for changing a bulb??? I hate these little cars!!!!!!!!!!!!!!!!!!!!!!!
  15. Cheers for the info guys!!!!!!! Has mostly been ok, but done it a couple of times recently - messing about with locking/unlocking, etc seems to get it going normally!! Only got the one key unfortunately!! Relay could be worth a shot though when i get a chance!! Also, noticed on ebay, you can get an ECU and Key for about £35 - worth a try??? Would that key work in the current ignition barrell, or am i entering a whole another world of issues there??