AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Schmill

Budding Enthusiast
  • Content count

    16
  • Joined

  • Last visited

About Schmill

  • Rank
    Member

Contact Methods

  • First Name
    Phil

Profile Information

  • Ford Model
    Focus Mk3 2.0 TDCi
  • Ford Year
    2012
  • UK/Ireland Location
    Bedfordshire
  1. Half leather seats

    Cheers! [emoji106] Sent from my MotoG3 using Tapatalk
  2. Phil's Build Thread

    Just regarding the dimming, I wasn't sure what my (OEM) PFL DRL did so I checked them. I don't HAVE sidelights... With my lights "off" the DRL are bright, with my switch set to sidelights the DRL actually dim, and with the dipped beam on the DRL stay on but dimmed.
  3. Half leather seats

    Bumpity - I too am wondering what is good for keeping the leather bits of the part leather seats looking good and not turning into "tired leather". Any suggestions?
  4. EU lights

    Also found this, but no answer as to a non-dealer solution as yet: Xenon headlights Europe adjustment
  5. Xenon Headlights Europe Adjustment

    What was the outcome on this? Did anyone find out how pre-facelift Focus Mk3 Bi-xenons are adjusted for Europe? All well and good having the dealer do it, but if I'm driving to the coast overnight it then means driving that distance with "EU" lights (and of course the £££'s). Any "home" solution?
  6. EU lights

    Sorry to chip in, but I too was wondering this. I'd bi-xenon the same as HID? I have a 62 plate Tit X with HIDs (that auto level when they come on), but no left/right alignment adjustment in the menus... Sent from my MotoG3 using Tapatalk
  7. Phil's Build Thread

    Looking good! What LEDs did you get for the puddle lights? My car has OEM drl & hid lamps, but the incandescent puddle bulbs look terrible against them! Following this thread with interest; cheers [emoji106] Sent from my MotoG3 using Tapatalk
  8. One touch windows down but not up

    I imagine you might have global closing too then! Open your windows, turn off ignition etc, then when you lock with the key fob hold the lock button for a few seconds and see if the windows close [emoji106] Similarly you might be able to hold the unlock button and get them all to open [emoji6] Sent from my MotoG3 using Tapatalk
  9. Glad you got it fitted mate [emoji106] I'll go take a look at your other thread now [emoji16] Sent from my MotoG3 using Tapatalk
  10. Don't overdo it (I wouldn't want you to break it) but I'd certainly give it a try. As I say I don't remember it being an issue when I did mine many moons ago.. Let us know how you get on [emoji106] Sent from my MotoG3 using Tapatalk
  11. Unfortunately (I just checked) I don't have any photos specifically of that rubber seal area, sorry! However, I also don't have any recollection of it being a problem... have you tried the "just shove it" approach? I think it is a fairly tight fit but I'd think that the pump and rubber sleeve just push complete up into that housing plate?
  12. One touch windows down but not up

    Is this a 'feature' or have the cars just 'forgotten' the top stop I wonder... Does your switch feel like it has two positions, (like when you press the down button you should be able to feel one point that you can push teh switch to and the window will stop when you let go, then there is a second 'further' position you can press it to that does the one-touch down. If the switch has a similar feel on the 'up' then you may need to just reteach the auto-up where the closed position is (this is common if the battery has been disconnected etc). Do the window up by holding the switch in the up position until it is closed. Once the window is closed release the switch, then press it 'up' again and hold it for ~5 seconds. Now try one-touch down, and then see if one-touch up is working.
  13. Apologies, I am trying to remember back as it was quite some time ago that I did mine. - What exactly won't go back together? This was mine assembled with the fuel feeds: and then with the top part of the cover removed (so just the pump and top housing): Looking at how much of the electrical connector of my pump was sticking out through the top face of the cover, it looks as if in your photo of the pump in the top housing the pump just isn't pushed through enough? Sorry, it isn't clear to me what you mean by:
  14. Been there done that, certainly got the t shirt, will look out for any photos I took at the time. Sent from my MotoG3 using Tapatalk
  15. Broken USB port

    I'll have a look at my USB port tomorrow if I get a chance and see if there is anything I can recommend [emoji106] Sent from my MotoG3 using Tapatalk