• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


FocusFella

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About FocusFella

  • Rank
    Newbie

Contact Methods

  • First Name
    Ian

Profile Information

  • Ford Model
    Focus mk2 2.0 tdci
  • Ford Year
    2005
  • UK/Ireland Location
    Worcestershire
  1. ELM config help

    Hi @JW1982. Thanks for responding. I purchased one of these: https://www.amazon.co.uk/gp/product/B01F0GVBWY/ref=oh_aui_detailpage_o04_s00?ie=UTF8&psc=1 It shows up in Forscan as: Interface: Type: FTDI #1:AH05S68U, 500000 kbps Adapter: ELM327 v1.4 Min.delay: 16 ms ( Good) Errors: None It looks like a genuine ELM to me, but happy to be convinced otherwise.
  2. ELM config help

    Hi. I'm having a problem with the PCM. When I try to read firmware to bin, I'm getting the error shown on the image. Anyone know how to solve this? I'm using version 2.17c. Thanks all in advance.