• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


dpm1

New Member
  • Content count

    1
  • Joined

  • Last visited

About dpm1

  • Rank
    Newbie

Contact Methods

  • First Name
    Darren

Profile Information

  • Ford Model
    LZ, Trend, 6 speed manual
  • Ford Year
    2016
  • UK/Ireland Location
    Greater London
  1. Focus Trend 2016 (Oct build) registered June 17 LZ - 6 speed manual 3 months ago I bought the new Focus from a dealer. It has been fine, however i just experienced something that concerns me, and wonder if its part of the issues re transmission I have read about some models, however i think those issues only relate to the auto, not the manual i have and to earlier models? On a smooth as silk piece on road, expressway, i had to drop down to 30 k due to traffic issues, then going up to 40k in 3rd gear the car started bouncing. It seemed to come from rear, maybe. I was in seat bobbing up and down like there were road corrugations running across the road. The bobby up and down was smooth, no gerking, there was no sounds rattles from anywhere, motor running fine etc. Then still at 40k in 3rd the bouncing seemed to stop but then the back started shaking from side to side, like the rear wheels were lose and about to fall off. I then changed into 4th around 45 k and the shaking stopped instantly, and it was all back to normal again. All this from start till end was around under one minute. The car other than this moment runs dead straight, the steering wheel has no shaking, the car has felt normal, its just been that one instant. The cars steering was fine while this happened everything felt normal but for the bouncing and shacking And since that moment ts been fine again, 300k later. I have tried to make it do it again, without success. It happened at the 2100klm mark, so almost ready to take in for the first dealer 3000klm check. So like to know what people may think before i get the usual dealer run around. What was it, does anyone know. The car has not hit any pot holes been off road etc, so its not wheel alignment or the like. I am wondering was it the sensor for towing trailers, as in anti trailer shake mode kicking in when shouldn't have. (no i was not towing). Any help thoughts welcomed. Dpm