• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Steve Phelps

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Steve Phelps

  • Rank
    Newbie

Contact Methods

  • First Name
    Steve

Profile Information

  • Ford Model
    Focus
  • Ford Year
    2012
  • UK/Ireland Location
    Other/NonUK
  1. no crank no start

    Yes the relay is clicking, I removed the bottom air damper from under the engine drove for an hour and the car started fine. I believe with the damper on there is not enough air passing though the engine compartment as it seems to get very hot under the hood. So I think your right with the heat sensor being tripped on the solenoid. Thank you for the reply....
  2. no crank no start

    Only after driving 30 to 40 mins and shutting the car off it will not start again for about 20 mins. Starter rolls fine once it has set. I understand this is common for the 2012's. Any one have a fix for this?