• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


flesta

Budding Enthusiast
  • Content count

    3
  • Joined

  • Last visited

About flesta

  • Rank
    Newbie

Contact Methods

  • First Name
    Alf

Profile Information

  • Ford Model
    Fiesta
  • Ford Year
    2010
  • UK/Ireland Location
    Other/NonUK
  1. AUX in Fiesta 2010

    Using Forscan indeed worked. It said "Without Axiliary input" and I was able to change it to "With Auxiliary input". Save, restart ignition, and the AUX button works. Thanks @Luke4efc!
  2. AUX in Fiesta 2010

    It's worth giving it a try. I wasn't aware of Forscan. Going to order an ELM327 device now. Thanks!
  3. AUX in Fiesta 2010

    I just bought a used 2010 Fiesta, but it didn't have an AUX connection. It did have an AUX button in the center console, though, so I thought I could just hook this up to the back of the stereo unit: Unfortunately it didn't work, as the display doesn't go into AUX mode when I press the AUX button. There is some kind of connection, as when I'm navigating some of the sub menus, and press the AUX button, it returns to the main radio screen. But it doesn't switch to AUX. I also have no USB or Bluetooth in the car as far as I can see. This must be a very low specced version. Any ideas what to try next, or if there is a secret feature to enable AUX?