• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


dave3261

Budding Enthusiast
  • Content count

    9
  • Joined

  • Last visited

About dave3261

  • Rank
    Newbie

Contact Methods

  • First Name
    Dave

Profile Information

  • Ford Model
    Focus 1.6vti
  • Ford Year
    2018
  • UK/Ireland Location
    Nottinghamshire
  1. I've tried taking that fuse out overnight but still the same. It's like I need to do a full factory reset. If only I could find out how ??
  2. Thanks matey. I'll give that a go Love the thin blue line pic. That's my Facebook one.... Very thin these days lol
  3. How buried. Is it easy ish to get to? Or would I be better off taking it to a dealer. I keep reading about updating via the usb Anyone got the latest update ??
  4. This is what's in that passenger football
  5. I can't find it. I'm removed the material cover which reveals the fuses but can't see the Bluetooth module Any ideas please
  6. I put one post on but it seems to have disappeared. Anyhow Hello. I'm new and have a focus titanium 61 plate. The Bluetooth worked great but I've replaced my phone (same make and model) and it seems the Bluetooth is playing up. It tells me there are to many devices paired and to delete some but I can't get into that part as I get a blue circle ? Anyone know how to reset this model radio please or do I need to take it into the dealer ?? Ive tried disconnecting the battery for 5 hours but it remembered the stations and didn't reset Any help please Pics show Sony stereo and the blue circle I get when I try to go into that paired device bit.