• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Chrisja

Budding Enthusiast
  • Content count

    7
  • Joined

  • Last visited

About Chrisja

  • Rank
    Newbie

Contact Methods

  • First Name
    Chris

Profile Information

  • Ford Model
    Fiesta 1.6 tdci
  • Ford Year
    2011
  • UK/Ireland Location
    Cornwall

Recent Profile Visitors

60 profile views
  1. Self diognosed throttle body flap not opperting correctly unpluged car runs a charm now apart from rough engine shutdown and eml
  2. Just on my way home and engine management fault message. limp mode. Only 1 pending code turbo charger underboost usualy get that code at max revs. On live data whenever its idling at 1500 hunting the throttle possition shows 86.3% if i add 1 mm of throttle it drops to 20 odd percent idle drops to normal then picks up a lil. Also i can slowly press throttle and stays at 23 % even tho the revs are picking up then revs shoot up reading flys up to 86 % seems odd but its a cheap scan tool. I know its not the air doser as that comes up as relative throttle position. Have i self diognosed a throttle pedle sensor???? Anyone had same issue because i hate geussing at parts see video attached passenger takeing the video julting is foot completly off the throttle.
  3. Mk7 ford fiesta 1.6 tdci smoke

    its sorted the smoke long term seems like my throttle posistion sensor acting up now last modern car i buy bring back the good old tweek the distributor carb and indirect tractor dervs...
  4. Hi ford oc members Have a anoying issue to pick your knowlageable brains. 2011 fiesta 1.6tdci zetec just clocked 70000 miles. Today i drove car about 30 miles high speed limit. When getting into the 30mph i lugged engine 1500rpm normaly pulls fine but as i let off the throttle i got a constant vilant julting kangerooing. diped clutch pulled over tickover stuck at 1500 rpm no smoke. pull away all seems fine until loaded only ever seems to happen as i let off the throttle. No smoke anywhere no dpf to worry about coded out. Anyone had exsperience with this. Iv had it happen under high load since owning vehicle just got a little shudder when let off throttle then its fine. Had a maf sensor last month fuel filter cambelt ect trying to clean this issue up and it was due. Should have kept my old audi 😠
  5. Mk7 ford fiesta 1.6 tdci smoke

    It seems odd maybe the remap haveing that effect with poorly maf? white smoke is fuel burning too cool. but its driving spot on with no smoke with a new mass air flow sensor dpf is fine sensor reading are in spec for a clean filter and it would smoke after a minute of quiet driving when cold . Every time that old maf got pluged in bang smokeing again. apparently dpf only trys to regen when its at opperating temp and cooling fans kick in dureing a regen but never has. I will see how it goes for a few weeks and report back may just be a coincidence as it was intermitent then all the time but touch wood its sorted. If not i just gonna chuck it to the nearest diesel specialist. Cars are getting too complicated!
  6. Mk7 ford fiesta 1.6 tdci smoke

    For anyone that has this issue disconnect mass air flow sensor and drive it i did this and no more smoke but guttless untill 2.5krpm new maff and now she flies all the info says black smoke when maf fails my car only ever chucked white smoke hesitated to 2000 rpm stuttered everynow and again maf was reacting seemingly normal on my obd scanner no faults codes but its a cheap ebay reader bizzar fault that nearly had me coughing up for 4 injectors!
  7. Hello everyone new member here need some help with my car 2011 1.6tdci. 68thousand miles remaped egr not an issue ect. Recently in the last couple weeks had intermitent smoke issue. Sometimes after a mile or a few miles it will start chucking out white greyish smoke cruise light throttle, if i boot it it clears up until i let off, it also smokes bad at idle! If i switch off and restart after a minute it runs clean again. Only seems to do it every now and again. Fuel filter service timing belt fuel system cleaner no change. No fault codes only thing iv noticed is on live data frp when no smoke 25-26 thou kpa when smokeing its up to 40thou kpa at idle. Sorry to jump in straight away thanks for any input.