• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


suebarraball

New Member
  • Content count

    1
  • Joined

  • Last visited

About suebarraball

  • Rank
    Newbie

Contact Methods

  • First Name
    sue

Profile Information

  • Ford Model
    1.8 tdci
  • Ford Year
    2002
  • UK/Ireland Location
    London
  1. Trying to work out cause as not wanting to spend too much money. Total power loss whilst going at 70mph on M1.Battery and ABS warning lights came on, then all the dashboard lights and instruments went off, I think the power steering went off, engine still running and the hazard lights worked. Recovered home. Have tried to jump start, and dashboard all worked. heard the starter motor solenoid (?), but nothing at all from the starter motor. The week prior to this strange things happened.Drove London to Manchester,all good.Stopped in Manchester then drove to overnight accomodation 2 miles away. Smelt burning from offside front area but couldn't determine where it was coming from, certainly nothing obvious. Parked car overnight and next morning it was fine again so I drove back down motorway to London. All good until 3 days later when burning smell started again then stopped on a short journey. Took it out following morning for test before a long journey. All good. Set off in the afternoon and smelt of burning which then went away.Died on M1 , 20 mins later. No smell of burning.Also had loose alternator mounting bracket a few months ago. Have tried to test alternator, electrics with friend's help.