• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Dannn

Budding Enthusiast
  • Content count

    2
  • Joined

  • Last visited

About Dannn

  • Rank
    Newbie

Contact Methods

  • First Name
    Dan

Profile Information

  • Ford Model
    Ford Focus 1.6
  • Ford Year
    2005
  • UK/Ireland Location
    London
  1. Heater Control Cable / Valve problem

    OK - Thanks for the feedback. With the help of your description, I found that I could carefully push/pull the cable by hand to control the temp. But it's very stiff - too stiff for the knob to push without bending the cable. At least, I've managed to leave it set on 'warm' for the moment. I was hoping there would be something that I could loosen up with a bit of WD40 or whatever, but it sounds like that's not an option. Thanks again for the info.
  2. Hi 2005 Focus. I'm getting no hot air from the heater, just cold air. (I'm a newbie, so apologies in advance if I'm mis-posting.) I've removed the stereo, and I can see that the mechanical heater cable isn't retracting when the temperature knob is turned to hot. I assume there should be some kind of spring mechanism at the other end of the cable which pulls the cable back to open a heater control valve. So my first (very basic) question is: Where would I find the other end of this cable (where the spring mechanism is)? Is it easily accessible? I read somewhere that I should remove the lower panel in the driver's/passenger's foot-well, but I've done that and cant see anything that looks relevant. And the next question: What are the likely causes? Kinked cable, broken cable, seized valve? How easy is it to replace a cable? In case, I haven't explained clearly - I'm attaching a photo showing the end of the cable that I'm talking about. In the photo, it's disconnected from the temperature knob, and you should be able to see that it isn't retracting back into its sleeve. Thanks in advance for any suggestions. .