Jump to content


Community Status Updates


Photo

nemasis

hi guys ..can anyone help me?had to change the alternaiter on my car,and the battrey went flat ,so lost the code on my 6000cd radio ,got the ser no m200237! any body no the 4 digdit code ...please help
Nov 10 2010 07:19 PM
  • taffg's Photo
    taffg
    try 1058
    tg

    Nov 20 2010 12:19 AM
Photo

nullanGazjs

hi, thanx for the welcome
Nov 10 2010 11:48 AM
Photo

willow

any ideas please??? focus tdci 59 plate,...temperature gauge gets up to half way and then drops to a quarter when slowing down,also noticed heaters and lights going up and down depending on my revs.dealer keeps doing software updates but its not working!!! had temp sender and thermostat replaced also but no difference>????
Nov 10 2010 10:15 AM
  • dan1990's Photo
    dan1990
    that sounds a bad earth or a faulty unit

    Nov 15 2010 11:54 PM
Photo

Progrockman

Sick to the back teeth of rip off Ford dealers!
Nov 09 2010 07:34 PM
Photo

keke

hey guys I have T reg KA and need my stereo i was wondering if any one could help me, my serial number is: M105966
Nov 09 2010 04:27 PM
  • keke's Photo
    keke
    Please can someone help me thanks
    Nov 09 2010 04:27 PM
  • taffg's Photo
    taffg
    try 9534
    tg

    Nov 20 2010 12:20 AM
Photo

artscot79

it doesnt sound like a sensor with coolant being splashed on the engine it could be a faulty coolant pressure cap with the engine hot the top hose should have some pressure in it because the pressure makes the coolant boiling point higher no pressure would mean the coolant gets too hot as a result cant cool the engine down its a slight possibility but coolant doesnt come out for no reason only whe
Nov 09 2010 02:03 PM
Photo

andrew43

you wont find any go direct to mountune
Nov 08 2010 07:23 PM
Photo

baylis89

does anyone know were to get cheap mountune upgrades
Nov 08 2010 03:43 PM
Photo

baylis89

hi my names cory
Nov 08 2010 03:42 PM
Photo

nats1985

my car is driving me mad!!!!! hesitation at 2-2.5revs all weather conditions and it doesnt matter if its hot or cold!!!
Nov 08 2010 03:27 PM
Photo

nnkosi

please help my car showed a EAC FAIL what douse this mean ?and haw can i fix it ?
Nov 08 2010 04:57 AM
Photo

charlotteee_x

on my rear windows where the window bolts are there running rust on the glass making it look wierd how do i get this off?
Nov 07 2010 07:45 PM
Photo

bmxkid

hi there bought a m6 escort but want to put aftermarket stereo in but all wiring is diff colour cud any1 help me please
Nov 07 2010 06:58 PM
Photo

bmxkid

just stopping by to say hello
new on this club
Nov 07 2010 06:48 PM
Photo

greggpartscot79

Hi Artscot79 http://www.fordownersclub.com/forums/index.php?showtopic=16597
Have spoken with Ford and taking car in next week. They seem to think its running high but I tend to disagree and think it may be a faulty sensor.
Nov 05 2010 10:31 AM