• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'Circuit'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 2 results

  1. Hi, Engine management light came on recently so I purchased a diagnostic tool and ran the checks myself, found that the only fault I was getting was P0033. This apparently relates to the Turbo/supercharger wastegate control circuit... Now I have a petrol with no form of turbo installed, this has been confirmed by SMC ford who looked up my veh specs. Any suggestions about what might be causing this problem? Should I just clear the fault codes and see if they reappear?
  2. Hello And P0444

    Hello all, I am a newbie to forums so please excuse me if I make a mistake. I have joined here to try and gain more information and to ask from more experienced people about an issue I am having. Sorry about the detail but I thought more would be better. I am the proud owner of a 2005 blue StreetKa soft top 1.6 Duratec to which I am trying to restore to a good condition, for all that have never driven one, its basically a grown mans go cart and really fun to drive. I have had the car nearly a year and everything has been running sweet until a few weeks ago. I have started getting a P0444 Evaporative Emission Control System Purge Control Valve Circuit error when I link up my ELM327 diagnostics kit up. I have tried resetting this numerous times and it will keep coming on about every 2-3 ignition cycles. Although I am a novice to car mechanics I have read all about the EVAP systems so I am pretty sure I know how they work. I started with the obvious and located and replaced my Purge valve located on the bulkhead behind the brake servo; twice thanks to my locale scrap yard. I have removed the pipe from the purge valve and engine and cleaned it out. I have checked the petrol cap and the tank does get pressurised as I hear a hiss of air when I release the petrol cap after the cars been running. This is where I come to a dead end as there seems to be very little knowledge or documentation about where items are located or how to fix. I have checked official Ford manuals and repair manuals and even been to my local garage but the EVAP seems to be an unknown. I think I have found the carbon filter box which is on the right hand side back of the petrol tank on drivers side and one pipe disappears towards the front end of the car which I assume goes to the Purge value. I see a small what I assume is a pressure value (Not pressure sensor as I don't think there is one due to cant find it and also there is no pressure value when connected to car using diagnostics) from the carbon unit and then it disappears. Now whether it is coincidence or just now that I am aware of an issue I did smell petrol a few days ago when I was in the car so I think that maybe it is the air intake solenoid that is open circuit and possibly stuck open which means the petrol smell could be the vapours escaping from the carbon box. Is there anyone with a little more knowledge, maybe have had this problem and solved or just a boffin that can help me. Thank you Trevor