• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'KA'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 76 results

  1. Hello! I recently bought a new model 2012 Ford KA and it has a USB port, not an aux cable. I thought I'd be able to plug my iphone in to charge it and to play music through it but when I plug it in, it beeps to charge but suddenly stops again. And so it won't charge or play music from my phone/spotify...however, it works with an ipod? Ideas? Or anyone else experienced this?
  2. How do all? Been a while since I had a Ford, but always had the need for one in my life. Needed something a little cheaper than my previous motor(Honda S2000), so got me a 2004 Ka Sport SE last week from West London. It survived my drive home to Chichester area, and also two daily commutes up to Crawley area. It's got issues...but of course, this is an introduction thread Anyways, happy Wednesday y'all!
  3. Hi The picture shows the dimly illuminated two lights. Very intermittent. Trying to sell car and blocking sale. When in fault, lights appear as soon as i press unlock on the key fob. HELP!!!
  4. Gel Badges

    Hi... after struggling to find the design for my 2011 ka (mk2) I want I’ve finally found someone who can do them for me... she is asking if the set of three, front rear and steering wheel sizes are the same as the mk7 fiesta?? Anyone know?
  5. Heavy steering

    Hello one and all. I am aware that heavy steering is a known problem on mk1 ka, and that the steering column UJ can become very stiff causing problems. Some variants seem to have a replaceable universal joint and others don't. Is it possible to tell by model variant or VIN number which type of column I have on my ka? Mk1 Ka style climate 1.3 duratec 2007. Thank you.
  6. Hello, I've just purchased a Ford Ka 2011 and it has just a USB port, no aux. When I connect my iPod I have no control over it as the screen shows the connected imagE. Is there anything I can buy, an adapter perhaps, so that I can connect my iPod and have control over the screen so I can choose what I want to play?
  7. My 10yr old ford ka has recently had a mot and since the mot it has been having start up problems almost like it has a flat battery. This only happens after a car drive and when I only stop for around 15/30mins the car is unable to start but does start an hour later. The speedometer flickers very quickly for about 10 seconds and the engine makes a noise but doesn't start. Also during longer journeys after about an hour I notice some dashboard lights turn on such as the abs and air bag lights. The car radio also switches itself of which indicates low battery, however, these problems only happen during a car journey not when it's first being started in the morning. The first time I noticed the dashboard lights on the speedometer strangely went from 60 to 0 back to 60 numerous times then stayed to 0 yet this has not happened since. When the car doesn't start the trip count also resets itself. Another problem (don't know if it is connected) is that during a long journey the car revs uncontrollably almost like someone is pressing on the rev peddle quickly on and off for about 2 minutes. This especially happens when waiting in traffic. Does anyone have any suggestions on what the problem could be as the garage say they can't see anything wrong with it. Many thanks!
  8. Progressively adding subtle changes to my car. From getting Y design Ford alloys in black to carbon wrapping the interior and adding mud flaps. Let's see your mods! I'll post mine at a later date.
  9. Hello one and all I've just signed up to the forum. I just bought a 1997 Ford Ka 1.3 style, as a runabout second car. Its only done 32572 miles and it's a great, fun little car. It has the usual HCV problem so I'll get that sorted, but the other issue is one I need some advice on. I have some new plastic bumper clips to replace the broken ones, but the location holes in the steel seem to be too big to hold the clip securely. Possibly corrosion has affected them. Does anyone have any tips or suggestions to get around this problem? Many thanks, Dean (Amazingmin)
  10. Hello forum members :) I'm a new driver and just recently bought a new Ford KA Zetec 2015 model. Really loving the car, perfect for city driving. My only problem is the Ford Audio system is really frustrating to use - not sure if other people have found this? There are so many different versions and finding information and support has been really tricky. I looked at the audio system before buying the car and made sure it had Bluetooth so I could stream audio directly from my android phone. For anyone with a bluetooth speaker this is normally a pretty simple thing to do. Alas, all I can do is precariously play mp3 files that are stored on the phone as a usb device or cd by plugging in over the usb. On the specifications for the car it clearly states "using a Bluetooth connection, you can also stream music wirelessly from a smartphone or mp3 player to your car radio". But how? There are no instructions on how to do this in the manual. I am close to getting a radio transmitter! Which is something you might expect to have to do in an old car, not a new model with Bluetooth. Any suggestions would be really useful to myself and maybe others as well. I have tried: 1/ I have connected to the cars FORD AUDIO bluetooth using the system menu, which is navigated by talking to Miss Ford. 2/ I can make calls over the Bluetooth easy once connected so it is working. 3/ When connected over the blutooth I have tried pressing the CD button (which changes the source) but it says NO SRC, unless I'm connected over usb at which point it says MEDIA. 4/ When connected over MEDIA I have tried playing Spotify but it simply does not work, Media only let's me play existing MP3's. 5/ I have tried all the system menus for the Media Player but none of them are settings for connecting directly in order to stream music. Thanks :D :D
  11. Recently got a MK2 Ford KA? And you have Facebook? Feel free to join a dedicated group on Facebook for the car where you can show off your cars and ask any questions you have about your car too. Here's the link: Ford KA MK2 Owners
  12. Hi all. Hoping someone may be able to help with an indication issue on my 07 KA. 90% of the time it works perfectly fine but for the other 10% of the time it either stops working completely or works much slower than usual. Took it to a garage they quoted £300. 😐 obviously I'll get a second opinion on that !!! Hoping someone may have a remedy!! thanks In advance.
  13. I have recently bought a ka. worked ok. till I realised the fan wasn't working. it kept blowing hot air. so i read up on it and found a common fault. heat control valve I changed it and it still isn't working. I'm not sure what else to point the finger at. any help apreiciated
  14. Hey guys. I'm after a little advice about my 2008 KA. I've had it just over a year and it's been fine until recently. It's began a habit of every now and again to stutter and struggle accelerating. The car can be hot or cold. I've noticed it appears to be when I'm in 1st or 2nd gear but it jerk once when in 4th. My foot can be on the floor and they'll just be nothing there for several seconds. Any advice would be much welcomed here. Thanks!
  15. HELP

    Hi, was hoping someone could hep me out. I have a ford KA 56 reg that wont start, doesn't turn over, no clicking noise, nothing. Dash lights come on tried to jump start it nothing..... its not the battery what else could this be?
  16. Hi folks, My first post on the forum, so hello! I have a 2003 StreetKa Luxury with what I believe to be the stock CD changer fitted. I've not had the car long, but haven't been able to use the CD changer because it gives me an error as soon as I select the CD mode, then flicks back to the radio. I've tried inserting a CD, but it gives the same error, so I wonder if it's something like a CD stuck in the unit or whether it could be a fault which stops the CD mode from activating altogether. I'm totally clueless with stereo units, so any help would be much appreciated. Practical help would be a huge bonus; I live in Coventry and would be willing to pay someone to sort this out for me, so long as it's not a fortune. Failing that, would it be an economical option to change the unit for another one? Cheers.
  17. Hi folks, I've been having a problem with the OS rear indicator. At first, I thought it was a blown bulb, but a new one isn't fixing the problem. I have no other apparent issues with any other lights, just this one which won't illuminate and, as such, has the front and repeater going bonkers. I haven't managed to check anything else, but the wiring seemed fine around the cluster area. I don't have a manual or anything, so if I need to find something to check, I'll probably need pointing towards it, please. Cheers.
  18. Hi guys, I'm wondering if you can help me... I've just got my 1997 1.3 KA back from the garage having failed its MOT. The speedometer doesn't work, the garage replaced the speed sensor cable and found it made no difference. They ran diagnostic checks... all was okay besides the engine management system ECU which they got no data from. They suspect internal ECU failure. What would be your advice on how to go about this? Just wondering if you've seen anything like this before, and if you know a cheap fix? Thanks to everyone in advance.
  19. Just wondering if anyone knows if you can either fold in or push in the wing mirrors on a Ford Ka Zetec? i have a 13 plate
  20. Hi, I know this may sound dumb but what is the paraflu tube for in my Ka? I just bought it today and topped the oil up but not sure what the paraflu thing is at the front near the radiator and what do i need to put in as it is below the minimum level Thanks
  21. WHINING

    HI ALL, RECENTLY BOUGHT A 2002 KA COLLECTION WITH 56k MILES. WHEN ITS STARTED ITS SOUNDS LIKE A GRINDING NOISE? IT DOESN'T REALLY EASE OFF AS DRIVING TOO. THE CLUTCH BITES REALLY LOW, BUT EVEN IF IT WAS THE RELEASE BEARING, SURELY THE NOISE WOULD QUIETEN OFF WHEN CLUTCH PRESSED? I AM RIGHT IN UNDERSTANDING, THESE CARS SUFFER FROM GEARBOX FAULTS? ALSO DOES ANYONE LOCALLY TO ME FANCY CHANGING THE CLUTCH FOR ME? (WITH PAYMENT OBVIOUSLY)
  22. About a month ago, my front left dip light blew, simple fix, and after a few weeks, it blew again, and i changed it again. Today, (after a few more weeks) its blown again, same one, so i changed it. (since i bought a pack of 2 and used one from that pack) When it blew however after getting petrol, it blew, how i knew though was because all lights, (the dip on the right hand side, speedo illumination) went MUCH brighter, the wipers sped up quite a bit and the battery light came on, then after a while, about 10 or so seconds, it went back to normal and i noticed, one side of the road seemed a bit more dim, so I stopped for a bit to look, and it was the same dip bulb that had blown, so I got home and changed the bulb with the last one i had, then i had to go back into town to do a small amount of shopping, and as i left the shop, 10-20 mins after i arrived, i started the car up and it seemed ok, then i left the junction where the shop was and noticed the battery light on, wipers going fast again, and lights going brighter, so i pulled over in this small car park, where i had to look and see that it had blown again, minutes after i replaced it, and i continued to another shop, to get fish and chips, the entire journey, the battery light not going off this time, also the speedometer getting to 10mph, but then dropping to 0 suddenly, (also the fuel needle dropping to 0 the same time the speedometer needle drops) so i stopped, turned the car off and got my stuff from the fish and chip shop, started the car up and it, seemed ok (apart from the dip that blew earlier) but as i pulled off to go up a road to turn around and head back home, the battery light came on again, so i thought if i turn full beam on, put the fog light on and put all wipers on full would drain some of that charge, just to see if it would go off, it did for a while until i got up to speed, (speed limit, 30MPH) (by now i had put the full beam off and fog light off since i was in a town and there were more cars around) and it came on again, so i realised it didnt work and i put the wipers back to normal speed, and turn the fan back down, and continued back home, where the battery light was on for the entire journey. Im just wondering, as i think i know the signs but i just want to make sure, is it an alternator problem? Overcharging a bit too much? Or is it something else? Like a short circuit or something else?
  23. Hi, new to forum. I've bought my daughter a 2004 Ka it was running ok but now won't start It turns over. We have replaced the coil pack, spark plugs, head casket and had the cylinder head skimmed and pressure tested but still no joy. We're fairly sure it's not the battery either. Anyone any other ideas?
  24. Hi I have a 2001 KA. had it about 6 months with no problems until now. About 2 months ago I noticed the engine coolant level going down, my partner took a look and couldn't find anything wrong so we topped it up and checked it often. then all of a sudden a month ago I was driving to work and as I parked up there was steam billowing out the bonnet. all the coolant had leaked out. We got the AA out and they said the pipe to the heater control valve had completely perished hence no coolant was getting anywhere. Ive replaced the control valve and everything seemed fine until I went of more of a longer run. With the heater on coldest it only takes 3 clicks for warm air to start coming through, the warm on the same setting soon turns to hot & in my mind way too hot. checked the oil. no sign of water & the coolant level hasn't changed so no leak. I anyone can give me any advice I would be very grateful. I cant really afford to take it to a garage. THANKS
  25. Hub Nut Broken

    Daughter has a 52 plate 1.3 KA as her first car. After welding the floors, sills and chassis, I repaired a leaking rear brake pipe. The bleed nipples have broken on the rear hub, so I decided to remove the hub to get to the brake cylinders to overhaul them, only to find one of the hub nuts has been previously removed and the locking lugs have all been broken off, leaving three thin nuts and the base nut/flange on the washer.The three thin nuts have come off, but the bottom nut/flange is still in place and will nit move. I have tried to remove it with a 27mm socket, but it will not catch on the nut, tried a box spanner same problem, as a last resort tried impact socket, but still no joy. Can anyone advise on how to remove this or any tool that may remove it. Thanks in advance for any help. Daz C