• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'Light'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 84 results

  1. Hi all, Just wondering if it's possible to change the colour of my dashboard speedo/gauge lights? (Shown in picture) ive managed to work out how to get the cluster part out, however I need to know if this is a case of a bulb change or if it's a "skin"...not sure of the proper name for it. if it is a bulb does anyone know the size of it? And if it's possible to replace with LED bulbs? thanks in advance any help I would be really great full as I cannot find for the life of me any info on this.
  2. Hello everyone, I seem to be having a issue after I de-tangoing my headlights. The passenger side headlight's cut off seems to go way above the other. Basically I'm in for a MOT next month and I'm a little scared it will fail due to this. Any ideas on what I've done would be great. I think I may have scratched the inside of the plastic or possibly knocked the ballast off. If anyone's had this issue please let me know below. Thanks alot
  3. Dashboard cluster removal

    Hello, I'm having a little trouble removing the dashboard from my mk6.5 (STyle) fiesta. I have removed the following Steering wheel upper trim Steering wheel lower trim The trim below the steering wheel (to gain access to the trim infront of the dashboard cluster) The trim infront of the cluster And two screws at the bottom of the cluster. I tried giving it a little pull but it seemed like I'm missing something, any help would be appreciated. I have looked at a few guides but they removed the rubber trim above the cluster and it doesn't look possible on my car.
  4. Ongoing steering issue

    Hi everyone I am hoping that someone out there may be able to shed a little light on a problem i am having with the steering on my mk6 fiesta zetec. It is on an 06 plate and i purchased it about 3 months ago. Firstly a little background that i feel may be relevant.... The garage that sold it to me told me it was a great runner with no faults and a full service history. This wasn't exactly true there was a grumble from the engine on the test drive and the FSH turned out to be a book of service stamps and the online MOT certificates (no originals ones except for the last 2). Despite this i bought the car and took it straight to my mechanic who told me there was some niggles that needed addressing under warranty. This included a snapped front spring (the bare metal where it had broken had rusted so it was definitely an old problem), a noise from the bearing on the rear drivers side and what they thought was a leaking power steering pump. I took it back and they remedied these problems. They said at the time that the power steering pump wasn't broke but the fluid was from a previous repair they had done, that they had simply failed to clean A month or so out of warranty i got in the car and started to drive away and noticed the steering felt very loose and light, i quickly took the car to my mechanic who after looking at it decided the power steering pump was broken (it was making a noise when turning the steering wheel). He replaced it with a brand new one and new belt but it had a very loud whining sound that my mechanic said was air in the system and if it hadn't cleared in 48 hours to bring it back. I didn't clear and i brought it back in. He checked the old pump said there was actually nothing noticeably wrong with it and put it back in but replaced the power steering fluid with some very high quality fluid, this seemed to fix the issue. By the way my mechanic is an old friend so i trust his work. Over the next fortnight or so i have noticed the steering was very loose and light again, my mechanic assures me he can not see anything noticeably wrong. He says the pump is fine, tie rods are good and steering rack was fine with no play at all. If i turn the wheel and look at the wheels they move in time as in there is no play/ delay between adjusting the steering wheels and the actual wheels moving. It is almost as if the steering ratio has changed. Also the steering wheel seems to be affected by every bump, hole and pebble i drive over, twitching significantly when i do. Finally if i turn the steering wheel to full lock it makes a low whining noise. Can anybody shed any light on this i am at a loss. I have googled this issue extensively and can't seem to get to the bottom of it. Thanks in advance
  5. Boot lighting

    I am considering putting another light (similar location on the left side of my boot (inside) and was just wondering if anyone else has done this. My plan is to remove the left piece of trim which holds the parcel shelf up and make a hole at the exact same position as on the right trim. I think maybe run a splice into the earth and power of the right light to supply what's needed for the left light. Basically wondering since I switched the bulb to led (lower power) will I need to upgrade the fuse or add a relay? If anyone does have a better method please post below, I'm bored and just need things to do :-) My car is a mk6.5 (56 reg) 1.25 petrol fiesta STyle.
  6. De-tangoing

    I have a mk6.5 (56) fiesta and I bought some osram py21w bulbs to change out my old front indicator. They are a 581 but the fitting is (12 o'clock/7o'clock) and I needed (12o'clock/6o'clock). I'm going to buy some p21w 382 bulbs and just want to be sure I'm not doing something stupid replacing 581 with 382. Note: I have removed the plastic cover (tango) already and can't put it back. I forgot to try the bulb first (I know idiot).
  7. ok so i bought a 2005 mondeo ghia 2.0 tdci 130ps, on the way home the coil light was flashing and there was a lack of power, felt like it was a non turbo'd diesel, it didnt cut out and it would rev out to 4k also (meaning the revs weren't limited), it has none gone off since even after restarting, constant flashing and lack of power, however i have noticed when you first start it it runs fine for about 5 seconds before the light apears. now after doing some research i have changed the fuel filter, full tank of premium bp diesel, cleaned egr and inlet manifold, checked for sticky turbo actuator and checked all fuses and relays. after going through some of the paper work that came with the car it turns out that 5 years ago it had 4 brand new injectors and a brand new fuel pump aswell as some other bits and bobs most of which were service and mot paperworks. i have now run out of ideas and money (for now) and cant think what else is wrong with it, so any advice would be greatly appreciated
  8. Hi All, I was tinkering with the rear number plate lights (fitting LEDs in place of the standard bulbs) and one of the clips that holds the assembly sprung into the boot lid! I've tried using a magnetic wand type thing but no luck - I think it's in the middle section which is partially blocked off (at least that's what it feels like when I rummage around with my fingers). I could buy a new assembly for £16, but then I'll always have a rattle in the boot from the lost clip so ideally I'd like it out! Any suggestions? Has anyone removed this part of the boot (where the number plate lights are)? Thanks!
  9. Is there any method of installing puddle lights onto the wing mirrors to come on and stay on for the same duration as the interior & side lights when the car unlocks? out of curiosity.
  10. About a month ago, my front left dip light blew, simple fix, and after a few weeks, it blew again, and i changed it again. Today, (after a few more weeks) its blown again, same one, so i changed it. (since i bought a pack of 2 and used one from that pack) When it blew however after getting petrol, it blew, how i knew though was because all lights, (the dip on the right hand side, speedo illumination) went MUCH brighter, the wipers sped up quite a bit and the battery light came on, then after a while, about 10 or so seconds, it went back to normal and i noticed, one side of the road seemed a bit more dim, so I stopped for a bit to look, and it was the same dip bulb that had blown, so I got home and changed the bulb with the last one i had, then i had to go back into town to do a small amount of shopping, and as i left the shop, 10-20 mins after i arrived, i started the car up and it seemed ok, then i left the junction where the shop was and noticed the battery light on, wipers going fast again, and lights going brighter, so i pulled over in this small car park, where i had to look and see that it had blown again, minutes after i replaced it, and i continued to another shop, to get fish and chips, the entire journey, the battery light not going off this time, also the speedometer getting to 10mph, but then dropping to 0 suddenly, (also the fuel needle dropping to 0 the same time the speedometer needle drops) so i stopped, turned the car off and got my stuff from the fish and chip shop, started the car up and it, seemed ok (apart from the dip that blew earlier) but as i pulled off to go up a road to turn around and head back home, the battery light came on again, so i thought if i turn full beam on, put the fog light on and put all wipers on full would drain some of that charge, just to see if it would go off, it did for a while until i got up to speed, (speed limit, 30MPH) (by now i had put the full beam off and fog light off since i was in a town and there were more cars around) and it came on again, so i realised it didnt work and i put the wipers back to normal speed, and turn the fan back down, and continued back home, where the battery light was on for the entire journey. Im just wondering, as i think i know the signs but i just want to make sure, is it an alternator problem? Overcharging a bit too much? Or is it something else? Like a short circuit or something else?
  11. Focus Titanium LED Reg light

    Hi all, Searched this in the forum but couldn't find a topic on it. I have Blueish Side Lights, Wing Mirror Lights, Reverse Lights, and 8000K HID Dipped Beam & Fog Lights. Basically the only 'Warm' light on my car is my Reg plate light. Can this be changed? Thanks Ford Focus Titanium 61 plate MK3 1.6 TDCI
  12. Hi Only had the car a short time (Ford Fiesta 1.25 59 plate) so have been getting used to it. Just noticed today though that there seems to be a light in the boot. However this doesn't go on when my boot opens. So I've went and got a new bulb to see if that will do the trick but its still not going on. Wanted to check if anyone has the same car and the bulb goes on when the boot is open, before i start farting about with fuses. Thanks in advance. Craig
  13. Hi all, I have owned my 2010 Titanium Mondeo for a couple of years now and think it's a great car. About a year ago I adjusted the drivers seat in the car and the airbag warning light started to come on and on intermittently when starting the car. The situation stayed this way throughout the winter but then seemed to fix itself when the weather warmed up (from Spring etc.). However, the problem has now returned and the airbag light is now permanently on when i start the car up. I've looked as various solutions online but nothing has worked to this point. This seems to be a very common problem yet I have not found a solution. Obviously I will put it into a garage to see if they can diagnose what is going on but is there anyone that can help me? Kind regards Sean
  14. As promised, here is a guide for fitting the submarine, ST style lights to the interior map light unit. Please note, I will not be held responsible to any damage you may make to your car when following this guide. Guide to fit Submarine Lights.pdf I managed to complete this without breaking or scratching any parts of my car, so remember to take your time and if you need any advice please PM me
  15. Fuel light and trip cpu

    Had my focus a week no dramas with the way it's working just running low today, trio cpu showing 43 miles left and the light on the dash, filled up but the light remains on and the trip cpu has gone down not up, the tank needle has moved to quarter tank. Any way to reset this? Car is an 05 focus zetec, 1.6 petrol***
  16. Fog Light DRL Upgarde

    Hi, I have a ford fiesta Zetec S Mk7.5 built just before the DRLs became standard LEDs. I Has anyone had any experience with fitting these? OR anything similar? http://www.ebay.co.uk/itm/Ford-Fiesta-LED-DRL-Front-Fog-Light-Kit-2005-2016-ST-Zetec-S-MK6-MK7-MK7-5-Van-/252475181181?hash=item3ac8b1887d:g:0U8AAOSwd2xXQHBm Thanks in advance, Tom
  17. Hey guys, I'm in need of your help. I replaced my registration light today with some W5W LED's to spice up the look on my Fiesta MK7 and somehow managed to put one of the unit's back in the !Removed! wrong way! Don't ask me how... Anyway, so after forcing it back out the part is rendered useless and need to get a replacement. However I cannot find the part number and don't know what the unit itself is called. Please help haha
  18. bought ford focus 1.6 tdci mk2 2007.red systems light came on back to garage had small oil pipe leak ,job done light still comes on had a whine new clutch was due so full clutch done inc flywheel. great .runs like a dream.system light back on going to change fuel filter and full cap incase of wear.? any other ideas. thanks
  19. Brake warning light on

    Hi, live got a mk1.5 1.6 Ford Focus. i was driving home tonight and noticed the brake warning light was on. It's constant and not flickering. There's no abs light. Just this one. However it's very faint.. Is it a common problem that there's a loose connection somewhere? If I put the handbrake on it comes on brightly as you'd expect. ive checked the fluid once the engine was cold and there's plenty in there, ive also since taken it for a drive and stamped on the brakes and it stops fine. The pads look okay, but not 100 sure. I've read online there's a wear indicator in the pads that could active the light? thanks for any advice. Chris
  20. Hi all, My first post outside of the introductory area! Recently bought a 1.6 Petrol Focus (and a Ford Puma, but that's a different story) and looking to do some simple mods with the first being interior lighting. My research so far has led to me to http://www.ledglow.com/ and their 4 piece kit http://www.ledunderbody.com/7-Color-4pc-LEDGlow-LED-Interior-Lights-Lighting-Kit.aspx. I understand this is an American company but does anyone have hands on experience with their products?? Other than that, it's just buying an LED strip and cutting lengths off to size. Just wandering where to wire it all into, Fuse box with external ON / OFF switch, or piggyback off interior dome lights, or sidelights?? Anybody who has experience, or a link to share, a WIKI it would be much appreciated. Thanks for reading.
  21. Petrol Light

    When my tank get to the last couple of bars on my petrol metre there's no petrol light coming on? Any ideas what this could be? But when I have the ignition on it comes on then goes off with everything else?
  22. Gearbox!? Help

    Keep getting an intermittent fault light on my dashboard, looks like a 'Cog' symbol with an exclamation mark in the middle of it flashing yellow. Now the owners book says its a gearbox or 'Drivetrain' issue if i turn the engine off and then restart it clears it for a short while. Just wondered if anyone else has come across this or if they know of an easy fix?! Its a fusion 09 1.4 Diesel, Manual box
  23. Hi there, I've got a 2000 fiesta very good apart from a new problem, my tail light don't work and dip beam isn't working and aswell the dash board light isn't working either. obviously they must be linked and I have minimal idea. But the light stalk I did notice on the bit where you turn it to go dip and full beam it got really hot like to hot to touch. Is there a relay switch I need to change or do I need a new light stalk? Fuses have aver been double checked and are all okay.
  24. Fuel light on too soon

    Hi all,. Really weird my mk2 1.8 tdci fuel light has come on but needle is showing about just under 1/8 of a tank left and has never come on this early before. Car does not have a range computer. help or ideas appreciated
  25. hello everyone, recently I have noticed that rear dome light does not turn on every time I open the trunk, in last couple of days there was no rear dome light at all. I have checked the light manually and its OK, I can turn it on using the light switch but looks like that trunk light switch is not giving contact for the light any more. Focus is MK2 Wagon like this one http://www.european-parts.net/images/product_images/original_images/focusmk2stoffturnier01.jpg and I dont know where is switch located, probably its behind the trunk door plastics but I dont know how to remove it, no screws, should I pull it? Or to spray some contact spray on the trunk door lock? What do to guys? Thanks !