• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'Smoke'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Visit Owners Club Insurance Page
    • Opie Oils
    • Advertise Here
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 17 results

  1. So I got fiesta 1.4 tdci 2003 130k miles real animal when it comes to work, I got blue ish smoke on acceleration, but nothing when at idle and in neutral, oil seals changed, no ticking noise nothing but got hissing noise from engine bay when accelerating, and oil after turbo in air intake don't know what to do, checked for leaks and found nothing, turbo seems fine any suggestions please. Thanks
  2. I have a ford fiesta 2003 1.4 TDCI that is blowing a lot of blue smoke out of the exhaust, here's the details, hopefully someone can help! Ford fiesta 2003 1.4 TDCI 113k Serviced Oil/fuel/air filters replaced and fresh oil Still very good fuel consumption Slight Diesel smell inside when running Lot's of blue smoke when pulling away and accelerating 1st and 2nd, I guess the speed after is dispersing the smoke, been getting worse and worse since a run to Ireland and back in December Rocker cover gasket needs replacing No loss of power Not using a weird amount of oil, 3/4 on the dipstick since service Lots more smoke after idling for a while then pulling away Some pages suggest turbo on way out, a lot more say injector seals, any advice please? Going to have a nose around it tomorrow and check for any tell tale signs! No play in turbo, or oil Nothing suspicious on oil inside of oil filler cap Lot's of crud around injector seals
  3. Blue smoke problem

    Hi all, Recently purchased a 1.6 Diesel Titanium Ford Fiesta TDCi, lovely car - has been well looked after. I've noticed some blue smoke in the morning when I start it and again a small amount when I leave work in the evening - from reading online a few people have suggested it could be leaky seals in the engine, so I bought some Wynns stop smoke oil supplement and tried this, it has improved slightly but the smoke is still there. Before trying the stop smoke supplement the car idled a bit lumpy when started, but this has since stopped. There is no smoke when changing gears or when the engine is under heavy load - it actually drives really nicely. Any thoughts or suggestions? My next plan is to take the car in for a decent service and have an oil change, but any other thoughts? Many thanks, Georgia
  4. Hello all and welcome to my daily update thread. This is where everything I do will go along this journey to fix my poor little fiesta MK6. The Story So Far So I finally got round to getting in a couple of new standard maintenance items in for the car to breathe new life into the fiesta. I changed the cabin filter no problem and the air filter. After installing the air filter is where it all went wrong. After installing the new filter I started the car to make sure everything was running fine. I revved it up a little and to my astonishment I could actually hear air being sucked into the car. The air filter before was just horrifyingly black and covered in all sorts of dust and grass etc etc. Then I managed to slip off of the pedal and my shoe caught on the accelerator which lead to the car revving at around 5000rpm. I know thats not a great deal but something in the car hated it. There was a horrible high pitch squeal that came from the engine bay and some smoke appeared. It was a white pale smoke and came from the front right of the car. This is exactly where my auxiliary/drive belt is located. I quickly switched off the car and took a look. Me and a mate (hes a qualified mechanic) looked over the whole thing and couldn't find any obvious signs of what it could be. There was no particular smell left behind it was all as if it was normal. Clearly it isn't. We stripped off the filter box again and had a look for any possible leaks around the rocker cover and around the head gasket area. There was no leaks at all. However there was a tiny patch of clear non smelling liquid on the floor just under the car. Where it comes from is anybody's guess but it was the top right of the engine (perspective from inside the drivers seat). However again where the liquid was there was nothing to leak over there. There is a metal plate over the leak patch but nothing on the metal frame. Confusing right? We then proceeded to check the oil and coolant to see if there was any tell tale signs of head gasket leak. First we removed the dipstick, cleaned it, replaced it, then removed it again and to our surprise there was not a single drop of oil on it. How that is possible i dont know. Maybe the owner before me didn't like the idea of paying £40 for fully synthetic oil The coolant itself was a clear colour which to me is incorrect as the manual states it should be pink coolant/antifreeze with distilled water. 50% of each. This to me feels like it is a radiator filled with tap water and is quite scary because tap water has so much lime scale and additives in it. There is some scum on the top of the coolant just floating around. I didn't take a sample because it got dark and work has been in the way since. Mechanic Check I had a mechanic look over the vehicle for me and even though they said they have never heard of anything quite like it they came up with multiple things that could be causing the issue, They did not start the car in case they did more damage because it could have been the timing belt and if that snaps I would rather not have my engine block destroyed inside out Here is a list of what they feel could be the issues: A pulley has ceased up due to lack of oil A pulley bearing has broken due to lack of oil The coolant tank has a minor leak or the screw cap is leaking slightly The belt is worn out The belt is over tightened The tension pulley is wearing/worn out Head Gasket is blowing or blown (worst case scenario) What I am going to be doing Over the time this takes to inspect, diagnose and fix I shall be posting here daily with new updates and photos of anything I change. I am going to be doing the following over the next few days to see if this fixes anything: Change the old oil and oil filter with Mobil Super 3000 5W 30 Full Synthetic Changing the coolant tank and coolant tank cap and tubing connected to it Changing the coolant to a pink OAT ready mixed anti freeze and coolant 50/50. Adding in 50% distilled water to coolant as per the owners manual Removing the old belt and checking all the pulleys for rattling and to see if they rotate freely Replacing the old belt as it is off now so may as well do it to prevent using a bad belt and eliminating the belt as the issue Changing the spark plugs and checking for any water in each cylinder hole. Sure sign of a head gasket leak internally Checking over the air filter I just put in to check for any signs of burning or oil splatters. Changing that tiny little sponge in the filter box which prevents said oil getting into the air filter Changing the head gasket as the very last resort It may sound stupid splashing out this money on things if the head gasket is the issue but its all going to need doing one day so may as well do it now as an act of elimination and at least I know its been done and can set the mileage counter for next service. Thats all for this post. I will be back tomorrow with more updates and pictures of everything I am going to be doing and using. Yes I am going to be using Halfords and GSF a lot as they are the nearest two auto shops to me. Must remember to become a member and get my discount card to make it cheaper :D Thanks Guys I will be back later on with more Ryan FORD FIESTA MK6 ZETEC 1.4L
  5. Ford Focus 1.4 Zetec S 2001

    I recently brought a ford focus for suspected cam belt failed how ever I put oil in as there was no oil in the engine and cranked it over it started first time I put oil in spark plug holes as well to make sure it didn't damage engine with having no oil but about a week of running the engine is still smoke white smoke as I can see Please watch video for better understanding This video show me holding the rev about 2000 but the engine keeps dropping and going back every so often https://www.youtube.com/watch?v=UuVL5H7WqC4 This is the car smoking https://www.youtube.com/watch?v=afKEE9CUhlc Try 1.22min on video that's the smoking part Thanks for any help inadvaced
  6. Blown Turbo

    At the end of a 200+ mile journey last night and 3 miles from home in our Mondeo Mk3 (2003) I suddenly lost power, then one up one hill too many a grating noise coming from the engine (like going over a cattle grid) then all hell as the engine went out of control with increasing revs and smoke coming from the bonnet as we all bailed out in fear that it was about to explode. The revving continued with the ignition turned off but almost at it's peak of revving suddenly stopped. Luck would have it that a local mechanic was passing at that precise moment - he got us home and the car now sits in his garage waiting for inspection. He was able to offer 'blown turbo seals' as an on-the-spot diagnosis and said that 9 times out of 10 that meant a new engine or the end of the car. I'm hoping then, while I await his full and proper diagnosis in the sober light of day, that someone might be able to give some hope to cling to. A fuller explanation of what might have just happened to my car... should we actually be just thankful that my wife, two boys, golden retriever and I are still alive... and if it is as common and unpredictable as the friendly mechanic was suggesting will I be able to drive a turbo powered car ever again?... Frightening, still shaken, everything that was in the car now stinks of burned oil and I have little idea what just happened. Any advice and positivity would be much appreciated at this time.
  7. White Smoke From Exhaust

    Large amounts of white smoke comes out of the exhaust under hard acceleration in a 1.5t ecoboost only 1200 miles on the clock wondering if anyone could help with this
  8. Hello, I have a Ford Focus 1.8 tdci on a 02 plate and I've had nothing but trouble. The owner before me is a good friend of mine so I know all the work that has been carried out on it. About a year ago the turbo blew and a reconditioned unit was fitted. It was okay until the intercooler pipe then blew so then that was replaced but ever since I have had the car on hard acceleration the car would cut out and the glow plug light would appear although there would be no fault stored, then it would just start back up and you could carry on until you did it again, I had this diagnosed and it was a fuel injector. The car smoked badly anyway especially when kept at certain revs for long periods of time white smoke would pour out. The mechanic said that is was oil in the exhaust from when the turbo went, I then cut the exhaust off and replaced the fuel injector and had it programmed, this hasn't affected the smoke issue at all. If anything it is now worse with the reconditioned injector. I am pretty sure there is an air lock in the fuel system because of the pipes being cracked off to change the injector air must have gotten in. It now takes a long time to start and as I bring the revs up there is a loud knock that comes from the engine but as you increase it higher it fades out. The revs also drop and rise when holding at certain revs, I am sure this is down to the airlock though. But now it just pools out with white smoke constantly whatever revs, hot or cold, help please, it would be very much apprecieated, thank you, Ellis. 
  9. Hello, We got a Ford Focus 1999 1.4l in our place. It smokes on idle or on revs. We have changed the valve seals and it haven't fixed the problem. What else we noticed is that there is oil in all 4 cylinders which is weird. I don't think it could be gasket or piston rings because if it was that problem then I think only 1 or 2 cylinders would be oily, but what we noticed is that the PCV valve is burn up and just looks really nackered, so we will try to change that and also clean out the breather system to see if it helps it or not. In the meanwhile I'd like to know what you guys think and what suggestions would you give us to try. Any sort of information would help. Thanks
  10. I have a fiesta 1.4 TDCI. When I bought it there where no pins in the MAF sensor and the fault was shown as the MAF sensor. The car starts and runs ok, it's a bit sluggish and it only gets around 50 mpg on a run at 70 mph. I fitted a new MAF sensor hopeing to get a bit more power and better MPG. The power is about the same but the MPG went right down and black smoke is coming from the exhaust, so much that I pulled over and disconnected the MAF again and the car is back to running normal but with low MPG. Any thoughts as to what the problem may be?
  11. Looking for some advice from one of the many techies we have on this site. I have a 1.6 TDCi Feb 2008. 118K on clock. DPF removed and remapped. EGR Blanking plate fitted (Polish supplier on Ebay). Recon Injectors fitted. Cam belt replaced. Occasionally when accelerating in 4th/5th there is a slight juddering, as if the timing is not quite right. If this has occured then I'll experience thin white smoke when I lift off the pedal and this will continue intermittently for the rest of my journey. If the juddering hasn't occured then neither will the white smoke. Someone ( a commercial vehicle mechanic ) suggested over fuelling, could this be and if so what is the remedy ? The car is not doing a great deal of motorway mileage at the moment and isn't being very fuel efficient which made me wonder about this last point. I'm also getting a bit of engine/diesel odour coming in the air vents. I've checked the injectors and whilst I've suffered injector leakage in the past, there's no evidence of it now. no "pfut-pfut-pfut" and no detectable exhaust blowing up from the injectors. Could this be related to a split or broken pipe somewhere around the engine ? If so what other symptoms might I experience, in relation to the existing ones.
  12. Smokescreen At Start Up

    I've owned my Focus for about 15 months now (not been serviced since June 2011...I know, I know) :o It pretty much always starts 1st time, even when its sub zero (it usually cranks 3 times & then fires). From a cold start though it runs rough for approx 15-20 seconds (erratic idling) & I get a nice blue/grey smokescreen. Once it starts to warm up it runs fine. It pulls OK & I can still get good MPG when I drive it sensibly. I'm just a little concerned by the smoke, oh & there's no major smoking once we're up to temp & I boot it. I'm going to start the service items shortly, other than the usual service items such as filters etc any other suggestions. Incidentally what would be considered an acceptable output from the battery with the engine off (dashboard trick). I ask because it looks like it might be the original. Thanks in advance for any suggestions.
  13. Focus Zetec Auto Burning Oil Smell

    Hi, I have a zetec 2.0 auto, the car has had a rocker cover gasket replaced as it was weeping a bit. Problem is when I open the bonnet I can see a misty oil smoke and a smell of burning oil, I cant seem to find exactly where its coming from but it looks like its behind the downpipe of the front exhaust, its a staright car with 67000 on the clock, are there any common probs to look for? Thanks Matt
  14. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to take ages for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  15. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to take ages for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  16. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to takes for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.
  17. I am hoping that someone out there can PLEASE help me? I bought a 2008 Mondeo Zetec 1.8 TDCi (6 speed) from a used car dealership 2 months ago. To cut a long story short, the car has been back into the garage on numerous occasions for a couple of different faults (air con not working, car wouldn't start first time when turning key) and today a mass of white smoke came out from the rear of the car whilst driving along the motorway at 60mph. When I pulled in and lifted the bonnet there was (what I can only describe as) an explosion of liquid (see attached photo) Whether this is oil, water or coolant, I don't know as I'm not mechanically minded. I was able to drive the car 2 miles to the garage as I was in the area but wouldn't have liked to have driven it further! It did seem to takes for the engine to cool when I stopped after it happened! My problem is, knowing how useless the garage has been to date with previous issues with this car, they will take ages to find and rectify this fault, so I am asking for any ideas as to what may have happened so I can hopefully speed up the process of getting my fixed and back in my possession (on one occasion they had the car for 10 days and had to send it out to another garage to fix because they didn't know how to fix it!) I have attached a photo of what the engine area looked like when I dropped the car off today and would truly appreciate any help as to what this may be. Many thanks in advance. Les Johnson.