AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'Sony'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 58 results

  1. I have the premium Sony sound system with the 10 speakers in my car. I keep losing the centre and sub woofer randomly when driving and it won't return until the car is powered down for a while. The head unit has been replaced, and this still hasn't fixed it. Curiously this started happen after a software to try and fix other issues with the previous head unit. Does anyone know if there is still a separate dsp/amp in the MK3.5 or is it now contained in the head unit its self? I am going to call Ford directly and see what they have to say about the matter as my dealer is running out of things to try and things to replace!
  2. Hi,Can anyone help me find the DAB functionality on my Ford Sony DAB radio?I have a ford focus 2014 st with a standard FM/AM radio. I bought a replacement off ebay........a Ford Sony DAB radio (part BM5T-18C815-XK, serial Z010263). A professional installer came to swap it over but he couldn't find the DAB menu?? Only the FM and AM stations. We tried every button & menu but to no avail. We didn't connect the digital aerial but in any case, surely the unit should have still been able to offer the DAB menu and simply said "no reception"? The seller advertised it as DAB and indeed it does say DAB on the case.See pics attached. Any advice or help would be really appreciated.Many thanks
  3. 2012 Mk3 Focus Problems

    Hi Everyone, Got a couple of issues with the 2012 Ford Focus Titanium I have owned for 9 months now. Stereo has been working a dream, one of the reasons I opted for the higher spec model was so I could have the reliability of the Sony headunit. A couple of weeks ago I was removing a bluetooth device from the headunit and it went into meltdown. Now the bluetooth. USB, Aux and Voice Control have all stopped working. I disconnected the battery for half an hour in an attempt to reset it but still no luck. Anyone got any other suggestions? Ford say it could cost me hundreds for them to find the issue and resolve it which I don't really want to spend if I can help it. Second thing is I am looking at getting my windows tinted. Rear windows look a bit strange letting so much light in I think. While it is in, I was considering getting the chrome strips under the windows wrapped in black as well because they stand out too much for my liking. Can anyone tell me if there is a way of taking them off? If I can tell the company how to take them off rather than them have to try and figure it out themselves, the price will come down a fair bit. Yes, I'm from Lincolnshire so I'm tight - but I also have a few weeks off work so thought it was worth popping the queries up here and seeing what responses I got. Thanks in advance for any help! Jake
  4. Hi guys So I bought this used Sony stereo with DAB to replace the standard boring Ford stereo. But of course I have run into a couple problems. Which I hoped you guys might help me with. The car is an Fiesta 1.0 Ecoboost from April 2014. The car is born without DAB and SYNC functionality. On the pictures I have attached you can see that the standard Ford unit has some sort of advanced USB input. The new Sony unit has a larger "multi-input" of some sort. I tried to connect the unit without the weird USB thing and of course the USB in the car didn't work anymore and the Ford Ecomode is also "grayed" out when browsing through the Sony units menu. How do I get back the USB functionality and Ford Ecomode in the menu? Do I need some kind of adapter to solve this? Second problem can be seen on the third picture. The new and bigger screen is pretty exposed and needs some kind of frame I guess. How do I solve this? Thanks in advance guys.
  5. Hello all, I've got this weird problem with my Mk4 2013 Mondeo's bluetooth/handsfree. It was working fine until recently when the Converse+ screen shows the "Phone Audio Muted" message and I cannot transfer the sound (music or calls) from Phone to Car. I tried unplugging the F43 fuse which is for audio system for 30 minutes or so but no luck. I've discovered that though my car has a SONY DAB, there is no fuse in the Read Fuse box as the Manual says - possibly it has a different name. As a result of this issue I'm unable to use the phone in the car and I really don't want to spend £700 to £800 to replace the audio unit due to a possible software flaw. Any suggestions anyone please? Oh by the way, I tried pressing and holding power button down for 15 seconds - it just resets the volume etc I think. Cheers!
  6. Hi All, Just over a week ago, I purchased a 2013 Grand C-Max Titanium X, having upgraded from a 2003 Ford Focus. It's a pleasure to drive, and all the mod cons, are a welcome addition too. The only niggling frustration I have, is the fact that my Sony stereo (the factory-fitted one), seems to be randomly pausing for a period of approx. a second, every 30 seconds or so (sometimes even more frequently than that). The music then picks up from 1 second further into the track, and plays again. Regardless of whether I have the DAB radio on, or music playing from another source (such as the USB port), it's happening all the time. I've tried switching the Traffic Announcements off, to see if it was periodically checking for an announcement, but the issue persists. At first, I paid a blind eye to it, but spending over two hours in the car each day, commuting to and from work, it's now becoming an annoyance. Having had a good look at various articles on the Internet, I can't find any other individuals reporting similar occurrences, like this. As such, I'd be most grateful, if anybody can share any insight into what may be the root cause of this issue, and better-still, how to fix it. Thanks in advance for your help with this. Joe
  7. Hi everyone. I am after a bit of advice and help. I have a Ford Focus with the Sony stereo (image attached). When I first brought the car I pressed the phone button and it came up with audio muted. I took the glove box out and disconnedted the Nokia bluetooth wire from the box and plugged it back in, all worked well, or so I thought. When I turn the bluetooth off on the car or my iphone and then the next day try and connect the two I get the audio muted message again. I then have to reset the bluetooth to connect again. Can anyone help me with this? I obviously don't want to disconnect the bluetooth every time I want to use it. Thanks in advance for helping me out guys.
  8. Hi all, First post! I've just bought myself a 58 plate Titanium, I'm massively pleased with it, I made sure it had some of the gadgets I wanted such as cruise control, parking sensors etc. knowing that I could have a go at retrofitting the bluetooth myself (and for an added bonus get USB support! - fingers crossed). I know this is a heavily discussed subject, but please bear with me, I have done my research. So, I have the Sony single CD (no DAB) with MP3 support, and I've checked the firmware (press and hold 1 & 6 together then turn on stereo) and it's 05-03-03 so I think I'm also good for USB support. I've also got the correct light housing for the microphone and it looks like I have a wire stowed up there to clip the microphone into. I've taken the glovebox out and I'm pretty positive I don't have the wiring loom for the bluetooth/VC module so this is the only sticking point so far. I'm just about ready to email Ford Parts UK to get a quote and place an order and could do with a few pointers before I go ahead. Any help is hugely appreciated. I have the microphone wire, where does this come out? I had a 3 pin black and red socket taped to the existing AUX input cable, it had white/black, yellow/black, and black cables attached. Is this it? Once I've confirmed, how am I going to attach this up to the new wiring loom? I found an excellent guide to fitting USB in the glovebox with an original bezel to hold the USB here http://www.fordxr5tu...p?topic=12187.0 It says the the Nokia bluetooth module has been replaced with a Novero (1726157 Module (AU7T-19C112-AR) is this OK for my stereo and will it give me full USB/ Voice control support? Once I've got it all installed what do I need to ask Ford to program with the WDS, I've seen various things posted, but I get the feeling I'd turn up and they wouldn't know what I was on about? Can anyone tell me exactly what to ask for? I've gathered part numbers from all over the place, it looks like they get replaced with never versions, can anyone confirm the below? Bluetooth: 1726157 Module (AU7T-19C112-AR, 2010 Module Bluetooth BT/VC+USB Connect) 1353218 Module Bracket 1355147 Screw For Bracket x 2 1318965 Steering Control Stalk 1532666 Bluetooth Mic 1467152 Retrofit patch loom for universal fit. (there seems to be different versions of this for focus/fiesta??) USB: 1543691 USB cable 1543450 USB socket 1550778 Glovebox bezel Finally if anyone can recommend anywhere to get hold of some of the parts other than Ford Parts UK that would be appreciated, I've not had much luck sourcing stuff on ebay.
  9. Hi all, been sifting through these forums for a few weeks to find out what the Sony DAB head unit can handles speakerwise, as in not what has been tried but what does Sony say its output is. Normal volume is great, but a bit louder and it falls apart, so looking to put in new speakers and not change the head unit or buy a sub... I don't care if the car next to me can't hear my tunes! Is there any hard information about its output, and from there I can shop around for suitable speakers to swap in. Heres a photo of the unit.... Thanks in advance!
  10. Bought this about a year ago and have made some changes, some of which have raised questions. I retro fitted ST3 Reccaro front electric seats (and rears as well - if I've got them, why not?) . Easy enough to do, just needed to splice into the appropriate circuit underneath the passenger seat for power for the motors. The most difficult part was explaining it to the insurance company, I did think long and hard before doing so but I thought I ought to at least make the effort. I changed them because I discovered 150 miles into the first 300 mile journey, that the original (half leather seats FWIW) that if I didn't stop and rest for a couple of hours, they were going to cripple me, seariing, burning pain between my shoulder blades and into my neck. They got my wife in a similar manner. I've also retro fitted the factory fit SONY SATNAV to the car replacing the existing SONY DAB radio. Obtained the parts from a Fiesta of the same age. Having read all the issues other people were having with the SONY DAB units, I thought it might be a bit of a gamble but it turned out to be basically plug and play. I changed the radio control panel for the sat nav version which involved some very minor plastic (ha) surgery to one of the mouldings. For some reason the 8 pin connector on the back of the control panel is in a different position on the replacement one from the original one. I don't know if this is because it's from a Fiesta or because it's satnav one. (out of curiosity anyone any idea?) For information there are 4 Fakra connectors on the back of the unit, the blue one connects to the GPS antenna, the black one connects to the FM aerial (so it can get traffic information) and the red one feeds the FM signal to the head unit via a short link lead. I kept my original head unit, there are some slight mechanical differences between the Fiesta one and the Focus one. Changing the top covers over would solve the problem but unless it didn't work, I couldn't see the point. There is also a bigger green connector with 4 pins. Anyone any idea what this is for? I've seen a North American version of the SATNAV and it has a yellow single pole Fakra in place of the green one, which looks exactly the same as the single yellow one you get on the original colour screen. As Preee ( I think that's the right number of 'e's) has suggested in other posts, I think it might be for the reversing camera, although if the video signal has been digitised (by a unit in the wiring harness), then the camera signal may come up one of the CAN busses. If anyone has any ideas, I would like to know. As I mentioned it all works and all the 'features' that the car had previously are also still working. I've got a temporary SATNAV antenna on it at the moment, square plastic blob on the end of 3 metres of co-ax, wedged underneath the dashboard, it seems to work OK in spite of the heated front windscreen. I plan to upgrade the radio antenna to the factory SATNAV version. I don't know for certain that it is a combination unit or whether the 2 are separate. Can somebody tell me and show me pictures? I think it might be, because under the head lining near the base of the existing antenna is a blue Fakra connector with a co-ax coming out of it and disappearing into the wiring loom. Anyone any idea where the other end of this cable may turn up - just so I don't have to remove the whole interior of the car to trace it. I have also heard that there is a co-ax link cable needed between this lead and the SATNAV. Anyone any information on this? I've also bought an OBD adaptor (the tunnel rat one) and downloaded the Focccus, Forscan and ELM config software (and a few others). Still playing with these but they seem to work fine. Ive used the Focccus one to enable the autolocking for the doors. Over the enext few months I'll be going through it to see what can be done so there will probably be more changes. I do want to fit the factory reversing camera. The car has privacy glass at the rear (which I'm rapidly becoming disenchanted with), which I didn't think anything of until the first time I tried reversing in an unlit car park at night - ok the thing has front and rear parking sensors but I still like to be able to see where I'm going.
  11. Hey everyone, I am in a right pickle, i am having my 61 plate Fiesta upgraded to a DAB radio, but the boff's down at my local Ford for all their hard work cannot get the DAB to work, or fire into life!???? They have got the DAB radio.. Radio AHU DAB, put the aerial in + mast, ran the cable down to the boot area and put this module in that goes in, which is like a secondary aerial for DAB. Got a black n white screen and put that on, think they mentioned "some" programming of the screen so that it would work with the radio. Radio works, but they cannot get the dab to work??? If anyone has done this, or there is a Ford Tech that can offer some light, i would be very very grateful! They have just drawn a blank now, they said the display screen is also a module apparently, and there were certain parts that may need programming to the brain of the car, even a worry the car would not work?????? If any of you have an idea, please just mention it, it may be the one bit they are missing, but they said it all works, just not the DAB, like some sort of diagnosis box to tick to tell the car there IS DAB....!?? Please Help..
  12. After this (successful!) upgrade yesterday I thought I'd share some helpful photos if anyone wanted to attempted the same :) Here's what you'll need: Step 1: underneath the stereo in the center is a small plastic piece of trim, you need to remove this to expose the screws underneath: Step 2: remove the 2 screws: Step 3: Pull the whole unit towards you taking care then all clips are released. Try to pull out vertically as not to bend or snap anything. You'll need to unplug a cable that goes in the back of the controls so don't pull it out too far. Step 4: The screen is held in by the 4 screws highlighted in green, the stereo by the 2 in yellow. Remove these and pull outwards: Step 5: Remove the plugs from the screen and CD player, then refit in reverse!: Here's the screen in: And the finished article, before and after: Also here's a comparison of the old (blue) and new (colour) screen side-by-side: I notice the colour screen has an extra input (top middle) - not certain but assuming this might be for reversing camera?
  13. Hi All, Bought my first Ford last week, a 2011 Mondeo Titanium X. Was amazed with the spec of the Titanium X compared to other cars of similar size at within the price range I was looking. I've not had much time to fiddle with the toys yet, but I have come across some funnies which I hope someone can help with: I've paired up my Android phone to the Sony HU and can make/take calls OK on it. However, I can't seem to stream audio to it. Android isn't reporting it as a streamable device and when I go to "Aux" on Convers I only see "Line In" - should the bluetooth option be there but greyed out? Being that I can't stream bluetooth audio, I though I'd try the USB connection that's in the glove box. Formatted a 16GB USB stick to FAT32 and stuck some audio files on it in a Artist/Album/Tracks hierarchy. The LED on the USB stick flashes when first connected, but then I can't see it on Convers and when I push CD/Aux on the Sony HU it just swaps between CD and Aux. Like above, should the USB option be greyed out even if not available? Is this potentially a USB stick incompatability? Any help or pointers, much appreciated. Thanks in advance.
  14. I recently purchased a new stereo for my wife for her MK1 Focus. I purchased both the Autoleads PC99-X07 (Harness and Steering Stalk Control Adaptor), as well as PC99-SON (Sony patch lead) and installed with no problems except that I have no control from the standard focus stalk controller. I have double checked all of my connections and everything is where they are supposed to be, I know that there are some settings on the stereo for steering controls but I am unsure if I have to set this and whether the focus would actually recognise any settings, I did try setting the controls to auto but it just shut down the head unit and I had to reset it. If anyone else has had similar issues or can advise, that would be great. Many thanks
  15. Hi There I recently purchased a Sony DAB unit on eBay with the intention of upgrading my existing standard stereo. The Sony came off a 2012 fiesta as well so I figured it would be a straight swap (excluding the DAB aerial of course), oh how wrong was I! turns out the Sony unit has an extra 26 pin connector at the back as well as the additional aerial connector (see pic). It also doesn't have the usb plug the standard stereo has (though I'm not really fussed about that as I'm not gong to be using it). So what I want to know is, what is this extra 26pin socket for? can I still use the newer stereo without it? is there some kind of funky franken-connector I need to make in order to get it to work? Or should I sack it off, sell the unit on eBay and find another solution? Some help on this would be greatly appreciated. I've seen similar threads on this before but the other stereo involved was different from my standard one and so the solution doesn't seem to be the same
  16. Hello Can anybody help me with the service manual /schematics of a sony cdx-fs307 SONY gen2 with 6cd mp3 I bought one but it dosen't work(no sound and it dosen't respond to commands from the steering wheel.The guy from the service can enter in the menu altough in the car we can.After he press * it dosen't want to let him enter in the menu.What it does wrong ?
  17. Hi All.... I've got an issue with DAB radio in my 13 Plate Focus... when I plug in my phone to charge it, DAB signal drops to near nothing and I have to revert to FM. Ford 'reset' the system, upgraded the software, and replaced the head unit, but until today, I didn't realise that my USB adapter drawing power had anything to do with it.... I have an Aukey 2,4v dual usb adapter, and a 20 awg 3m cable running to my phone; which is positioned to the right of the steering wheel. The cable runs under along the edge under the steering wheel and up by the side of the door. I find it hard to believe that the adapter is the cause of the problem, since it's not a knock off from a well known auction site. Since I'm charging an LG G3, it's drawing a lot of power. Could this be an issue? I have a couple of 'cheap' usb adapters, but they don't give out enough power to charge the phone while it's on in satnav mode, hence spending a bit more on something that will still charge the phone when it's running. Advice appreciated....
  18. Sony DAB upgrade

    Hi Am looking to fit a Sony DAB 6CD changer to a Mk 2.5 2009 reg Focus. The radio has the Part Number: 8M5T-18C939-MD. Is this compatible? As I understand it to get DAB working I would need to get The DAB aerial upgrade kit which includes the following .1559265 Aerial Mast.1559268 Aerial Base.1682844 Wiring.1575793 Wiring Could i get away with using some kind of splitter? In the future I will also be looking at upgrading the Bluetooth module which currently exists to one which supports A2DP and possibly USB. My current module has the code 8M5T-19G488-AM which I understand does not support those functions. Is there anything else I could have missed? Many thanks
  19. Hi there I have a 2013 Fiesta 1.0 EcoBoost Titanium with the Sony DAB radio... Does anyone know how to clear a previously saved station? I've tried the master reset under Audio settings thinking that would help, but it hasn't. Thanks in advance! Christian
  20. Hi all, First post, sorry if this is in the wrong place. I've just bought a Fiesta ST MK6 08 plate with the Sony 2nd Gen CD player http://i372.photobucket.com/albums/oo165/fordfiestast_co_uk/Album%20Four/f2efc84f.jpg I want to switch out the CD player for one with a USB plugin, but also want to make sure the steering wheel controls still work, I'm pretty sure I need a double din, something like this http://www.caraudiocentre.co.uk/product_m-jvc-kw-r510_p-32186.htm I've been into my local Halfords and they needed me to confirm if some kind of connector was bowed or unbowed?! Can anyone let me know if the CD player I linked will work and what kind of connector cables/other parts I will need? Also if I need a bowed or unbowed connector of some sort? Thanks Chris
  21. Upgrading audio unit?

    Hi - I have a 2004 Fusion 3 Mk 1 with a 6006 head unit with 6 CD changer (see photo). The radio reception isn't the best on these units and having driven a ford with a Sony unit recently the signal to noise threshold was a lot lower so the FM reception much better. The question is - despite the fact I would have to cut the dash to fit and make it look good afterwards - can I retro-fit a first-generation Sony unit (see photo) to my Mk 1 Fusion 3? The last time I changed a stereo was when all the wires were done manually 1 by 1 and obviously they all have multi-plugs these days. If dimension-wise it would fit would the connecting block be the same? The 6006 unit is split into three so I would have to cut the dash I know. Are the units an identical size? Many thanks in advance, Nick.
  22. My Ford Mondeo was working fine until today when the radio packed in. It is now switched on showing the clock but with the dash lit up even though the engine is off. I was driving along listening to a CD and had my phone connected to the radio with Bluetooth. A call came in and everything seemed to freeze. I was unable to answer the call but also unable to get the radio to switch off phone mode back to the radio. I disabled the Bluetooth on the phone to disconnect it from the radio. I tried switching to radio. I tried switching the radio unit off. Nothing. I was able to eject the CD. I went to a meeting and parked the car and the radio unit was still on. When I returned (4 hours later) it was still on but the car started and I drove in silence as the radio didn't do anything. I am able to use the steering wheel controls to select channels on the radio or switch to CD but the radio unit doesn't respond. I have now returned home and parked up for the night. The radio display is the clock with a faint background glow. I worry my battery will drain overnight. Is there a way to reboot the radio unit? Will I need a security code if I pull the fuse out - and if I don't have one, where do I get it from. Any help appreciated, Andy
  23. Hi all, My friend has a Ford Focus ST 2007 plate, I am currently trying to connect his phone to his Sony Stereo is Is the Sony 6CD 132 I have attached a picture for clarity. Anyway I am trying to connect his phone via Bluetooth. I can find it on the phone as Ford Audio but when I try to connect it says connection unsuccessful. Also there are currently 3 phones connected from previous owners which I can't figure out how to delete. If anyone has this stereo and has successfully connected their phone or knows how to connect it then I would be extremely grateful if you could help me! Thanks Billy
  24. Hi there, I have a Sony DAB headunit in my Fiesta Titanium and I need to figure out which one is the ignition wire behind it because I need to patch in the sub to it. Any ideas lads?
  25. Sure this has potentially been asked a few times,, but here we go! I currently own a MK3 53 reg Zetec s mondeo (facelift) with the 6000 stereo as standard.. Have purchased the Sony 6cd changer that was bought from a 2005 ST It all plugs in, works perfect with AUX, steering wheel controls etc, but it does not want to fit inside the dash, the face of the stereo sits a lot more of a slant compared the the standard Does anyone know the solution to making this sit inside the dash? Many thanks in advance Matthew