• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'aux'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 52 results

  1. Head unit problems

    Hi, I’m having problems with my head unit I believe. I always connect my phone to the aux lead and my music plays through the speakers but nothing shows up on the head unit so no song titles or information and the skip buttons on the wheel and the console don’t do anything when they’ve been pressed. In my previous fiesta the music was also able to be played through the Bluetooth and I have Bluetooth on my current fiesta but the aux won’t switch to the Bluetooth like it did in my old one. Any suggestions on what to do as I don’t want to have to buy another head unit. Many thanks!
  2. Having a nightmare! I have a Fiesta MK7, 2009 Zetec, I have the bluetooth module and the USB port but the bluetooth and aux cable WILL NOT work. We've looked at so many questions on here but nothing is touching it! We have tried: replacing the fuses under the bonnet and in the passenger footwell (fuse 21) turning the battery on and off installing an update via USB (just said there were no files then would not progress to the next stage) replacing the bluetooth unit (not cheap and nothing happened!) To be a bit more specific - when i press the 'phone button' it says 'Mute' and i cannot change this no matter what I press. When I press 'aux' it says 'Line in' and again i cant change this no matter what i press. When I go through menu to select blue tooth is doesn't say anything apart from bottom right 'BT off' again - you guessed it - no matter what I press it doesn't change. No idea what to do with it now and I'm sure most of you know driving down the motorway with the radio cutting in and out is so frustrating i really need this working! Please HELP!
  3. AUX in Fiesta 2010

    I just bought a used 2010 Fiesta, but it didn't have an AUX connection. It did have an AUX button in the center console, though, so I thought I could just hook this up to the back of the stereo unit: Unfortunately it didn't work, as the display doesn't go into AUX mode when I press the AUX button. There is some kind of connection, as when I'm navigating some of the sub menus, and press the AUX button, it returns to the main radio screen. But it doesn't switch to AUX. I also have no USB or Bluetooth in the car as far as I can see. This must be a very low specced version. Any ideas what to try next, or if there is a secret feature to enable AUX?
  4. I've bought a aux kit/cable for my 06 fiesta, which has a 6000cd radio head unit. I know that the kit requires the plug to go into the back of the radio, and I've taken the radio out to check. The area that the kit goes is already taken up, however there is not an aux plug in either the glovebox or next to the gear stick. Does that mean I could take that plug out and replace it with the kit without affecting anything? Or do I even need to (will I have an aux somewhere)?
  5. Hi Everyone, I'm new to the forum, going to be honest I never signed up because I went a bit mad modifying my last car and I thought not being on a forum would stop me from getting ideas about playing with this car! I have a 2012 Ford Focus Titanium, owned it for about 9 months now. Been a great car, done everything I've asked of it (and some things I've not asked like wheel bearings going at 32k!) So I recently tried to unpair a phone from the bluetooth and since then all of the above have stopped working. Seems like my car is having a hissy fit because I was fed up of listening to the other halves music whenever she got in the car! So I took it to my Ford dealership for some advice and they wanted to charge ridiculous amounts of money just to book it in and try and diagnose it. Could be talking £300+ which I was a bit annoyed about paying on the off chance they can fix it. I was wondering if anyone on here has any advice for me to try and get it working for myself. So far I have disconnected the battery for half an hour which in theory should have reset everything but still no luck. I believe the 2012 Focus with the sony headunit has a separate bluetooth module underneath the glovebox, but disconnecting that wouldn't do anything different to disconnecting the battery to rest everything in theory. Any advice would be great. I have 6 weeks off work and am determined to not be conned by Ford for something unnecessary if possible. Thanks Jake
  6. Hello all, I am having problems with the AUX on my fiesta. We bought it second hand and the USB/AUX were not working. I fixed the USB, turned out the fuse was blown and the power outlet was in not too good shape... So I replaced the fuse and the power outlet for a new original Ford piece. Now the power outlet works, and so the USB I plugged in. The AUX, however... the console shows me the Line In message, but when I plug it to my phone playing music though different sources, it just won´t play the audio on the car speakers. The cable is good, I bought a new one and it does work. The fuses are okay, the AUX port I have inspected and it looks okay as well. Everything works but that.... if it helps, the voice command doesn´t work and neither the cruise control (but I don´t care much about the last). It is a Fiesta 1.25 from 2010. Do you have any idea what might be causing it? I´ve looked all over but none else seems to have this problem... my Bluetooth seems to work, it find the phone and I can access the call list ad contact from the car and so on. It is simply the AUX play... also played with volumes and audio settings, everything is as it should be. just the thing won´t play on the car speakers!
  7. Hi folks - apologies if I've posted in the wrong section... I recently bought a cable online to plug into the back of my CD 6000 (KW2000 model) which has an aux button on the front but nothing in the glove box and nothing plugged in at the back. I followed some youtube videos on how to install it and have plugged it into the wiring harness at the back but nothing is happening when I plug my phone in. Anyone have any experience of this? I even held down the central knob for 15 seconds as recommended to restart the unit but still nothing. Obviously I have tried both volume on the device and the radio at full min and max. Many thanks in advance for any responses. Rob
  8. Since I bought my ford a few months back I noticed that the aux is very loose and barely plays my music, any ideas on how to fix the problem?
  9. HELP! AUX BROKEN.

    Hello people, I'm new to this. So I'm unsure if I am posting in the right area. I have recently purchased a Ford Mondeo 2010 MK4 model and was wanting to use the aux that is in the glove box, but unfortunately the previous owner has broken his jack off in the port. I tried using a magnetic screwdriver to try pull it out but that did not work and I have tried many youtube video ideas, but all ultimately have failed. So what I was wanting to ask, because I cannot seem to find the answer anywhere online is how do I take the glove box out to examine the extent of the damage to the aux port/do I even need to remove the glove box. Can anybody please help!!!???
  10. Hi all, I'm new to fiesta stuff so please go easy on me :) I just got a 58 plate Fiesta mk7 Zetec S tdci. I have all the features that indicate i should have working bluetooth usb and aux. I have the usb and aux ports under the handbrake. The voice activation on indicator stick etc etc. However my USB, AUX and Bluetooth are not working. I can't turn bluetooth on in the menu, and whenever i plug aux or usb in, they just dont work. I have checked the module is there, i have checked the fuses, and i have checked that the module is getting power. What else could it be? Any advice will be greatly appreciated. Cheers guys
  11. Hi all. My focus is driving me mad. The Bluetooth is making that constant buzz on aux in mode even if the phone not in the car, I've read about ground loop insulators but not a clue how to fit one! Electronics aren't my forte, gimme a the greasy things, those I can do haha. Anyone actually managed to fix this? Cheers in advance :)
  12. 59 Plate ford focus Sat nav/USB

    I have a 2.0 tdci ford focus 2009 i have the aux and usb ports in the armrest in centre console but they seem to be intermittent or not connecting at all also same with bluetooth i have a iphone 6 and was wondering if it needs new software (the car sat nav) any body else had these problems?
  13. Does anyone know where i can get a decent looking combined USB/Aux port that will connect to my new head unit Ideally i would like it to match the colour of my consol. some of the ones ive seen on ebay are black and not that pleasant to look at. to fit either next to the heated windscreen or in the gap where the redundant ESP button lies.
  14. Hey guys. I got my first car today, a 2010 Ford Fiesta Zetec 1.4. It has bluetooth and everything seems to be working perfectly except the AUX port, although I haven't tried the USB yet either. <That's what it looks like in my car, but that pic isn't mine. When I plug my phone in there is a bit of a noise that makes me think that it is connected, like you can hear a little bit of electrical noise come through the speakers as it's plugged into the phone, but other than that I can't get it to play through the speakers at all. Bluetooth music works fine. Any idea what the issue might be? I read somewhere it might be a software update? Thanks.
  15. Aux not working

    I recently fitted a new 6000cd to my mk7 transit (2012) and once I'd put in the code and set the time and general stuff I plugged in my iPhone to my aux socket like allways and with my same wire pressed the aux button but for some reason there's no sound when I plug it out the phone plays and naturally I tried the cable in another speaker and it worked fine can anyone help me figure out why there is no sound from my aux ???????
  16. Aux not working

    I recently fitted a new 6000cd to my mk7 transit (2012) and once I'd put in the code and set the time and general stuff I plugged in my iPhone to my aux socket like allways and with my same wire pressed the aux button but for some reason there's no sound when I plug it out the phone plays and naturally I tried the cable in another speaker and it worked fine can anyone help me figure out why there is no sound from my aux ???????
  17. Aux port stuck in console!

    Hi everyone, I have a mk 7.5 fiesta and my aux port has become stuck inside the plastic of the car and I was wondering what you'd recommend I do to get it out. Is it particularly hard to get to it, or even worth my time? Or should I just bite the bullet and take it to my local ford dealer to get fixed?
  18. I was hoping to add an aux lead by plugging the cable that is shown in the picture into the port for CD changer based on a video I had seen at some point. On pulling out the radio it didn't look on the back like the one in video and there weren't any labels. Is my plan possible? Cheers Rob
  19. Hello people. My search for this issue led me to this forum. I've recently bought a Ford Fiesta TDCi (2006 production year) and it comes with Ford Audio 6000cd system. I've tried finding the bluetooth function to connect it to, but i have no luck in finding it. I've gone to the ADV MENU option and then after CLIP OFF all i see is NO VID and that's about it. The menu goes off and there is no sign of BT on option. Should i add something to this NO VID section so i have my BT on? Another thing that is posing a problem is AUX input, is there any other place that it can be aside from the glove box? Thank you very much, Igor
  20. Hey guys, Quick question. I have an 06 focus with the standard radio installed. I've already done the Aux mod in which you have the connecting cable plugged into the block in the back of the radio and then run the cable down into one of the blank switch plates. This is handy, but I fancy getting one of the upgraded Sony radios that were standard in the Ghia and higher spec models. The question I have is, does the Sony radio support AUX and is it just the matter of doing the same plug and play I did with the standard radio or is there more too it? Attached is the aux connection cable I used to give you an idea.
  21. Hi, I have a Ford Fiesta Zetec S 2012 which has the USB and AUX connections, I don't have bluetooth. When i connect my iphone 6 via the usb connection it gets stuck in shuffle mode and plays random songs- even when i select the song that i want to play on my phone it doesn't play the song that i selected it'll play something else. Does anyone know how i can fix this? Thanks
  22. Fiesta MK6 53 Plate Aux mod

    I Recently purchased a 2003 ford fiesta finesse and love it! I'd like to plug my ipod into the stereo but im struggling to find a solution. Is there a way to plug an aux cable into the back of the radio and be able to control volume etc on the radio? theres no aux button on the radio. Thanks Declan
  23. 6000CD AUX issue!

    I understand that there are a lot of topics on the whole AUX connection for 6000CD, however none have simply resolved the issue. I've pulled the head unit out and I have a cable from the back of the radio into the glovebox, where the square block clips into a housing behind the hole that can be seen from the front of the glovebox labelled 'AUX IN', I have also purchased Ford Part No. 1426121 which has a similar block on one end and a 3.5mm jack on the other. How on earth can I simply get a connection from the back of my radio to a cable with a 3.5mm jack on the end?! I initially thought that the convenient 'AUX IN' hole in the glovebox was a simple connection for a 3.5mm jack, how wrong I was! Please help! Thanks.
  24. Aux button not working

    I have recently bought a 58 plate Fiesta Zetec S and can't get the AUX to work. It doesnt have the Bluetooth module in it so I can't use hands free etc to turn it on. I also don't have the USB input only the AUX jack. Whenever I click AUX on the radio nothing happens it just stays on the radio and when I click AUX in the menu nothing happens. Does anyone know of a solution for this? Thanks!
  25. Hi, I got an '07 Ford Fiesta Zetec with the 6000CD. I have bought an pioneer SPH-DA120 head unit along with fascia, adapters, etc. But how can I pass my iPhone USB cable from the rear of the head unit around to the front. Also the headunit comes with a wired Mic which I would like to have on the drivers side of the dash. And a GPS antenna needs to go on the top of the dashboard to work 'properly'. Basically, how can I get all these wires out from behind the headunit? Thanks