AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'code'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 14 results

  1. Dear all,Hello I'm after some help if possible. I have a MK1 2004 C max 1.6 petrol and I've been having intermittent problems with starting. It seems to happen more when I've used it on several short journeys into town during the day. It starts fine and then after a few stop and starts it won't fire and takes a good couple of minutes to get going. No real smell of petrol present. So far I've serviced the car, changed plugs, change coil pack and leads for a used tested part, changed T Map sensor, cleaned throttle body and cleared the PCM. It went okay for around a week but problem started again. I've used Forscan to identify the problem and the only fault code is U9100-20I've read this may be a communication problem caused by the instrument cluster / dash but I can't see how this would effect the car starting. Any help would really be appreciated. Many thanks.
  2. New poster, hoping someone can help a very distressed ford owner!! The EM light has come on and I have a reader which gives me a couple of codes. One was the coil pack which has since been replaced and has prevented an issue I saw before where the car would Rev by itself.. However, I am getting the following codes:P0130P0150U0001P2298P0158All relate to the Oxygen Sensors(s). I had a lambda sensor replaced in November. But looking especially at P0158 it sounds like the Cat converter has failed.... Any ideas.. Hopefully it'll work but I have attached 5 photos confirming all codes.
  3. Hi guys, I recently put a ram filter on my car. Sounded great but ran abit sluggish for a little while after started and had engine light on. Any ways I worked out the maf sensor was on the wrong way so after putting it on the right way I tried to start the car and the first time it started no problems then began to get Lower and Lower in revs then gave up and died. The car has not turned on since. When I turn the key all I get is the engine struggling to get started and still dying out without properly getting on. Does any one know how this is fixed. I've put the factory air box on and still nothing as well as every veriation of fitting the ram filter. Is this a simple fix or a cheap fix. Please help ASAP thank you.
  4. Can someone please help me I have just changed my battery in my 2002 ford ka and the radio is locked and asking me for a code. Can anyone help please?
  5. Hi Can anyone please tell me where abouts on my mk2 focus, that i can find my engine code? Such as HWDA, etc. Thanks
  6. Hello All Purchased a 2012 1.6 DCI Focus , sometimes when driving it would appear to judder almost like it has a cough and eventually the eml would come on , acceleration would be really slow First few times I took it into the dealership they coldnt find any issues eventually they "found" a code P02E9 , they replaced the MAF sensor but it still judders but no eml comes on Phoned Ford Assist and the AA guy found the following two codes P0234 & P02E09 , he also mentioned that it was probably the turbo wastegate actuator # Have it booked into the dealership for next week , is there anything that I should be checking in the meantime ? Thanks
  7. Hello everyone, I'm fairly new to this so please excuse any errors. I recently disconnected my battery and stupidly didnt have the radio code (car is 3rd hand). Would anyone happen to know the code for a 4500RDS EON radio with a serial number of M493189 (obtained by pressing 2 & 6 on the radio) Regards & thanks gadget004
  8. Re Radio

    hi there I am having trouble getting the code for my car .. unfortunatlly I needed a new clutch for my car and wen I got the car bk I found my radio not working it is asking for a code can someone help me I have the serial number for my radio
  9. Hello, I need to try and find the location (or even better if anyone actually knows it) the engine code of a 2011 Fiesta Titanium Diesel 1.4 TDCi. I've had the plastic cover off the top of the engine and have a look around the block but can't see it anywhere. Any help greatly appreciated. Thanks in advance!
  10. Stereo On But No Sound

    hi guys i was hoping you could help i have put a kenwwood cd player in my ka it lights up and works but no sound coming from the speakers when i bought it i know it works because they showed me but now it dont i did drop it by mistake when i got home because the bag split hope you can help thanks p.s i dont no weather the car ever had audio because the ford stereo that was in it did not have code but istill have that one if anyone knows how to get the code thanks again in advance
  11. I have the "Engine malfunction" message displayed on my 2009 Focus 1.6 diesel econetic. Ive run through the "self diagnostic" by holding down the set/reset knob, and at the DTC codes, it says, "DTC #Codes NONE" I also have a little diagnostic scanner of my own, and it shows nothing. I did however, unplug my scanner when i wasn't supposed to, (the ignition was still on), and I've been told that this could've caused the "engine malfunction" message. But the "engine malfunction" message came up a week or 2 after i used the scanner, is that possible? Ive also been told that, by unplugging the battery, it may reset the "engine malfunction" message. Is that advisable? as i will try everything to avoid another trip to the mechanics, and £25 a time on the scanner, its money i don't really have at the moment. Confused as to why it won't show up on my scanner though, any help is much appreciated.
  12. Radio Help Needed !!!

    Hello all Ive done something really silly !!!! I tried to remove my radio to replace the standard black surround with the silver one and disconnected my stereo....... i don't have the code for it to carry on working, i have read somewhere that you just need the serial number of the stereo to get the code but i don't get how??? obs i don't want to pay out loads to get the radio code - foolish man i am! any help would be greatly appreciated oh and its a mk6.5 model
  13. Hi, ok my car Focus TDDi 52 would run fine, the odd morning it would start, then 10 seconds later revs drop then cut out - this happened about 3 times - weeks apart. The car would pretty much start fine straight after and no probs. Then this happened again but would not start up and hasn't since. I got a F - Super 2 and these are the results. I admit I'am very amateur at mechanics but can and have fixed cars before. I'm fairly skint so if you guys could share any of your knowledge that could fix this, I would really appreciate it. Cheers in advance. B2141 NVM configuration failure P1246 Alternator load input failure P1632 Smart alternator faults sensor / circuits B1359 Ignition run / acc circuit failure B1318 Bat low (I've charged and tried)
  14. Hi iv recently just got my self a rear splitter of ebay was just wondering if anyone nows the paint code for the centre bit because i cant seem to find it :/ looking at the splitter unsprayed the centre bit looks the right colour so do you even spray it? and i was thinking of getting it done in satin black to make it look a little different what do you recon?