• Announcements

    • Stoney871

      Posting in General Chat thread.   11/11/2017

      it has been noted that too many Members are posting messages in the General Chat area instead of the correct Forums. Any messages posted in the General Chat area that are not General Chat will be deleted without warning and offenders may recieve warning points if repeated instances are seen from that Member. There are plenty of different Club areas that encompass 99% of Ford related posts, please select and use the correct one. If anyone is not sure of which area to post something then feel free to P/M myself or other Senior Staff for guidance. The Moderating Staff are having to spend far too much time chasing this problem instead of maintaining the other areas of the forum.


Search the Community

Showing results for tags 'diesel'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to Ford Owners Club
    • Review your Ford
    • Discount Scheme
    • New Member Introductions
    • Was it you!? FOC Members Spotted!
    • General Ford Related Discussions
    • General Chat
    • Ford Guides
    • Show off your motor!
    • Car Insurance Discussions
  • Ford Models
    • Ford Fiesta Club
    • Ford Focus Club
    • Ford Mondeo / Vignale Club
    • Ford Mustang Club
    • Ford KA / StreetKA Club
    • Ford Kuga Club
    • Ford Edge Club
    • Ford B-Max Club
    • Ford C-Max Club
    • Ford S-Max Club
    • Ford Galaxy Club
    • Ford EcoSport Club
    • Ford Fusion Club
    • Ford Puma Club
    • Ford Escort Club
    • Ford Sierra Club
    • Classic Ford
    • Ford Transit Club
    • Ford Ranger Club
  • Buy & Sell
    • Club Cars For Sale
    • Ford Parts For Sale
    • Classifieds
    • General Items (Non Ford Related)
    • Wanted
    • eBay Finds
    • Buy & Sell Archive
  • Traders
    • Opie Oils
    • Mountune
    • Burton Power
    • Puma Speed
    • Revo
    • Visit Owners Club Insurance Page
    • Owners Club Finance
    • Advertise Here
    • Evans Halshaw ST-3 TDCI Deal
  • Ford Modifications and Projects
    • mountune Discussions
    • Photoshopped Ford Photos
    • Ford Project and Build Threads
    • Ford Modification Discussions
  • General Forums
    • Ford Owners Club Meets & Regional Discussion
    • Maintenance / Servicing / MOT Discussions
    • Dealer Problems & Consumer Advice
    • Technical Knowledge
    • Wheels & Tyres
    • Detailing your Ford
    • Audio & Electronics
    • General Site Requests
    • Computing, Gaming and Geeky
    • Dash Cam Videos
    • Ford Motorsport
  • Back Office
  • Ford How-To Guides

Categories

  • Ford Reviews
  • General Ford Guides - Modern Fords
  • Ford Fiesta Guides
  • Ford Buyers Guides
  • Ford Focus Guides
  • Ford Fusion Guides
  • Ford C-Max Guides
  • Ford S-Max Guides
  • Ford Ka Guides
  • Ford Mondeo Guides
  • Ford Kuga Guides
  • Ford Galaxy Guides
  • Ford Puma Guides
  • Ford Escort Guides

Calendars

  • Community Calendar

Categories

  • Articles

Found 135 results

  1. Hi folks, I'm new here and was just wondering if anyone can help with a small issue I have with my 2007 Focus Zetec Climate TCDi. I bought the car three months ago and have generally been very pleased. When I bought it, it had done 131k miles and had always been regularly serviced by a Ford Main Dealer by its 2 former owners. The last owner had it for almost 8 years. At the time of purchase, the cambelt had just been changed. The one problem I've noticed with it is something that I put down to poor timing originally. At about 1800 revs - especially noticeable in 3rd gear for some reason - the performance is what I can best describe as lumpy. It stutters in a way that, with previous petrol engines (this is my first diesel), I'd have put down to either the timing being slightly out, or dodgy plugs. The zone is usually between 1800 and 2000 revs, after which it seems fine again. I mentioned it to a friend, who suggested it was probably dirty fuel injectors. He told me to try a bottle of injector cleaner with my next top-up and see if that worked. I did, and it seemed to be alright again for a few days. Then the problem returned, and seems to be a little worse now. I'm guessing that it's probably pointing to worn fuel injectors. Either that or the timing wasn't adjusted correctly after the cambelt was changed. Like I said - it seems fine up to about 1800, and is fine again after 2000 (I don't generally drive much above that, anyway). It seems odd that it's especially noticeable in 3rd gear, though. If I accelerate gently, it's hardly noticeable at all - but really bad if I'm punching it a bit! Any thoughts, please? Thanks for any suggestions anyone can offer.
  2. So impressed.

    I was so impressed by 'Tractor Car' a Tddi estate that when I knew the MOT was near I swapped it in for 'Moon Car' a TDCi. Two years of driving these amazing cars cost me a total of a battery, a hose and about £500 quids. Tractor Car was MOT'd by the new owner about two weeks ago. Moon Car has done 270,000 miles (to the Moon and back) and drives like an old pony who knows it's way. I gave Moon Car to my son the other day and bought an old 55 reg Focus estate which also looks rather tidy. My first car was a 73 mark 3 Cortina. My first date was 150 miles away but I had to do the alternator that morning. I remember not holding his hand because I was embarrassed my hands were oily. So, years, British and American and Japanese bikes later, plus two children who both have Fords - and my Grandad who fought the war was a Ford Mech. And, I've read Brave New World! Classics, I've had a few, Moggie Minor for certain. I knew what I could do with one. It wasn't called Genevieve but I used to be able to put it back together at the side of the road. Now I've got a 55 (not the Harley I've always dreamed of) Focus estate. I'm doing good! Wish I had my M reg Mark 3 Cortina back, like all my old cars. That 1973 OHC light blue 1600 was, and is, still the newest car I've ever owned.
  3. Hi, This may seem like a silly question, but I was wondering whether it’s okay to use an induction kit designed for a 1.6 Ti-VCT Petrol Fiesta on my 1.6 TDCi Fiesta. The induction kit in question is a Pipercross Induction kit (http://www.pumaspeed.co.uk/product-Pipercross-Induction-Kit-Ford-Fiesta-Mk7-Ti-Vct_877.jsp). I have a basic mechanical knowledge, but would like the opinion of someone with a little more experience, as I’m a little paranoid about damaging the engine, and unless I know it’s safe to do, it won’t be getting fitted. Thanks in advance :)
  4. good day to everyone i am the second main owner of a 2010 smax and i found out i will be changing the clutch for the 4th time 85000 miles does anyone know how i can prevent this happening again ? PS i am not a boy racer Peter
  5. Hi guys! Just wondering if a zetec grill is the same size as a style, found one online I want to buy but not sure if it’ll fit cheers!
  6. So I have a 2002 mk3 mondeo tddi with fixed vane turbo. Engine part is still more or less stock ( had the dmf to smf conversion done) I have read some different forums/posts and come to a conclusion that the car could problably use a bit more boost/power because well..boost ! :) The easiest (cheapest) would be to install a boost gauge and a manual boost control valve. My questions at this point are. 1. How much boost does the stock setup produce 2. How much can the stock piping take 3. When will the ECU understand that i am messing about with it and go into fault 4. At what point do i risk runing it too lean. So that the injectors, pump fail to come up with enough fuel. If i have overlooked a topic that covers these questions already, then feel free to post a link and point me in the right direction. Thank you
  7. Ok so I'm having a fair bit of trouble with my engine. It's pretty high mileage (151800) its misfiring and the turbo is also on the way out due to carbonated oil and lack of oil changes by previous owners. It's never been the best running engine but it's got really bad in the last couple days. Because it's such a high mileage engine I'm reluctant to pump money into parts to keep the engine going when it would be cheaper to just replace it. The engine code is DVA6TED4. These engines are notoriously weak and prone to problems, would other 1.6 tdci engines fit or would they be too much hassle with different electronics? Are there newer versions of the engine that don't have the problem with the dfp causing back pressure? Any help is appreciated thanks in advance :)
  8. Hi, My diesel fiesta has just started stalling on start up. It now does it every time when the car has been left a while i.e., when the engine is cold. It will fire on the first attempt but immediately run down and konk out, with immediate repeated attempts seeing the engine turn over vigorously but not firing. At this stage there is an engine malfunction warning. If I return after 30 minutes and warily keep the engine turning over with a little pressure on the accelerator the engine usually fires. When it fires I maintain high revs until it warms up. Once warmed up the car, engine, idle speed, etc., are excellent in every way, and should I stop when warm it will restart without any difficulty. When warm the engine malfunction warning disappears.. It seems to me that as the car works perfectly when warm it must be a heat as opposed to lack of fuel, computer or pressure issue, leading me to suspect the glow plugs. The car and its glow plugs have done 80k miles. I see online that many Ford diesel car owners have suffered a similar start up issue to this but alas I cannot find a posted solution to the problem. Can anyone help with a diagnosis? The car is regularly serviced, has a brand new battery and wants for nothing. Thanks in advance.
  9. Focus tdci boost problem

    Hi, having a bit of an issue, my car is grand when it's cold it has power but just as the engine starts to get warm theres absolitely no power in all gears, there's no engine light on, its not throwing a code and it's not in limp mode. From reading other forums I've been lead to believe that it might be the boost control solenoid. Does anyone know anything about this problem and could someone help me locate the solenoid, thanks a lot!
  10. I am looking to make my 2010 ford focus mk2 1.6 diesel sound better, currently have a remap which is the only mechanical thing done, rest is visual, any idea's? I was thinking pop corn limiter for a little extra thing? Want some help brainstorming some idea's, thank you :)
  11. P100 grey sooty smoke on idle

    I have a p100 1990 1.8 diesel . It is running a bit lumpy and on idle chuffing grey sooty smoke it clears on higher revs but comes back after a minute on idle th smoke stinks of diesel too. Thanks amanda any advice please.
  12. Vacuum hose?

    Whilst changing my turbo hose (the 90 degree one) I've managed to break the little black plastic pipe which comes off the turbo. I'm making the assessment that it's a vacuum pipe, and I've wrapped a whole load of tape on it for now. It seems to work OK, the turbo kicks in with seemingly no loss of power, but it's far from a permafix, so I have two questions: A) What is it? B) how much will it cost me to fix it properly? Thanks in advance
  13. Hi everyone I bought this 2.0 litre tdci 57 plate mondeo about 4 days ago it's the 140bhp zetec, lovely car I bought it because my 2.0 litre petrol ghia blew up haha .. anyway it seems a little strange when I start up the new mondeo it makes a whistling/high-pitched humming sound possibly the starter motor but I'm unsure if this is normal?? I'm going to attempt to attach a video of it starting up to see if you know what I'm going on about.. thanks in advance ok I can't upload the video any advice on where to upload video for people to listen??
  14. Hi, I drive a 2013 focus 1.6 diesel and want to modify the car to make more power without spending a lot of money. Can anyone recommend suitable modifications, preferably those who have done it to the same car. Thanks
  15. Looking for advice on what modifications I can do to improve my MK6 Fiesta. It's a TDCI Zetec S, it's on a standard turbo & injectors, EGR Delete has been done, wind deflectors, bonnet vents, Coilovers. Looking for a debadged grill if anyone has one for sale, and also looking for a bonnet lip and splitter any advice on how to improve performance and looks 💪🏻 TIA
  16. Afternoon Everyone, New to the forum, and looking for some advice and/or guidance. I own a 2006 Ford Fiesta 1.6 TDCI and the warning light (the one shaped like a cog) comes on and the car goes into limp mode and tells me to check the manual. I have Run a diagnostic check with a cunsumer level diagnostic tool and no codes are available. Starts again fine, no smoke or noise that would indicate there is an issue and no warning light. All fluids are at the correct levels and the car is regularly serviced. Lots of similar topics say it could be the EGR valve, but it's not idling badly and I would assume it would put up a code. I was thinking it could be the radiator; the warning light comes mainly when engine is at Temperature and I'm in slow moving or stationary traffic. I've got the car to temp and turned on the A/C but the radiator fan doesn't come on. Could this be the issue and the engine is 'protecting' itself from overheating? Any one experienced this sort of issue, and can help me resolved this. Your advice will be greatly appreciated. Thanks in advance.
  17. I have a 2009 1.6 TDCI (110BHP) with 116k miles. I got my car serviced at a local independent garage. The spec for this car if I'm not mistaken is 5W-30. On the receipt from the garage it looks like they have put in 10W-40 instead. Does this really make any realistic difference? Should I considered having this replaced to 5W-30 ASAP? I've always been under the impression it is fairly vital to stick to the spec for the car but a few people have told me that it realistically makes no difference and if I change the oil every 6k miles there is no difference. Is this true or are the people who I have spoken to overlooking this completely? I had also been extra cautious about only using 5W-30 in the past as this is my first diesel and car with a DPF. Would the have any affect on the DPF? I've heard of things such as low-ash spec oils before.
  18. First off all sorry if this is the wrong section to add this, I've literally just joined. I am wanting to upgrade my MK3 titanium x focus diesel 1.6 performance and need some help on limitations and whats worth doing and what's not. I want better sound if possible and looking to fit a exhaust system, any ideas? Places to buy and/or fit also? Also want a remap and looking to upgrade the turbo etc but not sure where to go? And of it's worth it? Also any small changes I can make that will improve Performance? Thanks in advance and again sorry if this is the wrong section. Matt
  19. Hi, I've has ongoing problems with my 2007 Diesel Fiesta since I bought it 2 years ago. Firstly I know diesels can't misfire in the normal sense of the word because of the lack of spark plugs, but it's the best way to describe the problem. Basically (usually under load), every now and then (once every 500 miles), the car will lose power for a split second then regain it. Once it starts doing this it will do it a few times then stop, usually. Sometimes it lasts longer than others, and it can do it several times in a row. The more I'm accelerating when it happens, the more violent the kangaroo effect is. Of course, when I get a mechanic to sit in the car with me while I drive it, the car doesn't do it... The full timeline of events: I buy the car used, ~50k miles on the clock, average mpg of 47mpg suggests it's been used for driving around town. I start driving it 70 miles a day, mpg increases. first big journey, it starts misfiring. Check engine light comes on at end of journey. EGR valve replaced by person I bought the car from. Every other fix this guy did was a bodge, so I didn't expect much. some time later, car goes into limp mode. Power train failure, dashboard becomes a christmas tree. When car is turned off and on, it often stops going into this mode. Took it to Ford garage for diagnosis. Fault determined to be with injector no. 1, Ford garage wanted £1000 to fix it. Took it to independent tester with full machine for injector testing. He found no faults with any of the injectors, so he switched injector no.1 and injector no.3 around so if the fault re-occurred, we would be able to find the faulty one. "Misfiring" persisted. A few months ago, the check engine light came on again, then disappeared. Eventually it was on more than off, and as I'd determined it was an EGR problem, I wasn't concerned. During thsi time, average mpg steadily dropped from ~60mpg to ~56mpg (maybe because of increased heater use as winter started properly though). Eventually got it booked in a few weeks ago. EGR valve replaced, check engine light cleared. Since the most recent EGR valve replacement, not only is the problem still present, but the car seems to have less power. Most worryingly, pushing the throttle a certain amount (just above cruise speed) causes the engine to act as though one cylinder is not firing, then firing, then not firing, then firing etc. it doesn't do it when flooring it, however the car now tops out completely at 95mph, whereas before it could go faster, so it's definitely less powerful. Car is now at 83k miles, and gets driven around 80 miles a day. I've seen lots of other threads about this issue. They point all over the place. The throttle linkage, splits in air hoses or boost hoses, ECU software updates(?), and injector seals. No smoke is present and the car isn't giving me any engine fault codes either (at least, the check engine light hasn't come on). What I'd like to know, is if the fault is something potentially causing damage to the car e.g. timing chain misalignment or something? And no I don't really think replacing the EGR valve ~3 weeks ago made it worse, it just didn't fix the main "misfiring" problem as I hoped it would. TL;DR: Car has always had intermittent "misfire" problem, once it got bad but problem couldn't be traced, now it seems less powerful too with certain throttle setting causing more power/less power/more power etc. problem, with noise to go with it. no other problems with car, no warning light currently on, car was at 50k miles, now at 83k miles. Help? Edit: I should add, the air con was bodge-fixed by the previous owner so is now broken again (he just topped it up rather than fixing the leak, so gas has since evaporated off). The AC is always off. Could this lead to problems at all?
  20. Hi all, I have a 2009 focus MK2.5 1.6TDCI zetec with about 116k miles on the clock. I've just come back from work and for the first time that I've seen the 'engine malfunction' error come up on the dash. The car drove perfectly on the way home. no weird noises or limp home. When mentioning this to my wife she apparently saw the error thursday last week when she was moving my car but didnt tell me as she thought I was already aware . however I've used the car for 10+ trips since then and I didnt see anything. However since the first time I saw the error it seems to be consistent now. I've used forscan and found the following codes: PCM: Code: P0704-28 - Clutch switch input circuit malfunction Code: P2585-61 - Fuel Additive Control Module Warning Lamp Request FACM: Code: P2409-60 - Fuel Cap Sensor/Switch Circuit Range or Performance Code: P1922-60 - Fuel Additive Level Circuit Code: B1317-20 - Battery Voltage High The last time I checked codes on the car was probably 5-6 months ago. The only code then was the first one in the FACM P2409-60. I've tried resetting this and it keeps coming back. I have a feeling the magnet is missing from the fuel filler flap. This code has been there since I bought the car, 1 year ago. So I was aware of this one. It never caused any harm so I never bothered with it. Some of these codes could be old but they dont really point me into the direction that is causing the error. If the fuel additive tank needs topping up I was expecting P1927 or P1932 to be present. Any insight would really help. If it makes any difference, I'm fairly sure the DPF has been gutted on my car by the previous owner. I've also attached the DTC log for full analysis. My next course of action was going to be jacking the car up and visually looking at the additive tank to assess if it is empty or near empty. I was also going to reset all DTCs and monitor which ones reappear, i.e. presistant issues. However Im far far from an expert here which is why I came to you guys DTCs.txt
  21. Hi, 1st post in the forum don't think it's in the right place but hopefully someone can help. It's a problem with my mums fusion 1400 TDCI. Basically it hesitates/misfires very intermittently. Sounds like it loses signal to an injector every so often if your listening to it with the bonnet up.. I have driven it and its so random when it does it, it doesn't matter what speed or gear your in or if your changing gear etc.. I have had a read around and general consensus is it might need a software update?? Is this done via IDS?? Is it a take to ford job?? Can I check for updates myself?? It's a shame my peugeot/Citroen diag software won't read it as its a pug/CIT engine. If any mechanics out there can help a fellow mechanic that would be great. Thanks Chris
  22. Hi guys. Help needed urgently. Need advice if anybody could spare me a few minutes on the phone... Either a focus specialist or a mechanic. Thanks in advance, Ben.
  23. Hi guys new to this, need a little help. I currently own a mk6 1.2 and I'm upgrading to a zetec s. I'm unsure of wether to get a petrol or a diesel? I plan on making this my little project, which would be best?
  24. Hi guys new to this, need a little help. I currently own a mk6 1.2 and I'm upgrading to a zetec s. I'm unsure of wether to get a petrol or a diesel? I plan on making this my little project, which would be best?
  25. DPF issues

    I've read online that there are a lot of issues with the DPF's. Costs around £800 to get it replaced and should be done around 80k mileage. I am looking to buy a 2009 Fiesta 1.6 Titanium diesel and it done 68,000 miles but has had full Ford service history. I know its got heavy corrosion on the rear section of the exhaust. Just wanted to hear from others if they have had any issues with the DPF.