AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/Air+conditioning'.

Found 12 results

  1. My Mondeo has the following issue: the heater fan sometimes blows hot air on my feet even though the air conditioning is off. Whenever I switch on the air conditioning, the stream of air on my feet ceases. This appears to happen in a haphazard manner, at least I've been unable to discern a pattern so far. Sometimes it blows, sometimes it does not. It could be broken or I may have pressed a button accidentally. What do you think?
  2. Hi, my Ford Focus 1.6 Diesel has a fault with the Air Conditioning and I am at a loss now as to what to do. My air conditioning is not working and has never worked since I purchased the car second hand from a private dealer. I have taken it to an Air condition Specialist who told me that it was topped up to the correct level, and had no leaks he could see. He told me it must be an electrical fault which he could not fix, some specialist!. Anyway I took his advice and took the car to an auto electrician who checked out the pressure switches and said they were ok. he then read the fault codes and said there were none he could read. He then left and charged me for what he had done. still the Air Con does not work. :( I manualy cycled the pump shorting the relay pins out and the air con worked fine and came out icy cold? The Relay has voltage at the pins to power the pump and has been replaced and still no luck. Somthing is not switching the relay over to turn the aircon on? The Fuses are all fine and it is a non climate control version. As most people these days, I have little money to spare and this car is draining me of every penny I have :( Could anyone PLEASE HELP me with this problem as short of taking out a Morgage and going to a Ford Dealer, I am at a total loss as to what to do. Thanks for Reading
  3. Start with the basics, I have a 2004, 53 plate Ford Fusion 1.4 TDCi 2. I bought this last year and the air con didn't really work well then. I went to get this recharged a month later and it failed the pressure test. So recently I got it tested with the dye and they told me there is a leak in the condenser and quoted me to replace the condenser and dryer. However, my brother is handy with cars, so we looked up the process and cost to do it ourselves, I bought the Haynes manual, new condenser and dryer and we started the job. We managed to swap the condenser yesterday afternoon, it was a pig to slide out the old one without taking the radiator out but we managed it in the end by rotating it towards the passenger side, then slid the new one in the same way and got it all reconnected. However the dryer is now causing problems. We can't seem to remove the pipes from it. We have looked over the new one and they should be push on as far as we can tell, we have the clips off but they are not budging. I think this has possibly never been replaced since the car was new so is potentially 11 years old and we are guessing seized on. Is there a special tool to use that makes it easier or a method that people seem to find works? We don't want to put clamps on it for fear of crushing the pipes. One final thing, once the dryer is replaced, how soon do I need to get it recharged? If I get it recharged a couple of days after replacing it (obviously never switching it on until then so it is not pumping the air in the system around), should that be alright or does it really need recharging straight away like within a few hours?
  4. Hi I am new to this forum, I purchased a Ford Focus Diesel 1.6 Ghia a few months ago from a private dealer. As we have had a bit of warm weather I tried the Air Con and it did not work. :( After reading various bits on the net and watching the Mk1 video on Youtube I went about trying to fault find it. I took it to Hal..... to get it topped up and they said that the system had a fault and was over full and that I would need to take it to a specialist to fix it. I then went to a local specialist who told me that the system was not over full but needed no extra and that it may have an electrical fault which they could not fix. I took my car home and checked the obvious, Fuse and relay which were both OK. I then shorted out the relay pins to make the pump clutch activate which it did. I repeated this with the engine running and the centre part rotated fine when activated. I checked for 12v on the relay which was also ok. I then checked the overflow switch which read short circuit which I believe is ok according to the Youtube video for the MK1. There is another switch connected to the metal pipe with 4 wires coming from it, not sure what that does or what it should read? I am now stumped and do not what to check next as I do not have a wiring diagram for the MK2 apart from the sketchy Haynes one which shows very little. Can anyone please help me with further fault finding steps to get this working? as the stealerships want £90+ to diagnose it and do not guarantee it wont be more. Thank You
  5. Hey guys. Just got the bad news after £300 of work done already that the compressor has a leak. Apparently this will require a replacement compressor. The choice I have is a new compressor at about £270 (Euro Car Parts) + fitting or getting a secondhand compressor. After already spending a bunch on trying to get the AC going it seems annoying to have to spend as much or more on replacing this part too. Without it seems I wasted that £300. The car is a 2001 focus so I am not sure how well a second-hand one would go as I'll be looking at parts at least 10 years old (unless the newer Focus' use exactly the same part). Is there any advice as to what I should go for (new/second hand/cut my losses)?
  6. Hi, I have a 2005 Ford Focus 1.6 Zetec Mk2 and have been having some issues with its air conditioning system. It has the manual air conditioning, not the climate control system. Every summer since we've owned it (October 2011) we've had to get the air conditioning 'gas' filled up every time we wanted to use it. This often meant once we got the rare week or two with very warm temperatures, that I'd have to go to a garage and get the system 'filled up'. The thing is, after a month or so, the air conditioning becomes non-functional, and just starts blowing out lukewarm air. Because the warmest of the weather has gone by then, it's forgotten about and the same process is repeated again next summer. Now to me, this seems odd. Having to get the system filled up again after such a short space of time doesn't seem right to me, especially since we don't use the system excessively. I don't have any formal knowledge about car air conditioning systems and it'd be great if someone could shed some light on this, and tell me if this normal. Thanks.
  7. Hi There!

    Hi all, I am currently driving in a 1.3 Fiesta Finesse which I have had for just over a year and I'm just looking for some advice on things to do to my fiesta to make look a bit cooler and general up keeping of my wee ford. Thanks for reading!
  8. Hi, I recently Purchased a 1.4 60 plate ford fiesta in Blue, it had 36k on the clock and was running fine.i made a horrible mistake one day of mistaking the service and oil change light for the low oil level light (i know very stupid) and proceeded to put oil in my car, i unfortunatley overfilled it as the oil dip stick reciever was loose and wasnt fully showing how much oil was in the car, in fact it was saying there was none, so i thought it was low and overfilled it. i then turned the engine on and was halfway down the motorway and then my turbo blew and the seals on the turbo blew. ive had an aftermarket turbo fitted and there is a continious "judder" as the turbo kicks in around 40-50 MPH.. any idea on how to fix this? Also, the air conditioning unit is not working and ive been led to believe that it is the air con block that has blown due to there not being a wire or pressure relive valve on the compressor so it has blown the block off and ive lost the bolt and the two O-rings for the connection. again any ideas how to fix this or where to get the parts, i have a friend in work that can fix the air con and re-gas it but i need to get the bolt and the wire/valve for the compressor on the Air con.. Any help would be much appreciated. i dont know too much about cars so if you could put it all in lamons terms that would be even more gratefully sppreciated thanks dan
  9. Air Conditioning Problem

    my fiesta's air conditioning has stopped working the pump is fine and the switch under the bonnet is ok just don't know what could be wrong can anyone help?
  10. Is This Normal?

    Hiya, I'm hoping someone can help me and shed some light on what this noise is and what it means! I recently got my Air Con regassed on my Fiesta (58 Plate) - and now every time I turn on the Fiesta Air Con, the air doesn't get cold and it just clicks, hisses and doesn't seem to engage. I've uploaded a video just so you can all see. I'm not sure if its just not been re-gassed properly or if there is actually an issue - I must admit, I never noticed this before the Air Con regassing, and the air coming out was cold before (albeit not freezing cold hence the regas). (Apologies for the video.. the "hiss and Click" might not be very noticeable, but i've also tried to focus on the compressor itself - You might have to turn it up to hear it..)
  11. Hi there all, Just bought a new (to me) 2003 Galaxy Ghia 2.3. I wonder if I could ask the assembled wisdom a few questions please? 1) Cambelt - What is the interval for replacement please? 2) I have peeled back the wiring in the o/s/r door jam and there are a load of broken wires in there. The window on that door doesn't work, but everything else does seem to - what would all these wires be for? 3) Air Con - despite a re-gas, it doesn't work. Before I spend a fortune, any ideas on the most common failures with this (has the separate controller for the rear and is all digital type. 4) Trip Computer - The display for this starts really bright - but when you've been driving for a bit, the display starts to dim so after about 20 mins it is almost unreadable. Is this lit with normal bulbs from behind or is it an LED display? Also, pressing the buttons on the end of the wiper stalk appears to do nothing at all - computer fault or stalk fault? 5) What kind of MPG should I be expecting? Other than that the car's wonderful! Love it to bits.
  12. My 2003 1.6 Zetec has a leak in the Air con condenser, and I need a new one. After trying a new unit that would not fit we realised that my car has a combined Radiator/condenser, that will not split apart. Apparently this in uncommon say Ford, and this type of combined unit from them is over £300. Can anyone please advise if they know a good aftermarket supplier for a new unit, or, do I have to try to find one from the car breakers?, or does anyone have one for sale?