AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/Central+locking+problems+.'.

Found 142 results

  1. Hi all, new to this site as I have just bought my first Ford!  OK so its a really old 2000 Focus but that's what I could afford. I have had to do some small bit of work to get it past the NCT but I am now looking at fixing an annoying central locking issue.  There is no remote locking on this model it is just the standard torch key type key.  When you lock/unlock from drivers door, the central locking does not work at all it only unlocks the drivers door.  However on passenger door it is very intermittent.  In the 1 month I have owned the car, it must have worked about 3 times unlocking all  doors from passenger side. Its so annoying because I now have to take the key out of the ignition every time to open the boot as the release button does not work when the central locking is not operational and I have to manually unlock all doors from inside for passengers. I suspected the fuse at first as it was not working at all, but then when it worked intermittently from passenger door I discounted that.  Is there anywhere I can start to fault test on this?  It must be a sensor or switch somewhere that is not working.  I am not even sure if the alarm works because the "double locking" does not seem to work as per the manual and there are no flashing lights when I lock the door, although the tiny internal red light flashes after locking up. Any advise is greatly appreciated.  Thanks.
  2. Hi guys, Just wondering if anyone who either owns or has owned a MK1 or MK1.5 Focus could help us out and list any common faults or things to look for when purchasing one of these cars? Basically what I am trying to do is eventually put together a comprehensive buyers guide so that if people come to out site looking for info on common faults on the MK1 then they will be able to find everything they need on our site. Please could you add any common faults you know of on this car and pictures if you have them We will let it build up for a while and then get it turned into a decent buyers guide. Thanks for your help :) James
  3. Hi everyone, I'm not sure if anyone can help me but I would be most grateful for any advice. I went out to my car this morning, it was iced up. I poured Luke warm water over the front and rear windscreen and then set my wipers going, I also sprayed some screenwash. Well the first couple of sprays and swipes from both wipers worked fine and then suddenly everything stopped. My first thought was that the fuse had gone. However. A very kind man (a customer at work) overheard me on the phone to a garage to check whether they stocked fuses and said he had been a mechanic for 20 years and would have a look for me. When he returned he said the fuses were fine. He didn't think it was the motor though, as the front, rear and screenwash had all stopped working. He mentioned a possible loose connection? Then when I spoke to a friend, he said that he still thought it could be the fuse - he had had fuses before which looked ok but had, in fact, blown. I hate to admit it but I'm completely broke at the moment so I was hoping it would be an easy fix. I also can't get my car to a garage until Monday and I'm working tomorrow so I could really do with it for then. With the snow though, I just can't risk driving without working wipers. Does anyone have experience of this problem? Or know of a possible cause and/or fix? It's a 2004 ford KA sport. (1.6 litre) I would be so grateful! Many thanks in advance
  4. Hi all, In a similar style to the MK1 Focus thread I started yesterday I am also looking for common problems on MK2 Focus models. I will also be looking to eventually put together a buyers guide for these models so any feedback you could give would be much appreciated! :) James
  5. Heater Problems

    hello everybody i have 02 ford fiesta 1.25 ghia model, the heater is only blowing out cold air, no matter what setting you have it on, i also have another problem with there is water getting into as well, any information or any help would be much appreciate, thanks very much.
  6. Fiesta 2015 Keyfob

    Hi all. I'm new here so still figuring my way around the Club! I am the proud owner of a 2015 Ford Fiesta 1.25 Trend. Unluckily for me the car did not come fitted with a Built-in Key fob (locking/unlocking doors/boot). This means that all I have is a normal set of keys, and in order to lock/unlock the car I have to slide the key in the old fashion way. This gets rather tiresome especially when I'm lugging stuff around and remember I have to drop everything and open the damned thing manually. Considering it's 2015 I think it's a damned joke, but that's for another time! Now, I've been to the Dealer and asked if I could buy an official Ford Key Fob, and he swiftly redirected me to an aftermarket supplier, stating that the shop is the official place the Dealer uses when the need arises (I live in Malta by the way, forgot to mention!). Now I went to this Aftermarket guy and asked for a simple Key fob - he quoted me a price of 350euro (around £270), stating that he would have to change the central lock and install an alarm system - sounds a bit iffy to me, considering the car is brand new and has central lock and (supposedly) an alarm - it's got that little dome alarm-style button at the front of the dashboard under the windscreen but never saw it flash red, hence, supposedly. Now I checked online and an aftermarket Ford Key fob lookalike costs a little under £10. My question is, could I buy one of these aftermarket keys online and go to an off-the-highstreet guy to try and programme it? And if so, is it usually expensive? Thanks a million! Appreciate any help
  7. Ford Focus Mk1

    Hi All, New to the group, I have a Ford Focus mk1 1.6 automatic, no issues up until now! Where to start ... When pressing the brake to slow down there's a noise coming from the front of the car (suspected brake pads/discs) With it being an auto if I keep my foot on the brake pedal my car starts making a hicup/chugging sound which can be felt on the steering wheel - to stop it I put it in park and handbrake Any ideas as it's driving me crazy!! (Nothing appeared on the diagnostic machine)
  8. Info On A Couple Of Mods

    hey guys, just wondering if any one has any information, price range and level of difficulty to install global locking and cruise control in my 57 plate focus. cheers
  9. Hi all, I've got a Mk3 Focus, and a new born baby... we have a baby seat that the rear seat belt of the Focus wraps around in various ways to hold it tight into the car, however this relies on the rear seat belt of the Focus engaging an automatic locking mode. This mode is supposedly engaged by pulling the seat belt down and all the way out, then letting it retract back in (apparently coinciding with a clicking noise as the belt retracts) , and while in this mode the seat belt should only retract, and not allow any release of the tension, allowing you to pull the belt tight, and the seat belt keeping the tension. Great, or so I thought until I tried to engage the locking mode, no dice, the seat belt just retracts or releases as under normal driving conditions. I tried both left and right rear seat belts but can't get either to engage the locking mode, if one side worked and the other didn't i'd put it down to having one duff rear belt, but with both sides not working, I can only put it down to having a duff understanding of what I need to do to engage the locking mode. Can anyone shed light on what trick is required to get the rear seat belt to go into the locking mode? I'm grateful of any help. Thanks all. Phil
  10. Ok so I bought this car earlier in the year. Has been fantastic for my family especially getting to hospital appointments with my daughter (she has a rare condition) My car, a 53 plate fiesta finesse was due mot 22nd Dec so I took it early. Arnold Clark found it needed a middle section of exhaust and three brake pipes. Got these all replaced at small garage and car was taken back for retest and passed! Got car home and since driver has brought it back it's had nothing but problems. This morning it was starting but unless reved it would cut out while idle. As the day went on it has stalled at every junction, roundabout and when lowering speed. The steering lock (yes the steering completely locks!) has completely locked after stalling a number of times (I ended up on pavement at one point as I was turning into the road!) AC want nothing to do with it as he only looked at car for mot and didn't touch anything. Another garage replaced fuel pump and I'm now stalling at a couple junctions but steering wheel still locking. Have spent 400 so far and at my wits end!! Garage noted rev counter shoots up and down too. All before Xmas too! Terrified to drive it and can't put kids in it. The car has v clean engine, and only 67000 miles so shouldn't be doing all this surely?!!
  11. Hi guys, I have a 2001 Mk3 mondeo estate 1.8 Petrol. The drivers door got smashed and the barrel was destroyed and the car was stuck with all the doors locked. A locksmith charged me £120 to get the door open and make a new standard key, but still only the drivers door would open, the rest of the doors remain locked. I found a cheap door on ebay, so I'm hoping after putting that on, the other doors will unlock when I unlock that. The locksmith said that my remote key is ok and communicating with the car, as you can hear the clicking noise from the dash, when I push the buttons and if I hold down the unlock button, all the windows will open. I'm told the central locking module is in the drivers door, so that is obviously damaged aswell. So after putting the new door on, will i need to have the key re-programmed, or should it just work? Thanks
  12. Remote Central Locking - Mk2.5

    Hi, The other day the fob in my car became quite intermittent. Then stopped all together. Assumed (Rightly or Wrongly) that it is a new battery required. Changed the battery, and got nothing. So assumed I will need to re-learn the key via the learning mode (0-II 4 times in 3 seconds). I must have tried to get the car into learning mode, 30 or 40 times to no avail. Has anyone ever experienced this? Not sure if it helps...but I was in FF2 & elmConfig a couple of months back changing a few bits....i wonder if I have accidentally unticked/ticked something that I shouldnt have. Cheers Gary
  13. Hi, I'm after fitting an aftermarket RCL to my girlfriends Fiesta. It has central locking at the moment but the drivers door doesn't work with it (suspect it's the solenoid on that side). Would fitting an aftermarket remote system fix the drivers door issue? Am I best getting this type http://www.ebay.co.uk/itm/CAR-REMOTE-CENTRAL-DOOR-LOCKING-KIT-NEW-/160880444466?pt=UK_Car_Accessories_Safety_Security&hash=item257538c432#ht_500wt_1361 or this one http://www.ebay.co.uk/itm/REMOTE-CENTRAL-LOCKING-CONVERSION-KIT-KEYLESS-ENTRY-UPGRADE-VW-NEW-PACKED-/310366111086?pt=UK_CarsParts_Vehicles_CarParts_SM&hash=item484343056e#ht_1855wt_1111 Thanks.
  14. Door Issue

    Hi can anyone help, I've got a ford focus 2005 reg and I can't get the passenger doors to open with the fob or key in lock , I've found that the only way I can open the other doors is by having the drivers door open and pressing the lock button on fob , and only then will the other doors open . Also the passenger door wont open from inside has to be as described from above before can open Fob locks fine though and does open the boot , recently changed battery as thought it might be that and checked the fusses no problems there either Help anyone please
  15. Issues On Starting Up

    Well since my original post the ignition problems seem to be getting worse. it started with when putting the key in and turning the ignition it would occasionally start beeping, when it happens it will beep when engine is first turned on, when I put it into gear, when I first set off and then once more as I get the speed up. Since then the problem has now turned into when I put the key in and turn it to the second position normally the instruments would light up then I could turn it on, now it doesn't seem to be connecting as the instruments won't light up unless I hold the key in place. And now, for the last couple of weeks, the engine seems to just be cutting out, it's not me stalling the car, it just seems to be as if it is all things electrical just switches off and cuts out. The 3 times it has done it so far the first couple of times it was when I was stationary, tonight I was driving home and turned the corner and it cut out while I was still in motion. At an absolute loss and scared to drive the car and scared that it could cost a fortune to fix [afont=lucida sans unicode]Hi, Have a problem with my 57 plate Focus Ghia. Hoping someone can help or give any advice. This doesn't happen everytime I start the engine. It seems quite random. When I put the key in there is a beep that sound like some sort of alarm, then when I put the car in gear it will beep again, and then it will beep once more as I start to pull away. Tonight it did the same thing, but after I reversed out of a parking space the engine cut out, started it back up, beeped again and the cut out again, but the key actually flipped back to the off position, started up again, beeped at me again but no engine cut off this time. Performance isn't effected, and no other issues with the car itself. But I'm hoping someone might be able to shed some light on what this might be. Thanks Gillian
  16. Ford Galaxy Mark 2

    Hi I have a ford galaxy mark2 year 2007model Having problems where when I go to start the car it just makes a ticking noise then if I keep trying to start the engine it will start the battery is reading about 12.6 Idel with Engine running it's about 14,5 dose any one have any idea what this might be and all So have trouble locking and unlocking car with key fob have to keep pushing buttons Is there any know battery drain problems please help if u can many thanks
  17. hi guys i am really really hoping someone can help, i have a tdci zetec 2004 without remote central locking. I have done alot of digging on the net for this and have seen the guide someone on here created. I have know (from what i have read) that any gem starting 6st is a no go as its for the face lift and as mine is a 5 door pre facelift i need one starting 4st which is all fine and I have read the post about the A,B,C,D starting of the two letters at the end of the GEM code relating to what it has. Now i have searched ebay and scrap yards for ANY (2st or 4st) gem ending with a CL or any ending in C - they do not seem to exist! I have found ones ending in DF and DA but have read that you need to have deadlocking on your car for them to function correctly so have not bothered with them. Can someone please put me out of my misery do any remote central locking GEMS without deadlocking and alarms even exist!? Or did all pre facelift if with remote locking meant they had deadlocks two? I have even found DA ending models in early LX cars. Please if you know the answer to this please let me know.
  18. Can Anyone Help Me Please

    Hey Guys I drive a Ford Fiesta 1.2 Zetec LX When ever I am driving my car suddenly loses its revs, they completely drop to zero and I'm unable to use the accelerator. this is until I put my foot on the clutch, as soon as my foot touches that clutch the revs are instantly restored and jump back up to where they should be. there seams to be no rhyme or reason to this as it happens in any gear and in all weather conditions. any ideas you guys might have for me would be greatly appreciated! Thank you
  19. Recently I have began to suffer from a random failure of the central locking on the driver side door only (when operated by remote key fob). If I single press to unlock, the SOUND of all doors unlocking is heard but in reality the driver door stays locked. Sometimes it takes two or three 'unlock' presses to successfully to get it to unlock. Yesterday however it became more urgent because I discovered that not only is it failing to unlock correctly, it is also failing to lock correctly. ie, I single press 'lock', I hear the mechanism fire on all doors, yet I can then still open the drivers door (and consequently of course the alarm goes off). So now it is more urgent as I didnt realise I was leaving my car exposed/open in this way (believing that when I pressed 'lock' the car was LOCKED!) I THINK that doing the double-press (for dead lock) does lock the door, but this is not guaranteed to happen just in case I forget to do it (nor am I 100% sure anyway as I havent properly checked it is successful every time without fail). So, the question: does anyone have any advice? Is it a common problem that is fixable with a spray of WD40? Is it DIY fixable at all (If so how? How does one get to the solenoid or whatever its called)? Or is it 'take to a Ford garage with a large bank account and blank cheque book' fixable only? TIA Jim
  20. Flickiring Dashboard Lights

    Hi im new at this i drive a ford focus2001 whit lights flickiring on and of inside and out,i read i post regarding this problem other owners have and i read theres a problemwhit thecable from battery to alternator is any onecanhelp me whit video or pict how to do it myself ? thankyou.
  21. Hi Re Fiesta Style, 1.25, 2008, The issues are: - unlocking boot doesn't always work by double-pressing remote key - interior light doesn't always switch off - central locking locks then automatically unlocks (with remote key and spare key) If I lock the passenger door from within the central locking appears to work. I've removed the passenger door panels, cleaned contacts on door switch and checked multi pin plug is a tight fit on both doors. I couldn't see any broken wires but don't have a circuit diagram to test connections. Any advice most welcome. The clock spring also needs replacing to cure the airbag always on light but I expect this is a separate issue to the central locking. Many thanks
  22. Hi, I would be really grateful for any advice on this issue. When driving my 1999 1.8L Ford Focus (V Reg.) the speedo sometimes drops and the rev counter also does. There is a noticeable lack of power and in a couple of seconds this is rectified and the dials are active again. I've read on a number of forums possible causes of this issue, but was just wondering if any of you knowe what the problem is and whether it's advisable to go on a long drive with it? Could the engine stop completely or is it just a non-critical electrical fault? Thanks, Ellis
  23. Hot Electric Window Buttons..?

    Hey Ford Owners Club, I bought a 1996 Fiesta Saphire last week or so for a very decent price considering the engine was replaced at 48,000 miles and has only done 30,000 since. However the locks were dodgy which I was told but have been working ok up until today when my luck ran out and I had to try and break into my car and then when that didn't work, call the AA to come and break into my car... During all of this the immobiliser got activated but we managed to get the windows down by connecting his power supply up to mine to get the ignition on and shoving a stick through the wedged open door. The locks went super spazzy and so we had to take the Central locking fuse out. Anyway, it doesn't seem that much has been affected thankfully other than I have just done a 45 minute journey and I noticed that the electric window buttons were incredibly hot. It was night so I wasn't using them so not like they had any reason whatsoever to get so hot and distressed. I checked under the hood and the engine also seemed very hot however my air conditioning still came out cool and didn't idicate any unusual behaviour to me. I have taken it on several journeys of around this length or longer since I've had it and not noticed any problems at all. It could be that this was happening before and I didn't notice but I can't help but feel that it's only happening because of the problems earlier on in the day... I'm a bit concerned so hoping someone might know what to do or suggest to help. Guessing this is the right place to ask! Thanks, Zak
  24. I have a problem with my central locking on my MK1 Focus 2000 CL model (no remote locking on CL models) which is driving me crazy. I cannot lock the car from drivers side unless the passengers side is already locked ( the locks just 'bounce' back) . When unlocking the car the passenger side stays locked. The central locking works fine when locking from the passenger side though. To try and fix the problem I've replaced the locking motors in passenger and drivers doors but he problem still persists. Any suggestions as to what the problem may be are welcome thanks.
  25. Leds Not Working

    Hi, been following the forums since I got my focus 2 years ago and finally decided to join. I've taken inspiration from a lot of members and started converting interior lights to leds. First done the boot and glove box to test it. Looked good so got bulbs for rear reg plate. They worked perfect when I fitted them first but its been a few days and they stopped working. Has anyone any ideas or advice what it might be? Cian