AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/Parking+sensors'.

Found 38 results

  1. DTRL and front parking sensors

    Hi guys   Picking up my 12-plate Titanium Focus tomorrow, just wondering if any of you have any suggestions regarding fitting front parking sensors (colour-coded) and Daytime Running Lights (the ones in the headlights, not the grill). I'm not doing it myself!! I'm looking for someone in South Wales to do it for me professionally, somewhere near the Aberdare area but anywhere between Cardiff and Swansea would be fine. If you know of someone I could get a quote from, or have any ideas, itd be very much appreciated!   Thanks!! Jody
  2. So, I just bought my third Ford in a row (second Focus). Had the choice of a 15 plate with 10 miles on the clock or a 64 plate, 1 user, 3,000 miles but every safety feature under the sun included. I went for the 15 plate but now wondering whether it would be possible to have some of the safety features included on the other car to be installed on mine, or whether that has to be done on manufacture. I have a Titanium with active city stop, rear parking sensors and cruise control. Road sign and lane recognition and blind spot alerts would all be nice. I am wondering whether it is relatively easy to add on the features that use the forward facing camera behind my rear view mirror (ie whether it is just a case of updating the software used for the acitve city stop). I assume adding blind spot recognition would be pretty pricy as it would need side sensors and new wing mirrors? Does anyone have any experience of having such features installed by their dealer after purchase and the approximate cost?
  3. Hello all, great forum here that I've been reading for a while. We've recently purchased a 2012 Fiesta Edge which we really love, but I am in the process of fitting some parking sensors front and rear into the factory positions. I have no issues with the fitting of the sensors, or with vehicle electrics etc. as I've done this many times - but I want that factory look in our 'new' car. I've ordered the 'Front Parking Switch' and bezel from Ford and it is exactly what I need. I've even managed to work out which pins provide a momentary action to engage the parking sensors but for the life of me am unable to get the backlight or 'on' light to work on the bench out of the car. I'm led to believe the multiplug for this bezel (which can also house the ESP switch and Airbag Off light) is present in all Fiestas. I'm hoping when I take the dash apart tomorrow I will find this plug and plug it in - if anything to get the backlight working. But does anyone have any experience with getting the 'on' LED to work, I'm guessing this would normally activate a Ford Module for the factory sensors, but I still cannot figure out on the bench how it illuminates the LED, even following the PCB tracks under a magnifying glass. If anyone has done this before (I guess not as I did try searching) and can help in any way that would be great! :)
  4. Hoping for a little help; after 6 weeks in a petrol focus and an awful lot of customer service errors the garage changed my car for the above focus. It's a 15 plate so 6 months old, ex demo and has the appearance pack (I believe is the tinted windows) I'm clearly paying a bit more for it than the petrol (£15,150 vs the £12,950 petrol) which was a 64 plate eco boost navigator. Anyhow I've noticed a couple of things that I'm unclear on..... It has auto headlamps and yet the auto high beam feature appears to be not working or is missing? - on the steering wheel computer I go to settings and where lighting is the auto high beam is not listed. (And it doesn't work on a test at night unlit road etc....) It also has ambient lighting but the overhead console is missing the controls for changing the colour.... Again on the computer I can turn this feature off and on but I thought if I have ambient I can also control the colour etc.... And I also came across a thing about the car having a parking camera as standard on the titanium? I've got auto parking and sensors back and front but no camera? Is this right?? Really hoping someone is out there who is an expert on the titanium and can offer some advice? I'm really not keen on complaining (yet again) but it feel that since I am paying for all this I should have it!? And I'd like to go in armed with the correct info -and not end up looking like a tit! :) The car also has press button start (but oddly not keyless entry-odd I thought as the fiesta has this!) and cruise control and rain sensitive wipers. (All of which work fine....) Thanks for reading :) New to ford but loving the car despite all the issues so far!! Leanne
  5. Hi al, Does anyone know if it's possible to replace the parking sensor module on an S-Max (2010)? I could get the part, and plug it in, but does the computer need a re-boot or something? Or is it just plug in and play? Thanks for any help out there.
  6. I am wanting to replace my rear diffuser with either one off a Zetec S or ST, but on my car the middle two parking sensors are actually in the diffuser, rather than above it on the rear bumper itself where they seems to be on most fiesta's I have seen. I have been looking for rear diffusers for sale that already have the two parking sensors incorporated but cannot find any. I have now decided it is probably quicker to move the sensors onto the car bumper itself and then buy any diffuser. I'm assuming that all I need to move is the sensor which is just connected to a single wire? Has anybody attempted this before? Was it an easy home job or is it better for a garage to do? Cheers.
  7. Hi, I have a Ford Mondeo MK4 (2010), and recently my parking aid is signalling an error (long beep, light flashes 3 seconds and then turns off). The car diagnostics shows that the rear speaker is faulty. However, I cannot find the rear speaker. Does anyone know where it's located?
  8. Hi, We finally picked up our 14 reg Ford Fiesta 1l ecoboost 125 last night (I'll get some pictures on soon), got it from Evans Halshaw Bury and paid for the official rear parking sensors to be fitted for pickup. Checked they were there all great, drove 45 mins home went to reverse into the drive nothing came up on the display showing the sensors, reversed back and it did started beeping but there was no display at all. I am right in believing it should show on the radio dispay in the centre of the dashboard? Like this?: I've phoned up Evans Halshaw and spoke to a women in services who's booked it in to be looked at but didn't mention that they would do anything. I'm right in believing this should be working for a £250 addition? and they should get it working for free and I shouldn't be charged whilst it's in? Thanks
  9. Mk 3 Engine Problems

    Hi all, My Ford Mondeo MK3 is giving me a headache.The gearbox and engine lights are on.I ran diagnostics on the ECU which returned trouble codes:P0171,P0403,P1131,P0073,P1000,P1432. It seems the car has problems with the Engine Thermostat,,Heated O2 Sensor and ERG Sensor.I don't know where to start.The car drives and it seems when the fuel pump get hot the car starts jerking and refusing to change gears. I would like more advise on what to look out for before I replace these sensors. Many thanks for your advise.
  10. can anyone please help me with my problem......I bought the above car last Saturday and took it in to have a tow bar fitted with double electrics and a bar for the stabilizer on my caravan. when I got in it to drive off, the reversing sensors are continuously going off as the electrics are in line next to one of the sensors on the panel. it has 4 sensors on the back panel. I think the problem lies with the 2nd one from the left. I'm concerned about this because I need the sensors working in order for me to reverse the car properly. I'm sure other mondeo owners must have come across this problem. please help as I'm not getting much out of the ford mechanics. I had the tow bar fitted at a reputable place that have fitted my tow bars on previous ford cars I've had. thank you for any help offered
  11. Parking Sensors

    Hi Chaps, In my focus zetec S 14 occasionally when I reverse and the parking sensors are in use beeping away, once I take it out of reverse the solid beep tone remains for a while??? has this happened to anyone else? fairly jarring to be honest....don't know if this is the norm because I have never had a car with sensors before??? Cheers James!
  12. It's sad to think how some of us spend so much time money and effort to look after our cars and people just dont care to hit them? So the real question is, why are people so bad at parking? Just don't care about other people's things? Unfortunately i park on the road side of a street, not a drive. (that's my biggest issue) Ive had the care about 6/7 weeks now and the other day noticed someone had clipped my front, from the reg plate pretty much all the way along, alot of it a minor paint rub but has ripped the paint in some places. Today i have also noticed my back end has been clipped, in the centre there's a paint rub/smudge whatever you want to call it, and again near the side it's chipped the paint off.. So !Removed! !Removed! off, either someone's out to !Removed! me off.. or my luck is running low, or my street is full of retards? I don't know how people do it when i give people plenty of space when i park.. Does anyone know of any decent paint repair kits? Prefferably tried and tested by someone here?
  13. Hi, i have a zetec 2006 and when i put the car in reverse instead of my usual beeping tone ,i am getting a long tone for 3 seconds.i have read other forums and it states there is a problem with one or all the sensors ,has anyone had this issue . regards
  14. Hi on my mk3 focus I have two little black boxes on the windscreen, which have wires running into the roof lining. It's a zetec so doesn't have auto lights / wipers - but I haven't seen these on similar models. Are they anything to do with the radio lights coming on when dark and off during the day? Only I thought the dome by the windscreen (between the vents) was what controlled this. Can't see anything on Ford Etis.
  15. As the Topic stated I finally found a place in a town nearby were I could purchase some LED's for the number plate and front parking lights, they only had the 5 led types which are perfect for the interior or number plates, but personally I would prefer some brighter led's for the front parking lights. I will try and get some brighter once and just use the smaller once for the interior. I did find a big flaw with the standard lights that are in the number plate holders, the globes got so hot against the plastic that it started turning black as can be seen from the pics, the reason for this is that the plastic fitting is right up against the bulb, definitely something to look out for. Standard bulb against the fitting, notice the burned plastic around the edge Fitting with bulb removed Replaced with Led, big change with the white light Fitted Led's to parking lights as well, matches the HID lights perfectly, I will however change to a 10 or 12 Led type.They do look alot brighter at night time.
  16. Here is my situation. After parking my car in a neighborhood, one "animal"(a scamer) broke my front glass witch i was quoted for 200euros becouse i had it with sensor and with some wires. I never menaged to find the agressor to tell to the police. Now please help me with a dash cam that would record the agressor in such situations please, i am a little short on mnoey so please sugest me the best brand you know under 140 dollars. I also would like the cam to record for any parking scamer who break my car when im not there. Thank you
  17. In the Owners handbook supplied with my 7 day old Titanium X automatic it has the following directive for the parking brake:- "Do not press the release button while pulling the lever up." This ensures that the irritating noise of the ratchet has to be endured which is usually associated with a novice driver. Has anyone any idea why this is in the handbook? Can it do any harm if the button is depressed? In 50 years of driving different vehicles I have never ratcheted the parking brake.
  18. Parking Sensor Retro-Fit

    Newbie here, returned home with an 08 plate Mondeo Titanium today. :) I gave up trying to get one with parking sensors already installed as they seem to be rare and on more expensive examples.... but its a biiiiig car and England has smaaaall car parks!! I'm on a budget but really want the "factory" sensor fit, I'm aware there are after-market kits you can get and I'm happy and confident I can source and fit these but I want to do it "properly". The question; does anyone know if the vehicles are already fitted with any of the necessary parking sensor factory equipment? ie wiring, control modules etc? I'm suspecting not but have read other topics on parking sensor switches that plug into available ports etc so wondered what the options were. I'm assuming at some point I would need to go to Ford for a software flash to enable the function if nothing else. Alternative; are there any after-market kits that can tap into the audio and emit the "beep" from the car speakers (as the factory version would)? I'm just not too keen on putting a horrible little beeper in my lovely new Mondeo (I remember a trailer electrics kit I fitted to a previous car that emitted a deafening electronic BEEP which had me terrified to indicate!) Next approach is to ask for a quote for the retro-fit but I anticipate that option being outside my budget!! Thanks all, wish me luck in my new steed.
  19. Hi to all .urgent help needed. Well I've pretty much always had fords mainly Granny's, two Zephyr's and two zodiacs I jumped head first (like a mug ) into buying a mk3 02 Ghia Mondeo 2.5 off of Ebay, maybe some of you guys have seen it. Anyway I'm really regretting it. the The more I investigate the more the bill is creeping up and im totally disheartened over it .main problems are lambda sensors . I know naff all when it comes to these new motors . I'm crap at electrics :wacko:and I havnt the foggiest on trying to read a fault .Laugh if you wish. Got home and found the thing had no side light bulbs!! only two dipped beam, no main stop an tail nor dash lights they were all taken out. oh, and tail lights out x2 two. The handbrake not working ( I knew that bit as they said the ad!!!) oil seperater pipe shagged most of the pvc rubber pipes are split or shafted .The said handbreak cable turned out to be totally seized actuator's. By my reading the forum I noticed they suffer that prob. I can't find any where local to me to get the things west sussex from breakers .I don't want to get these bit second hand but the price of new is a joke. so second hand it must be. ebay sell universal lambda sensors but as I said im crap at electrics so im gonna pass that one . I had a chap come and reset my ecu light was on .that's one bulb they left. :lol:after doing what ever they do he said that the lambda sensor had gone and off he went .ok havnt a scubby what it was so that was that then I find out it has two.? one befor the cat an one after.budget is nearly zero how the hell do I test these things ?whats the chances of both being u/s? :(sorry to be a paine but im at my whits end .when it comes to the pvc pipes I will get them new if I can sorce them or anyone knows where to get them .I know that someone is gonna say why not check this stuff befor we drov home . :unsure:it was a case of me being a total blind mug an just takin it for granted all was well with it.in my mind this was the car I wanted so now im stuffed I got no option but to go forward with it.I would be so greatful for any help .
  20. Hi Guys and Girls, 1st time poster, first time Ford Owner. I recently bought a 55 Plate Ford Focus C-Max with all the toys on it. It's been back for a couple of warranty repairs, but all the 'auto' toys inside were working apart from half of the quickclear windscreen. The dealer replaced the whole windscreen as they couldn't fix the issue with the windscreen. All well and good I thought. But when I picked it up, the auto headlights stayed on for the whole day, and if I switched the auto wipers on, they stayed on. To me this suggests the car thinks it is dark, and raining, yet it is clear and sunny. I've had a look at the outside of the windscreen and cleaned it with an alcohol based cleaner. However, there is quite a lot of dust and other rubbish actually UNDER the windscreen, between the glass and the sensors. Would you mind having a look and letting me know what you think? To me, it looks like this rubbish (the dust and black stuff) could actually be blocking the sensors. Or alternatively, is there anything else I can try? Thank you, Paul
  21. This is my first post on this forum , I purchased a 2013 focus Titanium X which is fitted with the parking assist option ... Some low life stole the centre 2 sensors fitted into the grille , so I visited my local Ford dealer GK ford. The parts guy there is politely put not very good. GK Ford are not willing to supply me the part numbers unless purchasing from them although I buy quite a bit of stuff from them. Can anyone please tell me what the part numbers are for these sensors so I can track down some less than severly over priced ones from another supplier.
  22. Could someone please give me an idea on how much it would cost to add Ford parking sensors to a 2012 Focus by a main dealer only please?
  23. Hi can anyone help please, I purchased this car a few days ago its practically brand new 8000k miles from a ford dealer its a black focus titanium x 13 reg. These are the front side sensors on the front bumper. They don't look right to me, the stick out at an angle. are they meant to be flush???? The car does have park assist. Regards
  24. I have recently purchased a 60 plate Ford Fiesta Zetec and quickly discovered the parking sensors were not working. On further exploration of the car, I have found what I can only assume is the Parking Sensor buzzer coiled up in the glove compartment and not plugged in. I was wondering if someone could please tell me where I am able to plug this in and see if the parking sensors do actually work. I hope the previous owner only unplugged it as they were getting annoyed with it as oppose to it being faulty (I cant see why they would keep the buzzer if it was faulty) Many Thanks Josh
  25. Good Evening everyone, Have spend hours on this one today, but no joy yet. Any help or advice would be appreciated. Recently purchased a 2.0L Focus Diesel Ghia on a 56 plate. Have had it a week and realised that my reverse light wasn't working. Factory fitted parking sensors are working fine. Bulb was blown so replaced, but still not working. But now sensors stopped working. So took bulb back out again and lo and behold sensors started working again. When reverse gear is engaged there is voltage to the bulb connector, but only reading about 7 or 8 volts rather than the expected 11/12volts. Have checked the connector by swapping with the rear fog light, but no improvement. Have tinted rear windows so reversing without a light is really tough so keen to get to the bottom of this. Would be grateful if anyone could point me in the right direction. Many thanks zack