AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/common+problems'.

Found 65 results

  1. Hi guys, Just wondering if anyone who either owns or has owned a MK1 or MK1.5 Focus could help us out and list any common faults or things to look for when purchasing one of these cars? Basically what I am trying to do is eventually put together a comprehensive buyers guide so that if people come to out site looking for info on common faults on the MK1 then they will be able to find everything they need on our site. Please could you add any common faults you know of on this car and pictures if you have them We will let it build up for a while and then get it turned into a decent buyers guide. Thanks for your help :) James
  2. Hi everyone, I'm not sure if anyone can help me but I would be most grateful for any advice. I went out to my car this morning, it was iced up. I poured Luke warm water over the front and rear windscreen and then set my wipers going, I also sprayed some screenwash. Well the first couple of sprays and swipes from both wipers worked fine and then suddenly everything stopped. My first thought was that the fuse had gone. However. A very kind man (a customer at work) overheard me on the phone to a garage to check whether they stocked fuses and said he had been a mechanic for 20 years and would have a look for me. When he returned he said the fuses were fine. He didn't think it was the motor though, as the front, rear and screenwash had all stopped working. He mentioned a possible loose connection? Then when I spoke to a friend, he said that he still thought it could be the fuse - he had had fuses before which looked ok but had, in fact, blown. I hate to admit it but I'm completely broke at the moment so I was hoping it would be an easy fix. I also can't get my car to a garage until Monday and I'm working tomorrow so I could really do with it for then. With the snow though, I just can't risk driving without working wipers. Does anyone have experience of this problem? Or know of a possible cause and/or fix? It's a 2004 ford KA sport. (1.6 litre) I would be so grateful! Many thanks in advance
  3. Hi all, In a similar style to the MK1 Focus thread I started yesterday I am also looking for common problems on MK2 Focus models. I will also be looking to eventually put together a buyers guide for these models so any feedback you could give would be much appreciated! :) James
  4. Heater Problems

    hello everybody i have 02 ford fiesta 1.25 ghia model, the heater is only blowing out cold air, no matter what setting you have it on, i also have another problem with there is water getting into as well, any information or any help would be much appreciate, thanks very much.
  5. Ford Focus Mk1

    Hi All, New to the group, I have a Ford Focus mk1 1.6 automatic, no issues up until now! Where to start ... When pressing the brake to slow down there's a noise coming from the front of the car (suspected brake pads/discs) With it being an auto if I keep my foot on the brake pedal my car starts making a hicup/chugging sound which can be felt on the steering wheel - to stop it I put it in park and handbrake Any ideas as it's driving me crazy!! (Nothing appeared on the diagnostic machine)
  6. Issues On Starting Up

    Well since my original post the ignition problems seem to be getting worse. it started with when putting the key in and turning the ignition it would occasionally start beeping, when it happens it will beep when engine is first turned on, when I put it into gear, when I first set off and then once more as I get the speed up. Since then the problem has now turned into when I put the key in and turn it to the second position normally the instruments would light up then I could turn it on, now it doesn't seem to be connecting as the instruments won't light up unless I hold the key in place. And now, for the last couple of weeks, the engine seems to just be cutting out, it's not me stalling the car, it just seems to be as if it is all things electrical just switches off and cuts out. The 3 times it has done it so far the first couple of times it was when I was stationary, tonight I was driving home and turned the corner and it cut out while I was still in motion. At an absolute loss and scared to drive the car and scared that it could cost a fortune to fix [afont=lucida sans unicode]Hi, Have a problem with my 57 plate Focus Ghia. Hoping someone can help or give any advice. This doesn't happen everytime I start the engine. It seems quite random. When I put the key in there is a beep that sound like some sort of alarm, then when I put the car in gear it will beep again, and then it will beep once more as I start to pull away. Tonight it did the same thing, but after I reversed out of a parking space the engine cut out, started it back up, beeped again and the cut out again, but the key actually flipped back to the off position, started up again, beeped at me again but no engine cut off this time. Performance isn't effected, and no other issues with the car itself. But I'm hoping someone might be able to shed some light on what this might be. Thanks Gillian
  7. Ford Galaxy Mark 2

    Hi I have a ford galaxy mark2 year 2007model Having problems where when I go to start the car it just makes a ticking noise then if I keep trying to start the engine it will start the battery is reading about 12.6 Idel with Engine running it's about 14,5 dose any one have any idea what this might be and all So have trouble locking and unlocking car with key fob have to keep pushing buttons Is there any know battery drain problems please help if u can many thanks
  8. Can Anyone Help Me Please

    Hey Guys I drive a Ford Fiesta 1.2 Zetec LX When ever I am driving my car suddenly loses its revs, they completely drop to zero and I'm unable to use the accelerator. this is until I put my foot on the clutch, as soon as my foot touches that clutch the revs are instantly restored and jump back up to where they should be. there seams to be no rhyme or reason to this as it happens in any gear and in all weather conditions. any ideas you guys might have for me would be greatly appreciated! Thank you
  9. Flickiring Dashboard Lights

    Hi im new at this i drive a ford focus2001 whit lights flickiring on and of inside and out,i read i post regarding this problem other owners have and i read theres a problemwhit thecable from battery to alternator is any onecanhelp me whit video or pict how to do it myself ? thankyou.
  10. Hi, I would be really grateful for any advice on this issue. When driving my 1999 1.8L Ford Focus (V Reg.) the speedo sometimes drops and the rev counter also does. There is a noticeable lack of power and in a couple of seconds this is rectified and the dials are active again. I've read on a number of forums possible causes of this issue, but was just wondering if any of you knowe what the problem is and whether it's advisable to go on a long drive with it? Could the engine stop completely or is it just a non-critical electrical fault? Thanks, Ellis
  11. Leds Not Working

    Hi, been following the forums since I got my focus 2 years ago and finally decided to join. I've taken inspiration from a lot of members and started converting interior lights to leds. First done the boot and glove box to test it. Looked good so got bulbs for rear reg plate. They worked perfect when I fitted them first but its been a few days and they stopped working. Has anyone any ideas or advice what it might be? Cian
  12. A woman recently struck from behind by another vehicle claimed that the reason she was stopped in the middle of the very busy street was that she ran out of gas, the vehicle began shuttering, and the steering column locked up. While the first two make sense to me the last doesn't (in addition to passing two gas stations <500 meters back. Although the ford focus has a history of issues with the steering wheel locking, I've as of yet come across an instance of that being related to the fuel system. Has any one else?
  13. Ecoboost Issues

    Hi haven't used any form of forum before but desparate to know how others finding ecoboost feature on Focus. I bought 2012 Focus Zetec last April (2013), and the Eco Stop/Start feature has worked say half a dozen times since purchase. Brought it back to dealer after about 6 weeks to have this looked into but told it was working OK in garage and must be way i drive (sadly, as a woman you have to expect that kind of fob-off when dealing with garages!!!). Still never worked for me and I raised it again when I had car serviced in Dec- and with same response. I drive 4-500 miles per week (so think I know how to drive!), mostly long work commute but have short journeys at weekends. Obviously we've had full range of temperaures and road conditions since April'13 but still eco-stop/Start feature has barely operated. What are others experiences?. Surely this feature should kick in regularly?. Annoyed at this stage both with the car, and dealer treatment
  14. HI new to this forum and wonder if anyone can help? :( Mondeo TDCi 56 plate 112k miles I know there is a lot out there about injectors but I am at my wits end!! Had all 4 injectors re conditioned by diesel injector 'expert' he said they all needed reconditioning (the car was knocking badly). I re-fitted the injectors and successfully primed the system and she started straight away (I have a good system to prime the filter and rail ...will pass on). However it runs ..but very 'lumpy' and lacks power, in fact I cant drive it. They are the original injectors which I marked and installed in their original positions. I have re coded them with an F Super paying attention to the firing order cylinder number arrangement, matching the numbers on the injectors and confirmed on the rocker cover. I have installed a refurbed turbo actuator a new EGR valve. I have 'cracked' the union nut on the top of the injectors to 'bleed' them several times. The re-furb company is well known and respected and insist they do not need new codes. I have also had a new clutch and DM fly wheel fitted so I need to get it going.. What can I do? Any help would be appreciated.. Thanks Neilmac
  15. Ok so I have had my Fiesta Zetec S since the 20th of March. Today on my way to work I broke down , after being towed to the dealership , I was told about a problem that they are having with the fuel pump. My car is the sixth one in the area to suffer from this problem. Has anyone else had or heard about this problem that has left me with a slow, shed on wheels of a courtesy car? I'm feeling very upset as I was also told that it may not be able to be fixed until the end of the month.
  16. Endless Reliability Issues

    My 1.25 petrol car has 120,000 miles and is 9 years old so getting on a bit but in the 2 and 1/2 years I have owned it I have replaced.... From what I understand a lot of these are common issues -Driver side door moulding. -Driver side headlamp fitting. -Thermostat housing. -Ignition Coils and leads. -Front suspension coild spring( did other side as precaution too). -Front tyre due to fault ( admittedly not a ford issue) Does this seem particlarly high for my car, I do mainly motorway miles and don't exactly thrash the thing. I bough it with full FSH and do regular oil changes etc.. Maybe its time I bought something japanese, though it has been a great car for me otherwise.
  17. Focus Mk1

    Hi , its been a while since I posted but I need some advice on issues with my Sons old focus, its a 52 plate zetec 1.6 petrol. He has moved on to a Skoda fabia mk1 vrs my daughter is about to start learning to drive with the focus, now the drivers window has stopped working and the central locking is not working on offside back door. Also the interior fan makes a random terrific loud fluttering screetching noise. Anyone any ideas on solving these issues. Thanks in anticipation.
  18. Ford Focus Paint Issue

    Paint is coming off my new Ford Focus (2014 plate) in 4 areas of the chassis around the boot due to a manufacturing issue when it was originally painted. I contacted Ford in February 2015 and they said I must go back to the dealership. The dealership have tried respraying one area, but this has not resolved the issue, and further areas of paint have begun flaking in the same manner. They left overspray all over the roof. The dealership's response is to continually respray all affected areas, which seems impractical as a new area is flaking pretty much every week. Ford have now said "Unfortunately, we can have no more involvement with this, and we would advise that you continue to liaise with the dealership directly.". Has anyone else seen this problem? How was it resolved? Are there any TSBs for this issue? Does anyone know how to escalate complaints with Ford, or how to speak to someone above customer services? Thank you
  19. So I've just finished fitting a new clutch and slave cylinder in my 02 plate focus and after bleeding I can't get it into gear when it's running. I tried bleeding again and more bubbles appeared but no matter how much I bled it, it still wasn't working. I tried starting it in gear and the bite point was practically on the floor. Anyone have any ideas what could be wrong with it?
  20. Cold Start Problem

    I have a 1.4 tdci zetec diesel 2010 fiesta 37.000 miles In the cold weather the car will start but will just take over no rev at all after 20 seconds there will be a big puff of white smoke and the car will run fine after that. This will only happen during the winter months for a few weeks after that its fine. I have checked the glow plugs and the power to them every thing is as it should be. no engine management lights on during the problem start we have had this problem on and off for a few years would it be a sensor problem of some sorts? any help would be appreciated Nigel
  21. Hello, I have not long had the car serviced from the garage it got the car from last year, it was a ford dealer. i can hear a sound that wasn't there before it went in and now i can hear it all the time when running unless its over a certain rev. you can hear it here http://youtu.be/gKZT_3lF5Mw Listen to just after the car being revved. Any ideas as to what it is? the garage i took it to some how broke my mirror heater on one of them, and didn't know how to put the heater for it on and i had to tell them and others in the place they was wrong they wanted to put the front window heater on and they said that one was working and the other wasn't. but the other way around to what i said. so i told them its the back heater and when they said it was going to cost me £40 for them to look more i said well it was working before it came here they went off and had a look again... I have cctv in the car and it was recording all what they said, and he says when he gets back to the car that they are going to look really stupid now once they push the back one the driver side works fine and the passenger side one doesn't just like i said, he then goes on to say that they broke it and they replace it. after replacing it he comes and tells me he has done it for free and it was a lose wire.... when the cctv shows they replaced the mirror... So cos of this i am unsure what else they did or didn't do to the car, now it has this problem too. Again this car had been running fine till the car was taken into them. I had the sub gasket taken off in the mot for it as the sealant i was told was going, a new tire and light bulb. could it be a belt? or alternator? thanks for any commits.
  22. Hello, we have a 2011 S-Max and the dual control heating has gone out of sync; normally if you adjust the dial nearest the driver the temperature adjusts the same both sides but the last couple of days they have gone out of sync, once you get to HIGH or LOW they match up but anything in between is pot luck; does anyone know if there is a simple fix?
  23. Focus Zetec Climate 1.6 2005

    Engine will start fine when cold and run well. When the engine is warm the car wont start until its cooled down. I get engine system fault warning on the dash, had a diag test and didnt throw up any codes. Ive since replaced both the crank and camshaft sensors thinking this would resolve the problem. Really scatching my head with this one.. fuel related?
  24. Focus Zetec Climate 1.6 2005

    Engine will start fine when cold and run well. When the engine is warm the car wont start until its cooled down. I get engine system fault warning on the dash, had a diag test and didnt throw up any codes. Ive since replaced both the crank and camshaft sensors thinking this would resolve the problem. Really scatching my head with this one.. fuel related?
  25. Hi there, So I own a Ford Fiesta Zetec and have done for a few months. When I first bought the car I made sure that the previous owner provided my with a radio code for the 4500 radio. For a few weeks the radio and cd player worked fine but now when I try to get the radio working, every channel just gives out white noise even when auto tuning and manually tuning. However, the cd player still works. Can anyone give me an insight on what has gone wrong and how to rectify the mystery? Thanks