AdBlock Warning

Parts of this website do not function properly with AdBlock enabled on your device. To get the best user experience on our website, please disable Adblock for this website (domain) on your browser.


Search the Community

Showing results for tags 'forums/door+lock+problem'.

Found 235 results

  1. Hi. I hope someone can help. I have an S reg Focus and the drivers door won't open from either inside or outside of the car. The key fob doesn't work but the key will unlock the passenger side and I have to climb across each time. The 'lock' button on the inside of the drivers door appears to be jammed in and won't come out. The central locking is working in that if I press the 'lock' button on the passenger side it locks all the other doors and vice versa. But the drivers door does nothing. I have read various posts about fixing intransigent door locks but they all assume you can open the door from either inside or out and start by instructing you to remove the door trim. What if you can't open the door at all? Any help / advice would be greatly appreciated. Dave..
  2. hi all i have a 97 escort which has some idle problem it seems to hold itself at around 3000 rpm and sometimes stalls when stopping its up and down on the revs all the time now can anyone help
  3. Location of rear fog light relay?

    When i press the rear fog light button, nothing happens. The bulb is ok, so I'm suspecting a faulty relay, occasionally I hear a short buzzing sound when pushing the button, but not near enough to identify it further. I have browsed through forums, manuals, asked my way around - but haven't been able to find any information or diagrams showing the position of the relay. Can anyone here point me in a direction? S-max 2008 TDCi Thanks in advance Thomas (Denmark)
  4. Hello, I have an issue with my 2008 Focus 2.0 TDCI.Intermittently it will start up for 1 second and then die, as though its being turned off. Try again and it starts just fine. Just wondering if anyone has seen this problem before and knows the solution ? Here is a link to a video of it having the issue.https://www.youtube....eature=youtu.beThanks 
  5. Hey all, I've noticed a few complants here and there about rattles in our Fiestas, so I am hoping that we can gather all of them in this one thread, to better give current and coming owners an overview. People can write about the kind of rattle (what does it sound like, is it loud or minor), when does it rattle (constant or intermittent, when cold/warrm), where does it rattle (cabin/front/rear, boot, engine bay) AND mots importantly: have you had it fixed (yourself, garage, warranty). I'll start: I have an intermittent rattle somewhere in the right side of the car, passenger side since I live in DK. It's a plastic rattle, mostly heard when the car is not warmed up yet, disappears after 10 min. or maybe the music drowns it out. It's not loud and probably not something that can be fixed. The plastics in the Fiesta are not the best quality.
  6. Hi all I've got a 56 plate Fiesta Zetec and there seems to be a problem with the Dash Computer, the one in between the Rev Count and Speedometer that displays the mileage and outside temp along with average fuel consumption etc.. Basically I was driving home this evening and noticed the display has almost faded completely! Its still lit up green (when the light are on) but the actual numbers and display you can barely see at all. Anyone have any idea what the problem could be? Thanks in advance!
  7. Ford Focus 1.8 Ltr 2002

    Hi, After spending a lot of money and geting my Foird Focus sorted and taking her from norway to the UK and back again. She ran perfectly, however one problem did raise its head and that only became a problem when i stopped in sweden overnight and with temps of minus 20 that night. I checked the fluids before the 500 mile drive home to complete the journey of 3000 miles and found that ice had formed in the expansion tank. It was soft ice and broke up very easy. One of the repairs carried out was changing the generator and they had to remove the tank which meant topping up the water and antifreeze. Tested concentration of antifreeze and found it to be ok. So why would there ice in the header tank?
  8. hi guys, the blower direction on my car is stuck on the footwell, i think the cable has come off the direction knob, anyone know how i can get it back on without taking all the dash off ? thanx in advance
  9. Hi Guys and Gals, I have owned my 2006 1.4 Diesel Fiesta for just shy of a year now. I commute almost 100 miles a day in it on the motorway, and average around the 60MPG mark (I reset the counter on the first of the month). Over the last few months I have noticed the average MPG start to slip. First to the mid 50s then the mid 40s. Something is obviously not right. This morning on my way to work, the average MPG dropped dramatically (by about 10MPG) when going up a steep hill on the A31. Once the road leveled out the MPG continued to fall down to around 33MPG. Eventually it started to climb again ending around 38. Driving home from work today, the counter started accelerating, 40, 45, 50, 55 by the time I got back it was about 58. Any idea what would cause such a rapid change in MPG? As I mentioned, I reset the counter once a month (on the first) to keep track of my fuel usage over the month. So the average was being taken over the last 1,400 miles. Full disclosure, the turbo has been whining for about 9 months now, think its finally giving out? Thanks for any help.
  10. Hi guys I'm new to this forum. In all honesty I've just joined as I've seen this club after searching on Google... I have a 2008 fiesta style with 73000 on the clock. Have recently noticed a loud large knock on the engine. Car was stripped, timing belt etc and was told the knock is coming from the engine itself. Nobody knows what it is or why without doing an engine strip and diagnostic. Was told possibly oil pump, diesel pump or bottom of engine? Please can anybody advise as I don't have a clue about any of this or know what to do. Thanks. Saz
  11. Focus Lx Td Di (2001 - 51 Reg)

    I recently brought myself a 2001 - 51 reg Focus LX TD Di - the last owner said that the tailgate wouldn`t open/unlock. when i put the key in the drivers door to unlock it all other doors unlock apart from the tailgate. I`ve tried to unlock the tailgate using its own lock but no joy (the car was brought without a remote keyfob) ... i have read various things regarding this issue & it appears to be a common issue ... some folks have said about a 20 amp fuse behind the fusebox thats behind the glovebox ... some have mentioned it might be the lock itself siezing due to moisture getting into the lock mechanism itself ... i am more than capable of doing any work myself, i was just wondering if anyone on here has any ideas that might help me to resolve this ??? ... thankyou
  12. Focus Mk1.5 Footwell Light

    So... I have seen in the forums that many versions of the Mk.1 Facelift Focus has all the wiring for footwell lighting, and I think I have managed to locate on of the harnesses behind the glovebox by the fuses. However, for the life of me I can't find the socket for the driver's side footwell light! I can see the plastic mounting where the bulb socket is meant to fit, but the socket and wiring is nowhere to be found... Is this taped to another wiring loom or piece of the dash/footwell? Also, if the socket behind the glovebox is the correct one, where does this go? Do I have to lift the foam matting in the bottom and place under there? Any help is much appreciated!! Cheers, Al
  13. Fiesta 2015 Keyfob

    Hi all. I'm new here so still figuring my way around the Club! I am the proud owner of a 2015 Ford Fiesta 1.25 Trend. Unluckily for me the car did not come fitted with a Built-in Key fob (locking/unlocking doors/boot). This means that all I have is a normal set of keys, and in order to lock/unlock the car I have to slide the key in the old fashion way. This gets rather tiresome especially when I'm lugging stuff around and remember I have to drop everything and open the damned thing manually. Considering it's 2015 I think it's a damned joke, but that's for another time! Now, I've been to the Dealer and asked if I could buy an official Ford Key Fob, and he swiftly redirected me to an aftermarket supplier, stating that the shop is the official place the Dealer uses when the need arises (I live in Malta by the way, forgot to mention!). Now I went to this Aftermarket guy and asked for a simple Key fob - he quoted me a price of 350euro (around £270), stating that he would have to change the central lock and install an alarm system - sounds a bit iffy to me, considering the car is brand new and has central lock and (supposedly) an alarm - it's got that little dome alarm-style button at the front of the dashboard under the windscreen but never saw it flash red, hence, supposedly. Now I checked online and an aftermarket Ford Key fob lookalike costs a little under £10. My question is, could I buy one of these aftermarket keys online and go to an off-the-highstreet guy to try and programme it? And if so, is it usually expensive? Thanks a million! Appreciate any help
  14. Mk6 Zetec Se

    Right I have this issue where my 1.4 zetec se keep dying, it idles just above 1krpm. But if I turn on any electrical things "head lights, heaters" it makes the revs drop and doesn't go back up Sometimes makes the car die or goes into EAC mode. I've checked battery and alternator and both seem spot on. Thing is I've had it plugged in and all it is showing is PO500 which is speedo sensor, which I know my speedo isn't working but can this be connected to my idle problem at all. If any one could spread some light onto this would be a massive help
  15. I've got a Fiesta Zetec 2006 with 45k on the clock. All is fine other than one thing, in a morning when it's cold, when you turn the key, the car stutters when it starts. Don't get me wrong it's not a 'major' issue but I'd ideally like to know what the problem is. It runs fine it's just as if it chockes for a few seconds before starting in the cold. Thanks in advance
  16. Attempted Theft

    Hi, I have recently bought a 2009 Fiesta Zetec S 1.6 (90) TDCi. (2 Weeks Ago). Just yesterday I returned to find that some scum bag had tried to steal the car. They gained entry via the driver door. The handle is missing, they must have used a screw driver to pop the latch. Inside the vehicle they have pulled off the plastic steering cover, and chiselled out the ignition from the metal chamber. In doing so the metal chamber which is part of the steering column has been broken in half which is what hold the ignition barrel in place. I have managed to put the ignition back into the correct position along with the immobiliser and the car starts. I would like to know advice on getting this fixed. Costs etc as I am unaware of the steering column is hydraulic or electric. I wanted to get advice before I phone my insurance company today. My excess is 250 voluntary and 200 compulsory. 450 in total. All advice is welcome. Thank you
  17. Hi guys, I have a 2001 Mk3 mondeo estate 1.8 Petrol. The drivers door got smashed and the barrel was destroyed and the car was stuck with all the doors locked. A locksmith charged me £120 to get the door open and make a new standard key, but still only the drivers door would open, the rest of the doors remain locked. I found a cheap door on ebay, so I'm hoping after putting that on, the other doors will unlock when I unlock that. The locksmith said that my remote key is ok and communicating with the car, as you can hear the clicking noise from the dash, when I push the buttons and if I hold down the unlock button, all the windows will open. I'm told the central locking module is in the drivers door, so that is obviously damaged aswell. So after putting the new door on, will i need to have the key re-programmed, or should it just work? Thanks
  18. Hi All, Just bought myself a 56 plate Fiesta Zetec 1.25 petrol. Picked it up today and found that the red snowflake light is constantly on and the outside temperature is showing up as -36 degrees. I know that the dealer I bought it from steam cleaned the engine before I purchased it so I'm guessing this is whats caused the light to come on. Can anyone advise on the best course of action to take to rectify this and how much it may cost? Thanks!! Al
  19. Hi all I am looking for some help I have an electrical fault on my focus 1.6 titanium it is an automatic and the following faults are showing, The rear heated screen stays on When I put the car in reverse I get a transmittion and engine fault appear even though the working fine Stereo cuts out or won't come on Screen wash pump won't work Fog lights don't work Alarm triggers but does not sound Central locking can be tempramental and appears to short the system at times I have been advised that it sounds like a gem module problem and is a matter of basically rewiring the car does this sound familiar to anyone and if so does anyone have a wiring diagram to assist with this? Thanks
  20. Hi, Hope someone can help me. We have just bought a mk3 Mondeo ST 2.2 TDCI, but we are having problems with the CD changer. There is a Denso satnav/stereo fitted as well as the cd changer. The head unit is saying CDDJ error. We have established the cd changer is not working. It will not eject. I have taken it out and taken the top off to make sure there isn't a disc stuck and there isn't. With it not ejecting I assumed there was no power to it but when I put it back in after looking at it and plugged it back in it made a noise like it was trying to do something. So there is power to it. Does anyone have any suggestions? This is literally the only problem with the car and we just want it to work properly. Any help would be very much appreciated. Just to add, the part number on the back of the cd changer is 3s7t-18c830-bd
  21. I am looking at buying a 1.4 2012 fiesta, having done the deal but yet to collect I have noticed that there is some white residue on the sill which has run out of the door drain hole. I don't know whether it is door wax or window grease which has run out. The car is black so could have heated up and run out. It is giving me a nagging doubt, has anyone else experienced this?
  22. Hello. Recently, backing out of a parking spot, I caught my passenger side door mirror on a pillar and wrenched it rather severely. Nothing broke, but the casing snapped out of place and the mirror assembly was pulled a little ways out of its socket. Re-assembling the mirror case was no trouble at all, and everything, from the indicator light to the orientation motors, works perfectly, but the mirror isn't properly fitted to the door. The piece of plastic that connects the mirror case to the door panel doesn't lie flat on the door; rather, it's pretty loose. I found the nut that holds the mirror in place, and managed to undo it (it appears that the bold that holds the mirror wasn't bent), but, when tried to fit the mirror back into place, I found a metal prong next to the fixing bolt that doesn't seem to have anywhere to go, and prevents the mirror from fitting into place properly. How can I fit my mirror back into its place?
  23. Hi All, I hope someone can help! I recently jump started my Mondeo as the battery had ran down overnight (due to an inside light being left on!). Since then the audio unit does not turn on. I checked the fuse but it hadn't blown. I then removed the audio unit and disconnected the power from the back. When I reconnected the power, to my delight, it all sprung back to life. I had to put in my pin, which I did, and ttuned in radio 1, everything set how I had it before. I thought everything was fine so I went in for dinner. When I later came back out to my car in the evening the audio unit, again, was not turning on!!! Can anyone tell me what is going on here and how I can resolve this? The heater blower controls are also connected to this unit and so atm I'm driving everywhere freezing cold!...and winter is coming! Appreciate any help.... Rob Image below
  24. Can anyone offer me any advice on removing/replacing the front door seal of my 2006 Ford Fusion? It is worn in the middle. After examining it I can't quite work out how it is attached.
  25. I have a 56 plate Fiesta MK6 Zetec S, done 99k and hasn't let me down yet, untill recently. I first had a problem arriving at work after a 26 mile commute, noticed steam coming out of the bonnet so lifted it up to find there was NO coolant in it what so ever after being serviced 2 weeks before. so i topped it up and kept an eye on it. 2 months later after everything seemed fine, i was on the same commute and my engine temp rose from 90 to 120 in around 45 seconds while idleing in traffic, so i pulled over as there was luckily a petrol station right next to me and filled it up with coolant, then resumed on my way home, checked in the morning and all semmed fine, got to work this morning, checked again straight away, all seemed fine, checked an hour later after explaining my problem to a colleauge and it had dropped to basically 1/4 of the amount i had put in?! but the car had not moved, there are no puddles and no "mayonaise" in the engine oil. any advice would be appreciated on this as its doing my head in. thanks Chris.